Dudas sobre la tarjeta gráfica

Estado
Cerrado para nuevas respuestas

ordengenetico

Nuevo Miembro
Miembro
#1
Hola, hace poco recibí una Radeon 9600 atlantis pro 256. Al ir convencido a ponerla en la placa me di cuenta que la pantalla estaba directamente conectada a la placa base y esto hizo que me surgieran un par de dudas:

-¿Como hago para desinstalar los drivers de la antigua tarjeta que está acoplada a la placa madre? (es decir, como lo hago ya que me da miedo cargarme toda la configuración de ella en sí)

-¿Como hago para que la nueva tarjeta sea la principal?

porcierto, mi placa es una Abit SG-72 / ECS 661FX-M (Deluxe)
 

Oxkr

Sisacho Sudo
Super Moderador
#2
Hola. Bien, lo que ocurre es que tienes una tarjeta gráfica integrada en la placa base. Tienes que entrar en la bios (pulsas supr al arrancar el ordenador) y en el apartado "integrated perigraphs verás uno que dice onboard vga, ponlo en disable y ya está. Solo te queda conectar la nueva en su puerto agp y arrancar. Windows te pondrá unos drivers de serie pero mejor descarga y pon los más actualizados.

Saludos
 

ordengenetico

Nuevo Miembro
Miembro
#3
Hum, gracias, me enterao a la 1º y eso es dificil :confused: de todas formas debería instalar antes los drivers de la tarjeta antes de meterlo como se hace con los moden?

Gracias
 

Oxkr

Sisacho Sudo
Super Moderador
#4
No veo porque; como vas a instalar los drivers de un dispositivo que no tienes conectado? Primero lo conectas y si no lo reconoce windows, pos se los pones. Pero la reconocerá y te pondrá unos muy básicos asique luego ponle tu unos mejores, osea los propios de la tarjeta.

Saludos
 

ordengenetico

Nuevo Miembro
Miembro
#5
Me acabo de meter en la Bios como decias y me sale lo siguiente en el apartado de de integrated perigraphs:

SiS ONCHIP IDE DEVICE [PRESS ENTER]

SIS ONCHIP PCI DEVICE [PRESS ENTER]

ONBOARD SUPER IO DEVICE [PRESS ENTER]

ONBOARD 1394 DEVICE [ENABLED]

ONBOARD LAN FUCTION [ENABLED]

ONBOARD LAN BOOT ROM [DISABLED]

IDE HDD BLOCK MODE [ENABLED]

INIT DISPLAY FIRST [AGP]

no veo lo de la vga :(
 

Oxkr

Sisacho Sudo
Super Moderador
#8
Yo creo que va a ser eso. No creo que tengas problemas con la instalación. De todos modos sigue dando unas vueltas por la bios a ver si ves algo que creas que puede estar relacionado con la tarjeta gráfica y nos lo pones aquí.

Saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie