El controlador de la pantalla dejo de funcionar

Estado
Cerrado para nuevas respuestas

xLogaNx

Nuevo Miembro
Miembro
hola! bueno, tengo otro problema en mi computadora, hace poco aquí me solucionaron un problema con el acelerador del direct, pero desde que instale el driver para solucionar el problema anterior, me sale una ventana que dice "el controlador de la pantalla ATI Radeon Family ah dejado de funcionar y se recupero correctamente" quisiera saber que debo hacer para que deje de salir. Tengo un PC de escritorio
 

lorshaft92

El Jedi Exiliado
Super Moderador
Perdón por el retraso ¿Probaste actualizando los controladores de vídeo? Si te lo hace con controladores actualizados, lo mejor es probar con una versión anterior.

Cambien cerciórate en la BIOS que las memorias ram del sistema no este en OC o forzadas, que estén en automático, a veces suele pasar que el problema puede provenir de ahí, una vez tuve ese problema con Vista y una GF9600gt y era porque forzaba las ram a ir a su máxima velocidad en ese momento eran 4 placas DDR a 400mhz, las forzaba a esa velocidad, cuando las puse en automático y entraron en paridad, bajando a 333mhz se acabaron los problemas, era un problema con el Aero.

;)
 

lorshaft92

El Jedi Exiliado
Super Moderador
¿Revisaste el tema de la actualización del controlador o una versión anterior? ¿Es una vídeo on-board?

;)
 

xLogaNx

Nuevo Miembro
Miembro
si ya lo hice :S pero sigue igual y en cuanto a si es una vídeo on-board no se a que te refieres, yo revise en speccy y dice que es una DDR
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola, on-board significa "en tablero" en inglés, en el caso de una placa base quiere decir que viene integrado en la propia placa base, como el sonido, el chip de red, el de vídeo, eso se lo llama on-board, que es distinto a una placa o tarjeta dedicada "se dedica a eso solo" de vídeo, sonido, red, módem, etc, el chip de vídeo que tienes es on-board el Ati Radeon Express 200, se me había pasado sobre el otro tema que estaba mencionado

Mira si has probado con driver mas nuevo y con uno anterior, y las ram están en automático, pues pro ahora no se me ocurre nada, te soy sincero para buscarle algo, solo mencionar que el problema como indicas comenzó desde que instalaste los drivers, los cuales no hay muchas opciones en ese punto, se deja a que justamente como te había comentado en el tema que habías creado por el DX3D, es que dicho chip de vídeo no tiene soporte para Windows 7 por parte del fabricante.

Lo que te puedo aconsejar es que desinstales el controladores de vídeo, reinicias la maquína, realices una búsqueda por Windows Update si no te parece la descarga del driver por ese medio, porque desde la pagina de Intel da soporte completo de drivers a en esa placa base Xp, y solo dan sonido y red en Vista y Win7, eso quiere decir que el Windows Vista y 7 detectan el vídeo o bien esta por Windows Update.

La otra alternativa es que descargues los divers de vídeo para Xp desde la pagina de Intel, a la hora de instalarlos en Propiedades > Compatibilidad, le indicas Xp, aplicas y lo ejecutas Como Administrador y ver si los instala y si lo instala, ver si con el tiempo repite ese fallo.
Insertar CODE, HTML o PHP:
http://downloadcenter.intel.com/SearchResult.aspx?lang=spa&ProductFamily=Desktop+Boards&ProductLine=Placas+con+el+chipset+de+terceros&ProductProduct=Desktop+Board+Intel%c2%ae+D101GGC
;)
 
Estado
Cerrado para nuevas respuestas
Arriba Pie