Emule no descarga

Estado
Cerrado para nuevas respuestas

Crujikoki

Nuevo Miembro
Miembro
#1
Hola,

A ver, resulta que en casa de mi novia tenemos una linea de 2 megas que funciona perfectamente. Salvo cuando se enciende el emule que va lento de la ostia. Pero ese no es el problema. El problema es que por mucho tiempo que lo dejemos encendido todos los archivos se quedan en rojo, y no es problema de fuentes. Los puertos están abiertos y los servidores son los buenos. Así que no tengo ni idea de cual es el problema. Si alguien tiene algúna sugerencia estaría muy agradecido y me novia mucho más conmigo jejeje. Muchas gracias por vuestro tiempo!

Saludos.
 

francisco.javier

Ex- Mod
Miembro
#2
mira si tienes algún firewal que os bloque la conexión pero lo mas seguro es que también tengais ip baja en el emule. Mira si al lado del reloj de windows, en el icono de emule(minimizado) te aparece una venda. Tambien puedes probrar a bajar primero archivos en mp3 es decir canciones solo para ver si bajan, ya que también si pides mucho y no das nada a cambio te dejan para el final.
 

Crujikoki

Nuevo Miembro
Miembro
#3
Hola,

Gracias por contestar. No, no hay ningún firewall, ID alta y tiene los compartidos a petar. Por eso no lo entiendo. De un dia para otro paso de bajar a 200 a no hacer nada de nada. Eso si, de subida va a tope, a 30 por lo menos.

Saludos.
 

francisco.javier

Ex- Mod
Miembro
#4
tambien si tiene muchos a compartir eso puede influir ya que el trafico de subidoa es mas alto que el de descarga, por lo que te diria que no tenga muchos a compartir. Que tenga un termino medio, pero espera un poco haber que te dicen.
 

Sonic999

Ex- Mod
Miembro
#5
Si se quedan en rojo y hay muchas fuentes, es que nadie lo tiene completo. A medida que eMule va encontrando fuentes para tu archivo, la barra se tiene que ir poniendo azul. Sólo así vas a poder completar esa descarga. Si te salen trozos en rojo, es que nadie tiene esos trozos y están todos a la espera de que se conecte alguien que sí los tenga.

Lee los hilos fijos que hablan de eMule, aquí y en la zona de manuales-tutoriales.

Saludos.

@Sonic999
 

Crujikoki

Nuevo Miembro
Miembro
#6
Hola,

No es el caso, eso ya lo se, a parte lo puedes ver en la información del fichero en descarga. Lo que me quita el sueño es que de un dia para otro ha pasado a ser un vegetal. Y yo lo veo todo normal. No es problema de fuentes, ni de compartidos, ni de cnoexion, ni de puertos,...

A la vista de los mortales como yo no hay ningún problema. Los hilos fijos ya me los leí en su momento y gracias a ellos supo lo de los servidores, cosa que mme ha sido de gran utilidad. Pero por lo demás no he encontrado solución a mi problea. Gracias por vuestro tiempo una vez más.

Saludos.
 

Sonic999

Ex- Mod
Miembro
#7
Prueba poner otros puertos que no sean los comunes (4662 y 4672), y activa la ofuscación de protocolo. Luego haz la prueba de los mp3 que está en manuales-tutoriales.

Saludos.

@Sonic999
 

Sonic999

Ex- Mod
Miembro
#9
Dice que ya se leyó los hilos fijos, así que eso quedaría descartado.

Si no, es tema de su proveedor que lo empezó a limitar. Sobre esto busca ayuda en adslayuda.com, sus foros.

Saludos.

@Sonic999
 

Crujikoki

Nuevo Miembro
Miembro
#10
Hola,

Ya no se que hacer, sigue sin funcionar. Lo de los puertos, directamente nunca pongo los que vienen por defecto. Pero no descarga ni MP3 ni nada de nada. No lo entiendo, esta todo bien. En mi casa lo tengo igual y descargo a todo trapo. Si se os han acabado los consejos no pasa nada, muchas gracias por el interes.

Saludos.
 

Sonic999

Ex- Mod
Miembro
#12
Ve a adslayuda, métete al subforo de tu proveedor y fíjate qué está pasando. Es probable que te estén limitando.

Saludos.

@Sonic999
 

Crujikoki

Nuevo Miembro
Miembro
#14
Hola,

Bueno bueno, se ha solucionado el problema. A ver yo os comento lo que hemos hecho. La cosa es que un amiguete que a priori domina del tema dijo que los ISP se quedan con las IP de la peña que descarga mucho (o algo así) y que aun que sea dinamica, mientras dura una conexión la IP no cambia (evidente). Hasta ahi todos de acuerdo. Total que aun que ya lo habíamos hecho, volví a probar, reinicié el ordenador y como era de esperar no funcionó. Aqui nos encontramos con una contradicción ya que a la hora de reiniciar si mi IP dinamica ha cambiado por que sigue bloqueado? Total que fué este amigo nuestro a casa de mi novia y atención, se buscó un servidor DNS alternativo para que así su ISP no tenga ni idea de lo que se esta bajando. Yo no soy muy enterado en el asunto y tampoco se si la información que he dado es correcta o posible, pero la cuestión es que el emule ahora mismo está volando... Si pudiera os proporcionaria más información al respecto pero ya os digo que no domino del tema, sino hubiera solucionado yo mismo el problema.

De cualquier modo muchas gracias a tod@s por contestar.

Saludos.
 

Sonic999

Ex- Mod
Miembro
#15
Okas, el que quiera más info, buscar en google "cómo cambiar las DNS", así entrecomillado.

Saludos.

@Sonic999
 
Estado
Cerrado para nuevas respuestas
Arriba Pie