Emule Plus, Emule Normal no bajan nada

Estado
Cerrado para nuevas respuestas

jorge7k

Nuevo Miembro
Miembro
#1
Hola a todos, tengo un problema con el emule tengo una configuración de internet banda ancha, 1mbps vía cable pero no me baja nada, he probado lo de los creditos compartiendo gigas y gigas a la mayor velocidad pero resulta que solo me baja a 0,4 en el emule plus y en el emule que tenia antes el normal me bajaba hasta 28,3 (muy rara vez).

Qué puedo hacer necesito ayuda gracias de antemano.
 

Joalban

Ex- Mod
Miembro
#2
hola jorge7k

descargate un mod tal como morphxt 5.5 (lo que tengo)

primera regla intentes casi siempre conectarte al mismo servidor.

voy desde siempre con donkey server Nº1 (62.241.53.2:4242)

en preferencias-conexiones

poner como puertos lo mismo que el servidor al cual te conectas :tcp4242 udp4242

en limite max 800 y en conexiones max 1600 (+/- bajo pero respetar el 50%)

en opciones aditionales -nuevas conexiones max 5/ 20s

poner el buffer al máximo y lista espera a 6600 (max)

en archivos poner en ver mis compartidos :todos

darle a applicar y minimizar

darle con clic drecho al icono en barra y poner a 0 bajada y subida (asi no limites nada)

a parte de esto se puede cambiar llaves de registro del xp para accelerar y descargar mas archivos a la vez

esta configuración es distinta a la que puedes encontar en un tutorial, pues es hacer pruebas y sino te va bien así pues esperas 1/2 días y bajas los limites conexiones hasta encontrar el punto.

puedes también descargar el speeder xp que te fijara el ancho de banda.

lo de compartir , no hace falta que compartes 50gigas solo programas muy pedidos o pelis....

saludo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie