error: 80048820 ; error extendido: 8004840f

Estado
Cerrado para nuevas respuestas

ZeroHour

Nuevo Miembro
Miembro
#1
primero que nada ya me di una vuelta por el foro para ver si encuentro la solucion pero el fix para el error 80048820 no me funciona porque la hora/fecha es exactamente igual que en otras fuentes.

me aparece el codigo de error extendido debajo del anterior.

tampoco puedo iniciar sesión en hotmail para ver mi mail :rolleyes: , ni en el web live messenger (nada)

cuando trato de arreglar el error usando la ayuda de messenger me sale que el problema esta en mis puertos claves.

pero nada, ya tengo casi 2 semanas que no puedo hacer nada..

espero que me ayuden con este problem

y gracias de antemano
 

culifrunzi

Miembro Activo
Miembro
#2
1. Internet explorer,archivo,tabajar sin conexión (asegurate que no esté marcada)

2. Desisntalá el WLM, borrá su carpeta y reinstalá.

3. En el firewall, y en la parte de opciones personales ver control de programas poner permitir todo y que se ejecute en automático.

4. Inicio, ejecutar.Ingresá un código, enter.Y así, con todos.

regsvr32 Dssenh.dll

regsvr32 Gpkcsp.dll

regsvr32 Slbcsp.dll

regsvr32 Sccbase.dll

regsvr32 Softpub.dll

regsvr32 Wintrust.dll

regsvr32 Initpki.dll

regsvr32 Rsaenh.dll

regsvr32 Mssip32.dll

regsvr32 Cryptdlg.dll

regsvr32 Msxml3.dll


Saludos! comentanos!.
 

ZeroHour

Nuevo Miembro
Miembro
#3
gracias por responder

yo desinstale WLM y lo volví a instalar. entoncer al tratar de hacer sign in me sale: codigo de error 80072efd.

despues aplique todos los codigos y sigue =

busque en el post de soluciones de luis kano, pero no pudo instalar el IE7 porque mi Windows XP-sp2 no es genuino :rolleyes:

todavia dice que el problema esta en los puertos clave,,

mi conexión es por cable modem, si eso ayuda aun así no puedo ver mi correo
 

culifrunzi

Miembro Activo
Miembro
#4
Desinstalá WLM y borrá esta carpeta manualmente:

C:\Archivos de programa\Windows Live

Luego, instalá una versión anterior.Usala un tiempo ( horas ) y luego volvé a instalar el WLM.

Saludos! comentanos!.
 

ZeroHour

Nuevo Miembro
Miembro
#5
ok me borre todo lo que tenia que ver messenger y baje el msn messenger 7.5..

y me sale el error: 80048820.

la hora , fecha esta bien.

el messenger 7.5 esta en la lista de excepciones de mi firewall
 

culifrunzi

Miembro Activo
Miembro
#6
Desitildá iniciar sesión automaticamente, recordar contraseña y recordar e-mail, e intentá iniciar sesión.

Si eso no funciona, menú contextual del ícono de msn en la barra de tareas, y dale cerrar.

Dirigite a: C:\Documents and Settings\usuario\Contacts y eliminá todas las carptas y archivs que haya ahí dentro.

Para poder hacer esto, deberás tener la opción mostrar todos los archivos y carpetas ocultos tildada en herramientas, opciones de carpeta, solapa ver de mis documentos por ejemplo. ( abrís mis documentos, y seguí los pasos ).

Luego, abrí MSN, e iniciá sesión.

Seguinos comentando! Saludos!
 

ZeroHour

Nuevo Miembro
Miembro
#7
;) bueno ya me borre la info de contacto y todo lo demas pero nada me sigue saliendo el mismo error..

en general lo unico que puede afectar la conexión con los servidores (hotmail, juegos) es el firewall? (u otros programs e seguridad).
 

culifrunzi

Miembro Activo
Miembro
#8
Correcto, el firewall puede que tenga que ver, pero yo partí de la base, de que nunca lo ubieras modificado.

Ya que lo mencionaste,acá te dejo los puertos del WLM para que berifiques que esté todo en orden ( que estén abiertos ).

-Videoconferencia, audio, vídeo y llamadas de PC a teléfono utilizan los puertos UDP 5004-65535 (desde el puerto UDP 5004 hasta el puerto UDP 65535). Debido a que el envío de flujos se aloja dinámicamente en este rango de puertos, tendremos que encontrar la manera de abrir todos ellos.

-Compartir aplicaciones y pizarra utiliza el puerto TCP 1503

-La transferencia de archivos requiere los puertos TCP 6891-6900. Estos puertos permiten hasta 10 transferencias simultáneas por usuario. Si únicamente abrimos el puerto 6891, el usuario únicamente podrá realizar una única transferencia simultánea.

-La Asistencia Remota utiliza el puerto TCP 3389

Saludos!
 

ZeroHour

Nuevo Miembro
Miembro
#9
bueno yo intente poner los puertos pero la verdad es que no se como..

me baje el WLM otra vez y le quite la opción de recordarme pero aun así me sale el error: 80072efd

:eek:

edit:

anduve buscando y en WLM/herramientas/conexiones me dice que no estoy conectado a .NET Messenger service. En las opciones avanzadas probe la conexión de TCP y me sale: we are unable to connect (8007274d) :confused:
 

culifrunzi

Miembro Activo
Miembro
#10
Abí el Internet Explorer, andá a herramientas, opciones de internet, conexiones, configuración LAN, y destildá la pestaña en "proxy",donde dice utilizar un servidor Proxy para su LAN...

También podés bajarte este programa, que soluciona muchos problemas de este tipo.Entre ellos, el 80072efd.

Saludos!
 

ZeroHour

Nuevo Miembro
Miembro
#11
:rolleyes: yo no he usado los puertos de proxy (no se exactamente en me ayudan..)

me baje el programa pero me dice que la aplicacion no se pudo iniciar correctamente ( 0xc0000135)

:confused: que hago ahora?..
 

culifrunzi

Miembro Activo
Miembro
#12
Para que el programa funcione, necesitás además: Miscrosoft .NET Framework 2.0.Que lo bajás de la misma página que te pasé.O si no, bajalo de acá.

Si ello no soluciona:

Usá el CCleaner.

Ese proceso se debe a algún componente HP que tenés instalado. Probá desinstalarlo y volverlo a instalar todo componente HP ( Los Drivers de impresora, scanner, etc...)

Con respecto a los puertos... Qué Sistema Operativo tenés?

Saludos!
 

ZeroHour

Nuevo Miembro
Miembro
#13
man :rolleyes: hice todo lo que posteaste pero nada, sigue el mismo error.

use el ccleaner otra vez pero sigue = :

no puedo iniciar sesión en WLM o en hotmail..ni en web messenger,,

fui al firewall para ver si no estaba pero si esta: WLM 8.1, WLM 8.1 (phone)

estoy usando Window xp profesional-SP2
 

culifrunzi

Miembro Activo
Miembro
#14
Hiciste bien todas las soluciones que te di, ZeroHour?

Sinceramente, no se por qué no se te soluciona.Probá volver a hacer todo como te indiqué.

Picaste en solucionar problemas cuando te aparece el error? si no lo hiciste, hacelo, y luego probá iniciar sesión nuevamente.

El firewall, está bien.Esos 2 te tienen que aparecer.Y no te aparecen más?

Hace cuanto te empesó este problema? desde que lo instalaste por primera ves? o en algún momento andubo bárbaro?

Si en algún momento te andubo bien, también podés probar con el restaurador de sistemas, a una fecha anterior al problema.

Saludos! seguime comentando por favor.
 

ZeroHour

Nuevo Miembro
Miembro
#15
pues si hasta donde yo se.

los hechos: mi pc empezo a fallar desde la semana del 12 de marzo aprox., y la verdad creo que fue a causa de un juego online porque se reiniciaba sola cuando yo llevaba como 20 mins.( se frizaba a veces) jugandolo. es un mmorpg y antes no me daba este tipo de problemas. para el sab 17 ya no podia llegar a usarla (porque no podia llegar al escritorio) el viernes 23 se la llevaron para arreglarla y el martes 27 me la trajeron.

todo parecia normal ( me dijeron que el power supply se averio) empece a jugar el juego otra vez..el 28 le dieron mantenimiento y para el jueves no puedo acceder a el porque tiene un nuevo patcher..

yo tengo el WLM desde hace un buen tiempo ( no me recuerdo, pero es asi..desde que salio?) y en la mayor parte del time me funcionaba bien, a veces me aparecia el primer mensaje de error que postee, pero al reiniciarla se me solucionaba,,

en cuanto a lo del firewall creo que me aparecia un tercer programa relacionado con WLM pero eso fue antes de borrar todo lo de msn,WLM ( quizas el live assistan?)

:( quisiera poder arreglar esto ya de una buena vez,,,

voy a volver a dar todos los pasos de este topic y si no me funciona me doy un tiro ( jk :D
 

ZeroHour

Nuevo Miembro
Miembro
#17
zimrules dijo:
si dices que antes si te servia prueba restaurando el sistema
eso fue lo que un amigo me recomendo pero al hacerlo me decía que fallaba porque yo no había cambiado la configuración de mi sistema.

los puntos de restaurar sistema se crean solos?, porque para mi así parece.

bueno graz por tratar de ayudar, a ver que me dice culifrunzi
 

culifrunzi

Miembro Activo
Miembro
#18
Correcto.Los puntos de restauración se crean solos.Y también los podés crear vos mismo, dandolé el nombre que desees.

Ok,dale! probá y comentanos.

Qué navegador usás? qué versión?

Actualizá tu navegador.
 

ZeroHour

Nuevo Miembro
Miembro
#19
voy a intentar hacer un system restore para ver si esta ve me funciona..

yo uso el mozilla firefox ( ultima version..)

y también el IE6. actualmente tratando de instalar el IE7..con los pasos de luis kano..pero hasta ahora no me funciona porque le falta algúnos dlls

edit:

hice system restore a c/u de los puntos del mes pasado y siempre me sale como incompleta :rolleyes:
 

culifrunzi

Miembro Activo
Miembro
#20
Muchas personas tienen problemas con IE 7.No se por qué :s... quizás venga con fallas el programa.

Cómo incompleta? huy, qué rarísimo eso.A mi nunca me paso.Por lo tanto tu WLM sigue sin andar?

Volviste a hacer los pasos que te di en todo este tema?

Saludos!...
 
Estado
Cerrado para nuevas respuestas
Arriba Pie