Error al apagar windows

Estado
Cerrado para nuevas respuestas

Cyborg

Nuevo Miembro
Miembro
#1
Buenas...... desde hace un tiempo... vengo observando que segun haga ciertas cosas, como , grabar un cd, ver un vídeo o jugar a algo..... después el portatil se vuelve muy muy lento y pesado (toshiba m10 con 256 megas de ram)

si la memoria va algo justa (voy a ampliar) pero....... antes de ejecutar programas va bien y después no .......

toshiba pasó una circular donde decía que algúnos modelos tenian mal la memoria.. el mio es uno de ellos..... ya tengo el nuevo modulo que me han mandado... pero antes de cambiarlo.. y visto el error que me da a veces al apagar el sistema......

IRQ_NOT_LESS_OR_EQUAL

STOP 0x00000000A (0x9902EB14, 0x000000002, 0x000000000, 0x804FA28C)

me gustaría saber si ese error puede ser cosa de la memoria, y al cambiarla dejaré de sufrirlo.

Saludos y gracias
 

Cyborg

Nuevo Miembro
Miembro
#3
gracias...

pues vaya chasco.. no va a ser la memoria......

ahora con la descripcion que se da....... puede ser cualquier cosa :(

Gracias
 

jbex

El que peca y reza empata
Administrador
#4
se puede deber a problemas de hardware y software
No dice que no pueda ser cosa de tu memoria, en la sección descargas de la web tienes algún programa para testearla y ver si ese es el problema.

Un saludo, jbex
 

Cyborg

Nuevo Miembro
Miembro
#5
no si la memoria esta mal

ya le pase un programa que mando toshiba.. y dió que era defectuosa....

es mas ya tengo el modulo nuevo que pondre mañana...

pero..... como no lo hace siempre.... pues ya dudaba......

tambien he leido que puede ser una bios antigüa........ creo que toshiba tiene algúna actualizacion, será cuestion de pasarla...

aunque me gustaría saber que podría ser.... haré las 2 cosas y fuera....

eso si.... como digo el sistema se vuelve tremendamente lento tras usar el nero o ver algúna pelicula........

anda justo de memoria (256)

pero tampoco creo que sea para eso, quizas sea el modulo defectuoso

Saludos
 

jbex

El que peca y reza empata
Administrador
#6
Si tienes la memoria defectuosa, en teoría, ese es el problema, cuando instales la nueva chequeala para ver que esta bien, y así poder descartar si vuelve a producirse el problema que sea la memoria.

Un saludo, jbex
 

Cyborg

Nuevo Miembro
Miembro
#7
bueno, eso haré, pasaré el programita este de toshiba, que debe mirar poco, porque no tarda nada en decirte que está mal.

y esperaremos..... le dare un poco le "fiesta" con videos y algún juego pesado a ver si al apagar tengo de nuevo sorpresa.

Saludos y gracias
 

Cyborg

Nuevo Miembro
Miembro
#8
pues nada.... he cambiado la memoria (parece que lo noto un poco mas "agil" después ver un vídeo y demas......

(lo que no entiendo es que toshiba me mando una pc2700 cl=2.5 y la que tenia era una pc2100 cl=2.5 raro eh?)

bueno..... le he puesto un juego y lo he dejado un rato.........

despues he apagado..... y plaffffffffff

ahi estaba el error de nuevo :(

asi que la memoria no es no :(

en fin..... quizas sea desde que actualice a los detonator de la grafica.. podría ser no?

saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie