error al arrancar windows

Estado
Cerrado para nuevas respuestas

jomari

Nuevo Miembro
Miembro
#1
Un saludo a todos:

Soy nuevo y quiero hacer una consulta. He tendido un problema al arrancar windows. Me ha salido una pantalla donde me aparecian varias opciones para arrancarlo y después de varios intentos me ha sido imposible y lo he tenido que reinstalar. Esto me ha sucedido un par de veces en un mes. He formateado el disco y está bien. Me ha pasado otra vez recientemente, pero esta última vez se ha arrancado en Modo de prueba de erro. En este modo he mirado el visor de sucesos para ve que es lo que ha sucedido y me sale como error en aplicaciones lo siguiente:

-Un primer erroe Eventsystem "el sistema de sucesos com+ detectó un código de retorno incorrecto durante el procesamiento interno....

-Un segundo error Vss error del servicio de instantaneas de volumen. Error inesperado al llamar a la rutina Cocreate ubstance Hr.....

Como consecuencia de esto he deshabilitado el sistema de sucesos com+ y de momento el ordenador me va muy bien. No tengo problemas.

Ahora cada vez que enciendo el ordenador, en el visor de sucesos aparecen estos dos errores, pero todo lo demás va bien.

He observado también que al iniciar el MSN me aparece el primer error que he descrito.

¿Alguien me puede echar una mano y decirme que es lo que me sucede?

Gracias
 

alnitak

Ex-Admin
Miembro
#2
Hola. Es muy difícil para no decir imposible decirte exactamente que le está pasando a un sistema cuando se presentan problemas como el que tú tienes. Cada computadora es un mundo y sin estar sentado frente a ella para ver que es lo que hace, que software y hardware tiene y como se generan los errores poco se puede hacer.

Por cierto no dices que sistema operativo estás usando acláralo.

También aclara si tu procesador es Athlon porque esta clase de problemas son muchos mas frecuentes en el y de difícil solución y si antes de tener el problema para arrancar el sistema has tenido algúna clase de aviso como por ejemplo pantallas azules con algún Stop Error

Yo no descartaría la posibilidad que el disco esté en mal estado, aunque no me parece lo mas probable. El hecho que lo puedas formatear no significa que sea sano. Baja la herramienta de diagnostico del fabricante para chequearlo a fondo, justo para descartar esta posibilidad y si tu fabricante no dispone de una herramienta intenta con el diskwizard de Segate que ofrece compatibilidad para muchas marcas y que puedes descargar de esta misma web.

Ese error que comenta sobre una rutina Cocreate no me suena a nada del sistema operativo. El nombre Cocreate me suena más bien de una marca de software que desarrolla programas tipo CAD. Si tienes instalado algún CAD ahí tiene un sospechoso, porque esta clase de programas son bien conocidos por generar infinidad de problemas en los sistemas operativos, empezando por el AutoCad que es un killer de sistemas.

En fin, lamento no poderte ayudar mejor pero como ya dije estos problemas son siempre difíciles de aislar y solucionar y tampoco explicas mucho, si te acuerdas de algún detalle que pueda ayudar a identificar mejor el problema no dudes en postearlo.
 

jomari

Nuevo Miembro
Miembro
#3
Antes de nada, gracias por contestar tan rapidamente:

Intentaré darte más información para ver si me puedes ayudar con mi problema. El sistema operativo que uso es el xp home edition, mi procesador es un pentium 4 a 2'66 gh. Respecto a programas que tengo instalados son pocos. Uso el emule, tengo también un programa de retoque fotográfico de un curso por fascículos de planeta, que todavia no he completado, el winzip y como antivirus en norton, el resto son programas o accesorios propios del windows.

Comentas algo de pantallas azules, eso a mi no me ha sucedido, lo único es lo de la pantalla de inicio con varias opciones para arrancar Windows que ya comenté.

Lo que si puedo decir es que los errores siguen apareciendo cada vez que arranco, aparecen en el visor de sucesos porque aparentemente todo funciona correctamente, y también he notado que aparece el mismo error y además coincide el número que da el HR cuando inicio el MSN, por eso creo que el error puede estar ahí. Tuve algún problema con el messenger pues lo actualicé y baje la nueva versión la 6.1 y no se si puede ser eso, aunque ahora mismo todo parece funcionar bien.

Lo que si que me gustaría es que me dijeras si sucede algo por tener deshabilitado el "Sistema de sucesos com+", yo ahora mismo lo tengo deshabilitado e, insisto, parece que todo funciona.

Bueno no se me ocurre nada más que te pueda orientar en el problema. Gracias por tu atención y un saludo.
 

jbex

El que peca y reza empata
Administrador
#4
Aplicación del sistema COM+

Administra la configuración y el seguimiento de los componentes del Modelo de objetos componentes (COM+). Si se detiene el servicio, la mayoría de los componentes COM+ no funcionarán correctamente. Si se deshabilita este servicio, no se podrá iniciar ningún servicio que dependa específicamente de él.

Se requiere para Notificación de sucesos del sistema (System Event Notification). Se recomienda dejarlo en Automático.

Nombre del servicio: COM+ System Application (ComSysApp)

Ejecutable o DLL: dllhost.exe
Se requiere para Notificación de sucesos del sistema (System Event Notification). Se recomienda dejarlo en Automático.

Ponlo en automático, si sigues con los errores consigue los últimos drivers de tu tarjeta grafica,sonido, placa, moden, etc

Yo creo que tu problema proviene de hardware en mal estado o de la falla en algún controlador, la cuestión es cual de ellos te da el problema.

Un saludo, jbex.
 

jomari

Nuevo Miembro
Miembro
#5
Hola jbex:

Gracias por contestar. Me gustaría consultarte lo siguiente.

Despuésde leer tu mensaje hice lo siguiente:

Hice clic en el boton derecho sobre el icono del disco local ©, luego di a propiedades, en propiedades a herramientas y aquí a comprobación de errores. Luego di a comprobar ahora y por último selecciona la opción "Examinar e intentar recuperar los sectores defectuosos".

Una vez hecho esto procedi a hacer la operación y esta no se pudo concluir por algún error.

Mire en el visor de sucesos y en la parte de sistemas me aparece un error cuyo origen es disk y que se describe como "El dispositivo,deviceharddisk0D, tiene un bloqueo defectuoso"

Mi pregunta es si este puede ser el problema? y si tiene solución o es un problema físico del disco y hay que cambiarlo?. Mi ordenador está en garantia todavia.

Un saludo, jbex.
 

alnitak

Ex-Admin
Miembro
#6
Hola. Si el disco tiene bloques defectuosos y estos no han sido marcados como tales antes de la instalación del sistema operativo es muy probable que algúnas bibliotecas o archivos indispensables para el funcionamiento de Windows se hayan escritos precisamente en esos bloques dañados y por eso los problemas en el arranque.

Tiene 2 posibilidades:

Ejecutar la herramienta de diagnostico del fabricante de tu disco a algún software equivalente para que te lo "medio arregle" y te marque como dañados los bloques defectuosos o lo que sería la mejor solución ya que lo tienes en garantía: hacerte con un disco nuevo.

A mi me ha sucedido una vez de comprar una computadora nueva y que me la intentasen vender con un disco reparado, no digo que sea tu caso pero uno siempre tiene que revisar bien lo que está comprando porque hay algúnos comerciantes que se quieren pasar de listos.

Por otro lado hay discos que vienen con defectos de fábrica, como es el caso de un IBM que tengo instalado. Me empezado a fallar a los 2 días de montarlo y lamentablemente no tenía garantía, así que lo he reparado con el diskwizard de Segate y hasta la fecha funciona sin mayores problemas.

En fin, mejor que te haya fallado mientras todavía está en garantía, no hay mal que para bien no venga
 
Estado
Cerrado para nuevas respuestas
Arriba Pie