Error al instalar Windows Xp Profesional

  • Autor Tressor
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
T

Tressor

Guest
#1
Hola, espero que me echeis un cable, para poder solucionar lo que me pasa en mi pc, os explico...

Me compre una Impresora Multi´función ( Epson Stylus 6400 ) la instale sin probelmas, al cabo de un tiempo, me decía que el puerto no me la reconocia, me dijeron en la tienda que era posible que los puertos ( traseros )hubiesen dejado de funcionar, compre una tarjeta con 5 puertos, y nones... tampoco funcionaba, al final conecte la impresora en uno de los 2 puertos que la cpu tiene en su forntal y me ha ido funcionando, pero el pc no era lo mismo.... he llevado la cpu al informatico y me ha dicho que lo que me daba problemas era la tarjeta de televisión, así que la he quitado.....

He querido empezar de 0 y he formateado e instlado de nuevo en XP, pero me ha dado dos errores.... uno me decía Error de Hardware System.... y el otro me dice COM + Setup Error, El subcomponente COM+ produjo un error de excepción al procesar el mesnaje de instalación OC_COMPLETE_INSTALLATION d:\nt\com\com1x\src\complusselup\compluscore.cpp ( liena 565 ) Codigo error 0x80040206.... tras esos dos errores ha terminado de instalarse el Windows, pero no me deja actualizar con el Windows Update ... aysssssssss ya no se que hacer...

Gracias por leer este rollo...y si hay alguien que sepa que puedo hacer , se lo agradecere

Un saludo
 

jbex

El que peca y reza empata
Administrador
#2
Bien no te termina de instalar correctamente y te dice que es problema de hardware.

Por lo que comentas deduzco que el problema te lo da tu tarjeta con 5 puertos, así que desinstala e instala el sistema operativo.

Una vez instalado descárgate los últimos drivers para ella e instálala.

Un saludo, jbex
 
Estado
Cerrado para nuevas respuestas
Arriba Pie