ERROR CON INSTALADOR

Estado
Cerrado para nuevas respuestas

VDANIELO

Nuevo Miembro
Miembro
#1
hola que tal estais:

tengo un mensaje de error number 0x80040707 al instalar o desinstalar una aplicacion , alguien puede ayudarme a corregirlo por favor, llevo días intentandolo.

gracias de antemano y saludos
 

alnitak

Ex-Admin
Miembro
#2
Hola. Así a ojo es un error con el InstallShield de Windows, pero explica un poco mas, como por ejemplo que sistema operativo usas(no todos los Windows son iguales), como es el mensaje completo(normalmente ademas de ponerte el codigo del error te debería poner también el nombre de la dll asociada al error) y si te sucede con todas las aplicaciones o solamente con algúnas.

Intenta también limpiar los archivos temporales, restaurar el sistema a un punto anterior y asegurate de estar como administrador del equipo.
 

VDANIELO

Nuevo Miembro
Miembro
#3
HOLA DE NUEVO:

alnitak mi sistema operativo es Windows XP profesional con sp1 , el error solo me ocurre con una aplicacion, el mensaje completo es ese ,no tiene ninguna descripcion el error , el programa en cuestion funcionaba perfectamente, ya lo tuve instalado ,he ido a la pagina de instalshield y tengo bien todo lo que pone con respecto a ese error, en cuanto a si tengo todos los derecho como administrador supongo que si, aunque he tenido también problemas al entrar en determinadas paginas y me pedia contraseña , pero no he querido poner ninguna contraseña ,(esto también me tiene bastante mosqueado, vaya a ser un programa falso de estos que meten), lo que si tengo claro es que arranco Windows como administrador del equipo con mi contraseña. bueno ,si me pudieras ayudar te lo agradecería mucho , no puedo restaurarlo a un punto anterior puesto que ya no existe ese punto. estos problemas me vienen dando (CREO) desde que se me puso solo el commander toolbar, no se si lo conoceras, logre quitarlo pero ya ves

pues nada alnitak eso es todo, espero puedas ayudarme , porque ya estoy mu mosqueao con el tema, un saludo y gracias.
 

alnitak

Ex-Admin
Miembro
#4
Pero es que no me terminas de decir que aplicacion es :(

Segun la aplicacion puede ser un bug de la misma o puede ser otra cosa, por ejemplo algúnos programas de Macromedia sufren de eso, y hay otros programas también con problemas conocidos, dime que aplicacion es por favor a ver si te puedo ayudar en algo.

Aqui tienes un articulo que tal vez te pueda ayudar:

http://support.installshield.com/kb/view.a...ticleid=Q105408

Está en ingles, espero que te pueda servir de algo.
 

VDANIELO

Nuevo Miembro
Miembro
#5
hola alnitak , es un juego se llama : pro evolution soccer 3 , vi el articulo que me pusiste pero no entiendo mucho ingles y las traducciones son penosas , de todos modos no quiero molestarte mas , así que gracias por todo y saludos.
 

alnitak

Ex-Admin
Miembro
#6
Bueno, aquí te traduje lo que puede aplicar para tu caso entre los posibles motivos que nombra(traducion medio libre ah, que mi Ingles mas allá de eso no llega :)D y también he agregado una cosita que faltaba):

 

Los errores en la instalación pueden ser causados por varios factores. Este no es un listado completo de todas lasposibles soluciones  

 

1*- Puede ser que no tengas suficientes permisos en lel sistema. Si estás usando  WINDOWS NT/2000/XP  necesitas tener permisos administrativos para ejecutar a una instalación mediante InstallShield Professional 6.x. Asegúrese tener los permisos correctos.  

 

2*- Si  acabas de efectuar una instalación, el motor del instalador toma unos segundos al final de la instalación para limpiar el sistema. Durante este tiempo, Ikernel.exe (el motor del instalador) está corriendo en memoria desde el proceso anterior. Por eso no se te permite ejecutar otra instalación. Espera unos segundos y ejecuta el setup de nuevo para ver si esto te resuelve el problema. 

 

3*- asegurate que el Ikernel.exe  no esté cargado en la memoria. si está cargado y no estas ejecutando ninguna instalación en ese momento, abre el administrador de tares y termina ese proceso.  

 

4*- puede ser necesario limpiar  los archivos temporales. Sigue estos pasos para determinar la ubicacion del directorio temporal en su sistema: 

Inicio>>ejecutar>>escribe cmd y acepta, se te abre el simbolo de sitema, teclea: set y oprime enter, fijate en los directorios asociados a TEMP y TMP, los abres en el explorador y borras todo el contenido.   

 

5*- puede ser necesario borrar también la carpeta de instalación del programa que estará en c:\archivos de programa\......  

6*-Limpia el registro con algúna aplicacion tipo regedit o equivalente

 

7*- La reinstalación de Internet Explorer también puede solucionar estos problemas al repararse algúnos archivos indispensables de Windows  

 

8*- Otra posibilidad es que no tengas suficientes permisos de COM  Para la información en cómo solucionar problems esto, vea el artículo Q104986 INFO: Initialization Error  

 

9*- Otra causa potencial es que te falte uno de estos archivos: Stdole.tlb, stdole32.tlb, o  stdole2.tlb. Éstos son archivos vitales de Windows y deben estar presentes en el directorio de sistema(normalmente c:\Windows) o en el directorio System32. Asegúrese que estos archivos estén presentes en tu sistema y de no estarlos bajatelos desde DLL Help Database. 

 

 

10*- Asegúrate que estás usando la última versión de InstallShield.Para Instalar la ultima versión ver el artículo Q105097 INFO: Instale la Última Versión de Ikernel.exe.
No me molestas para nada VDANIELO, nadie me obliga a estar en un foro, si estoy aquí es porque me gusta ayudar a los que necesiten ayuda y aprender de los que saben mas que yo, mas bien lamento no poderte ayudar mas pero como entenderás no es fácil saber exactamente que es lo que le pasa a tu sistema sin estar sentado frente a el y sin tener todos los detalles, espero te pueda ayudar la información que te he colocado y de no ser así lamentablemente no se como ayudarte, un saludo
 

VDANIELO

Nuevo Miembro
Miembro
#7
gracias alnitak, a mi también me gusta ayudar y aprender como a ti por eso no he formateao el ordenador todavia, me gustaría dar con el problema, bien he echo todo lo que pone en la pagina que me has traducido (q por cierto es de agradecer) sin ningún resultado positivo, te voy a dar otros sintomas a ver si así se te ocurre algúna idea (creo que es de lo mismo por que pienso que las dos cosas tienen que ver con el administrador de sistemas ya que en este caso me pide nombre de usuario, dominio , contraseña), te explico, al entrar en paginas web determinads me sale un ventana para introducir usuario , dominio y contraseña cuando antes no me salia en esas mismas paginas(que no puedo entrar, por mas contraseñas que meta al decirme que no tengo autorizacion para ver esa pagina) y las ventanas de publicidad me salen pero con el el letrero de no se encuentra la pagina, a ver si esto te da algúna idea.

si se te ocurrealgo como borrar carpetas, reinstalar algo, modificar el registro, lo que sea no dudes en comunicarmelo que lo probare a ver que tal.

espero tu respuesta chao.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie