error DNS ServerSearchOrder

  • Autor andalon
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
A

andalon

Guest
#1
:( hasta hace una semana tenia configurada ok mi red domestica, pero ahora no puedo configurarla. antes tenia una configuración a traves del asistente de configuración de red; pero ahora he tenido que hacerlo manualmente. la cuestion es que hace una semana no me arrancaba el equipo host y entonces para poder conectarme a internet cambie de sitio los equipos y el que era cliente ahora era host; pude conectarme a intenet sin problemas, pero cuando al dia siguiente el equipo que no arrancaba ya estaba arreglado y volvio a su sitio, el asistente de configuración de red no me dejaba configurarla porque había conflicto de IP. entonces, la configure manualmente para darle una IP unica a cada equipo. haciendo ping se ven los dos, pero no puedo compartir archivos, impresora ni internet. al hacer un diagnostico de red en equipo cliente da todo ok, pero al hacer diagnostico en equipo host, da error en el adaptador de red del clabe modem y el error es en DNS ServerSearchOrder, porque hace ping a la IP de DNS que mi ISP ono me asigna y el tiempo de espera sobrepasado. alguien sabe como solucionar ese error?
 

Techy

Nuevo Miembro
Miembro
#2
Hola! La verdad es que nunca había visto ese error, pero por lo que pones, prueba a cambiar las DNS.

Si tienes ADSL con Telefónica puedes probar los siguiente servidores DNS:

Bueno no te puedo dar el DNS que yo uso porque imagino que no eres de Trujilo - Perú y entonces no te servirian. :eek:

Entonces ve a un cyber o algún amigo que tenga otro tipo del DNS que tu tienes y los cambias.

Esto puedes cambiarlo si no tienes activado el DHCP. Para mirar si lo tienes activado, entra a propiedades del TCP/IP y si están marcadas las casillas de "obtener automaticamente...." eso es que el DHCP está activado. Si las casillas tienen asignados determinados valores es que está desactivado. Entonces cambia los valores de DNS por algúnos de los que te he puesto arriba y prueba.

Si tienes activado el DHCP, entonces "el problema esta en el router" porque es el el que tiene configurados los DNS que asigna a tu PC cuando se conecta. Tienes entonces que entrar al router y configurarlos alli o bien entrar el router y desactivar el DHCP y configurar los parámetros manualmente (esta es la opción más recomendable, en mi opinión) en propiedades del TCP/IP (Dentro de mis sitios de Red).

Mira en la columna de la izquierda, y busca el router que tienes, pincha en el enlace correspondiente y accederas a tutoriales donde se explica como acceder y configurar el router.

saludos!!:rolleyes:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie