error en la página

Estado
Cerrado para nuevas respuestas

forges

Nuevo Miembro
Miembro
#1
Hola, me encanta la página y el foro……. Espero que alguien pueda ayudarme. Llevo con problemas de equipo desde primeros de septiembre, he formateado cuatro veces (con distintos sistemas operativos) , y está última ya lo he tenido que llevar a un sitio para que me lo arreglen porque después de instalar Windows 98 (que iba estupendamente, al encender después de dos horas me dio un fallo de explorer.exe (como a modo de prueba de fallos) y no fui capaz de solucionarlo. Me han instalado XP (y me dijeron que era un problema de las particiones del disco duro) y a modo de prevenir me he comprado también el Mcafee Internet Security.

Ahora parece que va todo un poco mejor, al menos la conexión a Internet funciona, pero estoy teniendo muchos problemas a la hora de enviar correos electrónicos desde la página de yahoo y desde la de hotmail. Me aparece cuando le doy a enviar un error de ejecución (que gracias a vuestros truquillos ya he conseguido quitar para que no me aparezca) pero abajo me sale un error en la página y no me deja enviar. ¿alguien podría ayudarme?

Os agradezco de antemano cualquier solución.

Saluditos
 

alnitak

Ex-Admin
Miembro
#2
Este error no parece estar relaconado con malwares sino tal vez con la configuración de tu navegador.

¿Has intentado hacerlo desde otro navegador que no sea el IExplorer?

Intenta por ejemplo bajarte el MYIE2 o el Maxthon que son mejoras del IExplorer, instalalo y prueba a ver si desde este navegador te deja.

otros navegadores con Opera y Mozilla, también puedes probarlos (ojo, ninguno de ellos remplaza el IExplorer, puedes usarlos juntos)

Revisa la configuración de tu Iexplorer:

Clic en Herramientas > Opciones de internet

En la pestaña privacidad asegurate que esté colocada en media

En la pestaña seguridad clic en Nivel personalizado > reestablece la configuración a "media baja"
 

forges

Nuevo Miembro
Miembro
#3
Muchas gracias. con el Myie2 puedo enviar y también con el Opera. La configuración ya la tenía como media baja. Es algo raro me sale como un error que dice AC_selectedEmails no está definido. De momento cambiaré de navegador para mandar emails hasta que se pueda solucionar de algúna manera.

Me baje el hijack this por si tengo algún problema más y me podéis orientar.

MIL GRACIAS de nuevo.

Logfile of HijackThis v1.98.2

Scan saved at 20:24:33, on 19/10/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Archivos de programa\McAfee\McAfee Privacy Service\GUARDDOG.EXE

C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7Debug\mdm.exe

C:\ARCHIV~1\McAfee\SPAMKI~1\MSKSrvr.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\ARCHIV~1\McAfee\SPAMKI~1\MskAgent.exe

C:\Archivos de programa\McAfee\McAfee Shared Components\Guardian\CMGrdian.exe

C:\ARCHIV~1\mcafee.com\agent\mcagent.exe

C:\WINDOWS\System32\devldr32.exe

C:\ARCHIV~1\mcafee.com\vso\mcvsescn.exe

C:\ARCHIV~1\MICROS~4\GAMECO~1\Common\SWTrayV4.exe

C:\Archivos de programa\Java\j2re1.4.2_05\bin\jusched.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Archivos de programa\MSN Messenger\MsnMsgr.Exe

C:\WINDOWS\System32\wuauclt.exe

C:\Archivos de programa\SAGEM\SAGEM F@st 800-840\dslmon.exe

c:\archiv~1\mcafee.com\vso\mcvsftsn.exe

C:\Archivos de programa\Messenger\msmsgs.exe

C:\ARCHIV~1\MCAFEE.COM\PERSON~1\MPFAGENT.EXE

C:\Archivos de programa\McAfee\McAfee Privacy Service\GUARDDOG.EXE

c:\archivos de programa\mcafee.com\vso\mcvsshld.exe

c:\ARCHIV~1\mcafee.com\vso\mcvsrte.exe

c:\ARCHIV~1\mcafee.com\vso\mcshield.exe

C:\ARCHIV~1\MCAFEE.COM\PERSON~1\MpfTray.exe

C:\ARCHIV~1\MCAFEE.COM\PERSON~1\MPFSERVICE.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\Archivos de programa\Microsoft Office\Office10\WINWORD.EXE

C:\WINDOWS\msagent\AgentSvr.exe

C:\Archivos de programa\Yahoo!\Messenger\ymsgr_tray.exe

C:\Documents and Settings\mio\Mis documentos\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = https://www.trucoswindows.net/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: McAfee Privacy Service - {cc4b2ee5-4803-11d7-8a38-00b0d0c6b814} - C:\Archivos de programa\McAfee\McAfee Privacy Service\GDIEHELP.DLL

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: McAfee VirusScan - {BA52B914-B692-46c4-B683-905236F6F655} - c:\archiv~1\mcafee.com\vso\mcvsshl.dll

O4 - HKLM\..\Run: [MCUpdateExe] C:\ARCHIV~1\mcafee.com\agent\McUpdate.exe

O4 - HKLM\..\Run: [MSKAGENTEXE] C:\ARCHIV~1\McAfee\SPAMKI~1\MskAgent.exe

O4 - HKLM\..\Run: [VSOCheckTask] "c:\ARCHIV~1\mcafee.com\vso\mcmnhdlr.exe" /checktask

O4 - HKLM\..\Run: [McAfee Guardian] C:\Archivos de programa\McAfee\McAfee Shared Components\Guardian\CMGrdian.exe /SU

O4 - HKLM\..\Run: [MCAgentExe] c:\ARCHIV~1\mcafee.com\agent\mcagent.exe

O4 - HKLM\..\Run: [VirusScan Online] c:\ARCHIV~1\mcafee.com\vso\mcvsshld.exe

O4 - HKLM\..\Run: [MSKDetectorExe] C:\ARCHIV~1\McAfee\SPAMKI~1\MSKDetct.exe /startup

O4 - HKLM\..\Run: [MPFTray] C:\ARCHIV~1\MCAFEE.COM\PERSON~1\MPFTRAY.EXE

O4 - HKLM\..\Run: [SideWinderTrayV4] C:\ARCHIV~1\MICROS~4\GAMECO~1\Common\SWTrayV4.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Archivos de programa\Java\j2re1.4.2_05\bin\jusched.exe

O4 - HKLM\..\Run: [MPFExe] C:\ARCHIV~1\MCAFEE.COM\PERSON~1\MPFTRAY.EXE

O4 - HKLM\..\Run: [McRegWiz] C:\ARCHIV~1\McAfee.com\Agent\McRegWiz.exe /autorun

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [MsnMsgr] "C:\Archivos de programa\MSN Messenger\MsnMsgr.Exe" /background

O4 - Global Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: DSLMON.lnk = C:\Archivos de programa\SAGEM\SAGEM F@st 800-840\dslmon.exe

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra button: Barra de privacidad - {cc4b2ee5-4803-11d7-8a38-00b0d0c6b814} - C:\Archivos de programa\McAfee\McAfee Privacy Service\GDIEHELP.DLL

O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\ARCHIV~1\YAHOO!\MESSEN~1\YPAGER.EXE

O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\ARCHIV~1\YAHOO!\MESSEN~1\YPAGER.EXE

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\MSMSGS.EXE

O16 - DPF: {15AD4789-CDB4-47E1-A9DA-992EE8E6BAD6} - http://public.windupdates.com/get_file.php...979c969e8a6ade3

O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} (McAfee.com Operating System Class) - http://download.mcafee.com/molbin/shared/m...83/mcinsctl.cab

O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} (DwnldGroupMgr Class) - http://download.mcafee.com/molbin/shared/m...,20/mcgdmgr.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{5464F13F-2742-41C6-A3C0-56358EC2B3CB}: NameServer = 62.81.0.33 62.81.16.129

O17 - HKLM\System\CCS\Services\Tcpip\..\{5CC7C878-B204-43A5-BE84-5968781D83D7}: NameServer = 80.58.0.33,80.58.32.97

saludos
 

alnitak

Ex-Admin
Miembro
#4
Efectivamente no tienes problemas de seguridad, el problema es todo de tu navegador. Es posible que no esté bien instalado, podrías intentar reinstalandolo, aunque creo que una vez que te acostumbres al MYIE2 y a Opera no querrás volver a usar el pobre y feo IExplorer :confused:
 

alnitak

Ex-Admin
Miembro
#5
ohps, se me pasó una :confused:

Cheka esta:

O16 - DPF: {15AD4789-CDB4-47E1-A9DA-992EE8E6BAD6} - http://public.windupdates.com/get_file.php...979c969e8a6ade3

y dale a fix.

Se me ocurre también que el problema podría ser causado por el McAfee si tiene activada algúna restriccion, tal vez jugando un poco con la configuración del McAfee lo logres solucionar, en particular me llama la atención este proceso:

O4 - HKLM\..\Run: [MSKAGENTEXE] C:\ARCHIV~1\McAfee\SPAMKI~1\MskAgent.exe

que es del McAfee Spamkiller y bien podría ser el culpable del problema
 

forges

Nuevo Miembro
Miembro
#6
Jo millones de gracias, al menos me quedo más tranqui.

Lo del spamkiler no es porque aunque lo desabilite no me permite enviar.

Ahora me abonaré de por vida al Opera. :D
 
Estado
Cerrado para nuevas respuestas
Arriba Pie