Error phpbb

Estado
Cerrado para nuevas respuestas

JPablo

Miembro Activo
Miembro
#2
HEy!! Jose_10!!! No amigo... Pusiste en el post todos los datos de tu base de datos. Eso es confidencial y no deberías mostrarlo al público... Se que no sabías pero ten cuidado, por tu bien...

Por eso edité el post y borro los enlaces a las imágenes con tus datos.

El error es muy sencillo. Tu contraseña de MySQL era corta en los datos. Cosa que en la instalación veo que es súper larga.

Fallas en la contraseña. Fíjate que la estés poniendo bien.

Saludos y cuidado. Si necesitas por algo mandar un dato privado puedes hacerlo a mi casilla de mensajes personales. Con gusto te ayudaré.
 

Jose_10

Nuevo Miembro
Miembro
#3
HEy!! Jose_10!!! No amigo... Pusiste en el post todos los datos de tu base de datos. Eso es confidencial y no deberías mostrarlo al público... Se que no sabías pero ten cuidado, por tu bien...

Por eso edité el post y borro los enlaces a las imágenes con tus datos.

El error es muy sencillo. Tu contraseña de MySQL era corta en los datos. Cosa que en la instalación veo que es súper larga.

Fallas en la contraseña. Fíjate que la estés poniendo bien.

Saludos y cuidado. Si necesitas por algo mandar un dato privado puedes hacerlo a mi casilla de mensajes personales. Con gusto te ayudaré.
Gracias por editarmelo no lo sabia jeje

Voy a ver si lo consigo
 

Jose_10

Nuevo Miembro
Miembro
#4
Bueno, ya cree el foro e instalé un tema.

Aqui les dejo el link por si quieren verla es un clan de Counter Strike.

http://muchocss.iespana.es/

Y bueno, al instalar el skin todo bien pero hay un pequeño fallito bisual y es que cuando llego al final del foro se corta y sigue un poco mas pero sin nada, por si no me esplico bien aquí hay una captura

http://img300.imageshack.us/img300/9781/scr9b8a022fz2.jpg

¿Hay algúna manera de cortar el foro mas arriba para que no kede ese espacio vacio?

Gracias
 

JPablo

Miembro Activo
Miembro
#5
Pasa el código que tiene tu footer.php del skin.

Es problema tonto, fácil de solucionar, pero el tema está en encontrarlo.

Espero.

Ah por cierto, felicitaciones por tu foro :D
 

JPablo

Miembro Activo
Miembro
#7
Si. Se encuentra dentro del skin del foro. De la carpeta del skin que estás usando.
 

Jose_10

Nuevo Miembro
Miembro
#8
He encontrado dos archivos parecidos... :)

Simple_footer y overall_footer

La overall_footer contiene esto:

Insertar CODE, HTML o PHP:
<div align="center">

[url="{U_REGISTER}"]{L_REGISTER}[/url]</span>

[url="{U_PRIVATEMSGS}"]{PRIVATE_MESSAGE_INFO}[/url] 

[url="{U_LOGIN_LOGOUT}"]{L_LOGIN_LOGOUT}[/url]

</div>

<div align="center"><span class="copyright">
{ADMIN_LINK}

Powered by [url="http://www.phpbb.com/"]phpBB[/url] {PHPBB_VERSION} &copy; 2001, 2002 phpBB Group
{TRANSLATION_INFO}</span></div>

</td>

<td valign="top" background="templates/forum_5489/images/template/right_bg_1.gif" width="13">Imagen Perdida/Rota</td>

</tr>

</table>

</td>

<td valign="top" background="templates/forum_5489/images/template/right_bg.jpg" width="50"></td>

</tr>

</table>

</td>

	</tr>

</table>

</body>

</html>
 

JPablo

Miembro Activo
Miembro
#9
Hacé una copia antes siempre de modificar algo.

El código con problemas está en este pedazo. No se donde estará.... Pero se donde está el problema.

Esta es la línea.

Insertar CODE, HTML o PHP:
<table cellspacing="0" cellpadding="0" border="0" style="width: 100%; height: 100%;">
Y lo reemplazas por;

Insertar CODE, HTML o PHP:
<table cellspacing="0" cellpadding="0" border="0" style="width: 100%;">
Ahí tiene que funcionar.

Lo que no tengo es la ubicación exacta de esa línea... Pero debe estar seguro en el Index.php

Si no lo encuentras avisa he.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie