Espacio en Disco Duro y otras dudas

Estado
Cerrado para nuevas respuestas

charly_blood_dragon

Nuevo Miembro
Miembro
#1
Hola a todos. Antes que nada (a pesar de que se que este no es el lugar) queria presentarme, ya que soy nuevo por aquí.

Llevo varios años en esto de la informatica (a nivel usuario, claro) pero poco a poco se aprenden cosas y surgen dudas. El caso es que he comprado hace poco un pc nuevo (procesador AMD Athlon 64X Dual core a 3800+, 1 Gb RAM) con Windows Vista Home Premium y estoy intentando solucionar algúnas cosas extrañas que me aparecen.

En primer lugar, lo que mas me llama la atención es el consumo de disco duro. O mejor dicho, el no consumo. Segun la unidad C, tengo disponibles 175 Gb (mi disco duro es modelo ATA WDC WD2500JS-60NBC1) de los 227 Gb que pone a mi disposicion el disco. Teniendo en cuenta todas las carpetas ocultas dentro de C, el espacio que estoy usando no llega a sumar 25 Gb (comprobado en todas las carpetas ocultas y del sistema dentro de C, en propiedades de carpeta, espacio en disco). Ante la duda, use un programa de escaner (Scanner 2.08) que me mostraba que mi espacio total en C era de 227 Gb, pero que tenia libres 202 Gb. ¿Deberia dejarlo simplemente asi? ¿Solo es un fallo en la muestra de informacion? ¿Como podría remediarlo?

P.S: He hecho dos screen-caps tanto del escaner como de C, por si alguien necesita los datos. Si es asi, tan solo pedidmelos.

Otra cosa (que no se si debería comentar en este subforo) es que no puedo visitar en Internet Explorer 7 ninguna pagina web segura (de las de https) porque el sistema no reconoce los certificados. ¿Alguna sugerencia?

Gracias adelantadas, antes de otra cosa, por la posible ayuda.
 

iforci

Nuevo Miembro
Miembro
#2
Por lo del disco rígido, lo has formateado bien? no ha quedado algúnos sectores no formateados? Utiliza el Magic Partition con el cual podrás ver todo lo referente a particiones y nos cuentas.

Por lo del internet explorer, la verdad que no lo se. Fíjate si en las propiedades de internet no está deshabilitada algúna función dentro de las configuraciones de seguridad.

Espero tus comentarios. Saludos!
 

charly_blood_dragon

Nuevo Miembro
Miembro
#3
En realidad es nuevo, vamos que no lo he llegado a formatear nunca :)D. Respecto al magic partition, descargue la versión 8 y me da problemas de compatibilidad con Vista. Tampoco he probado mucho teniendo en cuenta que no lo he formateado, y "se supone" que la estructura debe ser correcta de fabrica.

Respecto a lo de Internet, en opciones avanzadas de Internet Explorer, en la zona de seguridad, están activados los certificados SSL 3.0 y TLS 1.0, por si les dice algo a los entendidos.

Gracias por el esfuerzo, y si de todas formas debo usar el Magic Partition decidlo, que ya buscare una versión compatible. Aqui están las capturas originales:



Imagen Perdida/Rota
 
Estado
Cerrado para nuevas respuestas
Arriba Pie