Está todo bien?

Estado
Cerrado para nuevas respuestas

Hantarons

Nuevo Miembro
Miembro
#1
Mi pc trabaja lenta desde hace un tiempo y al parecer ha sido debido al ataque de varios viruses. Segun antivirus, antispywares, etc etc.. ya no tiene nada malo. Sin embargo, su velocidad sigue igual.

Yo pregunto, está todo bien en mi pc?

solo quisiera que me digan si con la información que tengo de mi pc se supone que debe funcionar con normalidad.

aquí está lo que obtuve en Inicio>Programas>Accesorios>Herramientas del sistema>Información del sistema :

Nombre del sistema operativo Microsoft Windows XP Professional

Versión 5.1.2600 Service Pack 2 Compilación 2600

Fabricante del sistema operativo Microsoft Corporation

Nombre del sistema PER-5F168B9BA0F

Fabricante del sistema PCCHIPS

Modelo del sistema M955G

Tipo de sistema X86-based PC

Procesador x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2390 MHz

BIOS Versión/Fecha American Megatrends Inc. 080010, 22/09/2004

Versión de SMBIOS 2.3

Directorio de Windows C:\WINDOWS

Directorio del sistema C:\WINDOWS\system32

Dispostivo de inicio \Device\HarddiskVolume1

Configuración regional Perú

Capa de abstracción de hardware Versión = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"

Nombre de usuario PER-5F168B9BA0F\usuario

Zona horaria Hora est. del Pacífico de SA

Memoria física total 16.00 MB

Memoria física disponible 16.02 MB

Memoria virtual total 2.00 GB

Memoria virtual disponible 1.96 GB

Espacio de archivo de paginación 545.83 MB

Archivo de paginación C:\pagefile.sys

Muchas gracias
 

Hantarons

Nuevo Miembro
Miembro
#3
:(  eso se me hace medio imposible  :rolleyes:  verifica bien cuanta memoria fisica tienes (RAM).

Saludos
eso es lo que yo también me pregunto!! se supone que tengo 256 MB pero ahi sale 16 MB

como hago para que vuelva a ponerse 256 =s

o acaso es normal? un favor amigo, puedes revisar en tu pc cual es el valor que te aparece en tu memoria fisica? para ver si es correcto que salga tan distinta a la que supones que tienes.

porfa, gracias =)
 

rob1104

Super Moderador
Super Moderador
#4
un favor amigo, puedes revisar en tu pc cual es el valor que te aparece en tu memoria fisica? para ver si es correcto que salga tan distinta a la que supones que tienes.
Claro que si amigo, lo he hecho y me sale distina pero solo por 10 MB (ya que tiene 2 modulos de 512 MB), pero eso es normal ya que es la compartida a la tarjeta de video:Imagen Perdida/Rota

Fijate en el administrador de tareas en la pestaña rendimiento a ver cuanto te dice de memoria fisica, si sigue marcando menso de la que tienes probablemente se a causa de un virus, dirigete al subforo de seguridad informatica para que te asistan.

Saludos
 

Hantarons

Nuevo Miembro
Miembro
#5
mira amigo, formateé mi maquína y ya va mejor pero igual sigo teneiendo esa duda de que esta un poco lenta porque no está usando toda su memoria.

te muestro la info del sistema:



q puedo hacer?
 

rob1104

Super Moderador
Super Moderador
#6
Da click derecho en el icono "Mi PC" y selecciona propiedades y verifica la memoria total que marca, y abre el administrador de tareas ve a la pestaña rendimiento y pega un screen. Si dices que ya va bien no le des importancia eso, Windows està lleno de errores

Saludos
 

Hantarons

Nuevo Miembro
Miembro
#7
pues, ya no me va tambien. en si la lentitud se ve, por ejemplo, cuando abro algúna carpeta en mi pc, los archivos aparecen rapidamente pero se demora en mostrar sus íconos respectivos.

y.. hay otra cosa, volví a ver mi información del sistema, y ha cambiado la parte que decía Memoria física disponible de 54 a 32 MB :eek:

te hago recordar que yo tengo una memoria de 256 MB instalada en mi mainboard.

bueno, ahi van los screens:

primero propiedades del sistema que me dijiste:



el admin de tareas:



y la información de sistema para que te des cuenta de que ha cambiado:



gracias por tratar de ayudarme, no dejes mi tema porfa ;)
 

Arielpy

Nuevo Miembro
Miembro
#8
En Propiedades de Sistema aparece los 256MB bueno 224MB, excluyendo la utilizada por el Video Onboard, por lo demas sería algún erro del Windows, realiza el mantenimiento de tu sistema siguiendo los pasos de esta guia --> Mantenimiento para XP.

PD: 256MB no es suficiente para correr fluidamente XP, puedes optimizar para optener mas rendimiento. Intenta con la guia de arriba.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie