Solucionado Exceso de calor en la MB

  • Autor ..sR. aDiKtO..
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
S

..sR. aDiKtO..

Guest
#1
Resulta que hace poco adkiri un PC, y le he metido un poco de caña ultimamente, y las temperaturas con las que se mantiene me asustan, copio y pego el resultado del sensors:

Insertar CODE, HTML o PHP:
eeprom-i2c-0-50
Adapter: SMBus Via Pro adapter at 5000
Algorithm: Non-I2C SMBus adapter
Memory type:            DDR SDRAM DIMM SPD
Memory size (MB):       512

eeprom-i2c-0-52
Adapter: SMBus Via Pro adapter at 5000
Algorithm: Non-I2C SMBus adapter
Memory type:            DDR SDRAM DIMM SPD
Memory size (MB):       512
CPU0: AMD Athlon 2133
4260 BogoMips
it87-isa-0290
Adapter: ISA adapter
Algorithm: ISA algorithm
VCore 1:   +1.66 V  (min =  +1.53 V, max =  +1.87 V)  
VCore 2:   +2.49 V  (min =  +2.25 V, max =  +2.75 V)  
+3.3V:     +6.52 V  (min =  +2.96 V, max =  +3.60 V)   ALARM
+5V:       +4.91 V  (min =  +4.50 V, max =  +5.48 V)  
+12V:     +12.72 V  (min = +11.36 V, max = +13.80 V)  
-12V:     -20.61 V  (min = -15.86 V, max = -13.40 V)   ALARM
-5V:       +1.17 V  (min = -10.13 V, max =  -9.44 V)   ALARM
Stdby:     +4.91 V  (min =  +4.50 V, max =  +5.48 V)  
VBat:      +0.00 V
fan1:     3082 RPM  (min = 3000 RPM, div = 2)          
fan2:     3185 RPM  (min = 3000 RPM, div = 2)          
fan3:        0 RPM  (min = 3000 RPM, div = 2)          ALARM
Temp1/MB:    +79°C  (min =  +20°C, max =  +60°C)
Temp2/CPU:   +64°C  (min =  +20°C, max =  +65°C)
Temp3/AUX:   +55°C  (min =  +20°C, max =  +60°C)
Temp4/HDD:   +32°C  (min =  +20°C, max =  +40°C)
Y estas son las características de mi PC:
  • PB K7 QDI KUDOZ 7X-6A 400DDR
  • XP 2600+
  • Ventilador Vocano 9 para la CPU ( base de cobre )
  • Otro ventilador para que introduzca aire de la parte trasera de la torre directamente a la CPU, rpm variables controlada por la PB.
  • Dos mas en la parte lateral opuesta a la de la PB encarados a las PCI, rpm variables controlada por la PB
  • Doble ventilador mas disipador para el HD
  • FA de 350v
  • Aparte tengo hecho un par de scripts para que la velocidad de la CPU baje cuando este muy caliente
Y mi pregunta es a que puede ser debido que la temperatura de todos los componentes este tan elevada. He comprobado a ver si había un corto en algún lado, y no he encontrado nada, debido a que el sensor me muestra tres alarmas de tensión incorrecta, pero le he cambiado la fuente y continua con los mismos errores, posiblemente este mal implementado los lm-sensors para mis chips ( o no lo he configurado bien, que me extraña, pero todo puede ser), ya que las PTC/NTC funcionan bien. La alarma del ventilador 3 es porque lo tengo desenchufado ahora.

Gracias de antemano.
 
C

Cobac

Guest
#2
Temp1/MB: +79°C (min = +20°C, max = +60°C)
Temp2/CPU: +64°C (min = +20°C, max = +65°C)
Temp3/AUX: +55°C (min = +20°C, max = +60°C)
Temp4/HDD: +32°C (min = +20°C, max = +40°C)
estos valores te los ha dado siempre o solo ahora cuando le metes caña?
es que por ejemplo a mi tengo una temperatura que me marca siempre 75º (incluso cuando acabo de encender el pc, y por eso esa temperatura es incorrecta)
el microprocesador esta bastante caliente, pero con ese disipador no creo que fuera para tanto (hace mucha calor ambiente?)
y el disco duro la verdad que esta muy fresco, el mio sin "refrigerarlo" se mete a 50º sin ningún problema
yo en verano le meto una estufa de estas (pero sin que tire aire caliente) y que tira mucho caudal de aire y los discos duros se refrigeran un monton, y el microprocesador algo menos (yo lo tengo sobre los 37 cuando lo refrigero, si no sobre los 45-50)
 
S

..sR. aDiKtO..

Guest
#3
Ya esta todo solucionado, estaba mal ekilibrada la NTC de la MB, multiplicaba por 1 cuando tenia que hacerlo por 0.48. Gracias de todos modos.

SALU2
 
Estado
Cerrado para nuevas respuestas
Arriba Pie