explorer.exe + Titanium 2005

Estado
Cerrado para nuevas respuestas

Morenower

Nuevo Miembro
Miembro
#1
Hola a todos!

Resulta que desde hace unos dias, utilizar el explorador (navegar entre las carpetas de mi PC), se ha convertido en una pesadilla. Le cuesta mucho y en el Administrador de Tareas, cada vez que entro en una carpeta, el proceso explorer.exe se pone al 100%CPU. Y eso no es normal.

Una curiosidad es que cuando quito por completo el Panda Titaniun 2005, el explorer no me consume casi nada.

El caso es que he probando mil y una cosas pero he terminado formateando la partición WinXP y lo he reinstalado.

Y me encuentro con el mismo problema!!!!

¿Pero que tiene que ver el explorer con el Panda? Semanas atras no me pasaba.

¿Alguien sabe que puede ser?, ¿que puedo hacer? confuso
 

jm_y_g

Nuevo Miembro
Miembro
#2
Hola!!!!, a mi me paso lo mismo me baje el panda titanium 2005, y le puse el crack. Y me pasaba lo mismo que a ti, hasta que un dia llego a un punto en que no salia ni el escritorio porque me producia un error en el explorer.exe, me tocó formatear y me lo instale de nuevo porque no pensaba que seria el antivirus, una instalado empecé a notar los mismo sintomas y lo desinstalé e instalé el 2004, y todo volvió a ir bien. Y si antes no te pasaba sería porque todavia no se te había actualizado, porque a mi al principio me iba, y los problemas empezaron cuando se actualizó y cambió de versión.

P.D: como consejo personla te recomendaría que te quitases el panda y te pusieses el NO32 o el Kaspersky antivirus.

DeWW!!!!
 

Morenower

Nuevo Miembro
Miembro
#3
Pues muchas gracias jm_y_g. :D

Creia que nadie tendria una solución.

Lo haré haber que pasa.

De todas formas si alguien sabe algo mas sobre este problema que lo postee en este hilo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie