Instalacion de Visual Studio .NET

  • Autor oz_oscar
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
O

oz_oscar

Guest
#1
Holas que tal como están , tengo una enorme pregunta estoy intentando instalar visual Studio .NET pero no puedo, al parecer mi sistema no tiene los componentes o algo, el primer paso, pensé que era el framework pero le puse el 1.0 y luego el 1.1 en español pero igual pero igual me pide una ruta para la carpeta de actualizar, que puedo hacer?. mi sistema operativo es Win Xp Prof. SP 1, okm muchas gracias

Oscar

oz_oscar@hotmail.com
 

alnitak

Ex-Admin
Miembro
#2
No debes instalar el Framework normal ya que por algúna extraña razón que solo Microsoft entiende no es compatible con Visual Studio Net :rolleyes:

Debes seguir las instrucciones del mismo CD de instalación que te pide unos prerequisitos, para cumplirlos deberás introducir el CD de los prerequisitos que creo recordar es el ultimo, este te instalará algúnas cosas inutiles ente las cuales una versión del Framework compatible que no se llegará a instalar si ya tienes el otro instalado pero tampoco te dirá nunca el porque no se instala justo para que aprendas a adivinar y seas mas listo y después te pedirá instalar manualmente algúnos componentes de Windows que por defecto no se instalan :rolleyes: . Eso si, te explica bien como hacerlo, o al menos lo hace la ultima version, no recuerdo bien como era en la anterior y tampoco lo puedo averiguar ya que la he tirado a la basura un día en que ya no podia con tantos problemas que daba.

Tambien necesitarás tener a la mano tu CD de Windows XP a no ser que hayas copiado a disco duro el directorio \i386 del CD como hacemos algúnos para que Windows no joda taaaanto con pedir CD.

Decir también que aunque hagas todo bien el dichoso instalador de Visual Studio tiene la poco amigable acostumbre de decirte que algo esta mal y que no cumples con los prerequisitos, sobre todo si tienes la primera edicion que estaba plagada de bugs (y que no es compatible con Windows Server 2003, otra cosa que de verdad no se entiende :rolleyes: ). Si esto pasa vuelve a intentarlo y no te confies con que sea tu culpa si no se instala ya que bien puede ser culpa del tonto instalador ;)
 

trvv82

Nuevo Miembro
Miembro
#3
Hola, no te compliques la vida, con esa tonteria de los framework, y has lo que te dice alnitak, ya que lo unico que necesitas es instalar los service pack, que vienen el cd 6 del .Net juntos con otros pre requisitos que requiere para poder instalar
 
Estado
Cerrado para nuevas respuestas
Arriba Pie