internet explorer muerto(iertutil.dll se perdio?)

Estado
Cerrado para nuevas respuestas

Lonelysoldierboy

Nuevo Miembro
Miembro
#1
Hola les escribo para ver si me podian salvar de esta:

Hace un tiempo el AVG antispywere me detecto un troyano en el iexplore. De las opciones que da dicho antispy, seleccione la de poner en cuarentena, no había forma de limpiarlo. Escuche por ahi que se metia en el registro y no había forma de sacarlo.

Mucho no me preocupe ya que uso el firefox 1.5 y todo lo demas andaba bien salvo accesos directos del MSN (ver perfil y demas) o actualizacion del sxe-injected que se ve que usan el internet explorer si o si.

Hace 10 minutos me decidi por eliminar directamente el archivo infectado y probar reinstalar el explorer. MAAAALLL, ahora no me anda el Messenger y me aparece un cartel que dice "no se encuentra el ordinal 56 en la biblioteca de vinculos iertutil.dll".

Sinceramente me tiene mal esto ya que mi hermano esta en el exterior y la unica forma en que me comunico por la diferencia horaria es mediante este mensajero que ahora no puedo usar. Probé copiar el iertutil.dll como vi por ahi en el foro y reiniciar pero no hay caso sigue lo mismo.

Desde ya muchas gracias y espero su pronta respuesta.
 

hvsds01

Miembro
Miembro
#2
porque no pruevas en desinstalar el messenger y volverlo a instalar talvez eso te funcione o espera a que alguien mas del foro te de otra solucion diferente ...

un saludo
 

Lonelysoldierboy

Nuevo Miembro
Miembro
#3
Ya probe reinstalando el messenger y nada .

Encima ahora descubro que la mayoria de los programas que ejecuto me tiran ese error!!!

La mayoria andan pero el msn nop.
 

Lonelysoldierboy

Nuevo Miembro
Miembro
#5
La ultima vez que hice restauracion me mato la pc y tube que formatear.

Si llegara a ese extremo Backapeo y la reviento pero debe de haber una forma de solucionarlo.gracias. seguire esperando algúna solucion.

Grax.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie