Internet muy lenta

Estado
Cerrado para nuevas respuestas

unpastin

Nuevo Miembro
Miembro
#1
hola, mi problema comezó hace como una semana, cuando me conecto a internet la velocidad de conexión es de sólo 31,2Kbps, cuando antes de me conectaba a más de 40Kbps. tengo un módem de 56K y creo tener todo configurado correctamente, ya llamé dos veces al servicio técnico de mi servidor y no me ayudaron nada. Luego instalé el AcceleNet (lo conocen?) que también lo provee mi servidor, pero tampoco produjo grandes cambios. ahora sólo me queda pensar que debe ser un problema de mi máquina.

les mando mi log del hijackthis para ver si encuentran algo raro.

gracias

Logfile of HijackThis v1.98.2

Scan saved at 11:13:22 p.m., on 20/10/2004

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\DRIVERS\CDANTSRV.EXE

C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7Debug\mdm.exe

C:\Archivos de programa\Archivos comunes\Panda Software\PavShld\pavprsrv.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\Pavsrv51.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\PsImSvc.exe

C:\WINDOWS\system32\svchost.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\AVENGINE.EXE

C:\WINDOWS\Explorer.EXE

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\APVXDWIN.EXE

C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Archivos de programa\UOL\Acelerador\AcceleNetClient.exe

C:\Archivos de programa\Kazaa Lite K++\KazaaLite.kpp

C:\WINDOWS\system32\ctfmon.exe

C:\Archivos de programa\MSN Messenger\MsnMsgr.Exe

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\WebProxy.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Archivos de programa\UOL\Acelerador\ClientSideProxy.exe

C:\Documents and Settings\usuario\Mis documentos\ANDRES\PROGRAMAS\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.uolsinectis.com.ar

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.uolsinectis.com.ar

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = www.uolsinectis.com.ar

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = UOL-Sinectis

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = proxy.uolsinectis.com.ar:80

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: DAPHelper Class - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - C:\Archivos de programa\DAP\DAPBHO.dll

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O4 - HKLM\..\Run: [APVXDWIN] "C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\APVXDWIN.EXE" /s

O4 - HKLM\..\Run: [ScanRegistry] C:\W

O4 - HKLM\..\Run: [ATIPTA] C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [KAZAA] "C:\Archivos de programa\Kazaa Lite K++\kpp.exe" "C:\Archivos de programa\Kazaa Lite K++\KazaaLite.kpp" /SYSTRAY

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [AcceleNet Client Application] C:\Archivos de programa\UOL\Acelerador\AcceleNetClient.exe -startup

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [MsnMsgr] "C:\Archivos de programa\MSN Messenger\MsnMsgr.Exe" /background

O8 - Extra context menu item: &Download with &DAP - C:\ARCHIV~1\DAP\dapextie.htm

O8 - Extra context menu item: Download &all with DAP - C:\ARCHIV~1\DAP\dapextie2.htm

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\Office10\EXCEL.EXE/3000

O8 - Extra context menu item: Vea la imagen original - C:\Archivos de programa\UOL\Acelerador\getoriginal.htm

O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\ARCHIV~1\DAP\DAP.EXE

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O16 - DPF: {78AF2F24-A9C3-11D3-BF8C-0060B0FCC122} (Control de AcDcToday) - file://C:\Archivos de programa\AutoCAD 2002 Esp\AcDcToday.ocx

O16 - DPF: {F281A59C-7B65-11D3-8617-0010830243BD} (Control AcPreview) - file://C:\Archivos de programa\AutoCAD 2002 Esp\AcPreview.ocx
 

dk01

Ex-Admin
Miembro
#2
Hola unpastin.

Mira, el tema no solo tiene que ver con tener un spyware o no (además no veo nada en tu log que pueda estar causando la caída de velocidad). También tiene que ver con el estado de la línea telefónica, la cantidad de extensiones físicas que tienes, y hasta con el estado del servidor.

Paso a explicar mejor. Por lo que veo que estás en Argentina. Es muy normal que cuando hacen tareas de reparación en los servidores baje un poco la velocidad de conexión (hace poco hicieron unas en mi servidor - infovia - y no me conectaba a más de 45,2 kbps - siendo que usualmente se conecta a 115,200 kbps). Esto lo podes averiguar simplemente llamando a tu proveedor (y podés pedir que te den el teléfono de algún servidor alternativo).

Después, si la línea telefónica está recibiendo ruido algúna parte, es lógico que la velocidad de tu conexión baje. Si nunca habías tenido este problema antes, se puede estar dando por varios motivos:

1. Instalaste algún electrodoméstico o dispositivo que está generando radiación y afectando la línea.

2. Que la línea telefónica requiera mantenimiento. (no es raro que se de, sobre todo después de tormentas fuertes)

3. Que haya algo roto en tu poste telefónico.

Además de ver lo anterior, podés pedirle al servicio técnico de tu compañía telefónica (sea telecom o telefónica) que te instale una toma de teléfono con filtro.

Ahora, yendo a lo de la cantidad de extensiones. Es normal que después de colocar varias tomas de teléfono sobre un mismo cable, la velocidad máxima de conexión se vea disminuída. Por ejemplo, en mi casa yo tengo una bifurcación en Y en el cable telefónico antes de llegar a mi PC (tiene una toma sobre el cableado que va a la cocina, y otra sobre el de mi PC). Cuando conecto la línea de la cocina, me baja la velocidad máxima a 44 kbps (y con esto no me refiero solamente a tener la línea que va a la cocina, sin necesidad de tener el teléfono conectado). Esto lo solucioné simplemente poniendo dos tomas de teléfono que interconectadas con un cable de 25 cm. Cuando me voy a conectar a navegar simplemente desconecto la línea de la cocina y listo.

Saludos.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie