Java Web en XP, consulta...

Estado
Cerrado para nuevas respuestas

Pablo_arg

Nuevo Miembro
Miembro
#1
Hola amigos.

LA consulta es sobre el JAva Web. Puntualmente es, teniendolo instalado, es normal que los servicios java.exe y wrapper.exe estén corriendo constantemente desde que se inicia el ordenador ?

Me imagino que tal ves, el java.exe si, pero y el wrapper.exe ?

Con el TCPview Pro, se pude ver como contantemente envian y reciben informacion, a que se debe ?

Bueno, espero que mi consulta no sea amateur por demas....

Saludos.
 

Pablo_arg

Nuevo Miembro
Miembro
#4
Claro, el problema esta ahora en que desinstalo el Java, y estos dos servicios siguen estando aun luego de haber reiniciado el equipo. ( Java.exe, Wrapper.exe)

Mi So es XP.

Adjunto el hijackthis

Logfile of HijackThis v1.97.7

Scan saved at 08:02:52 p.m., on 22/09/2004

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\sstray.exe

C:\Program Files\NOD32\nod32kui.exe

C:\Program Files\Maya6.0\docs\Wrapper.exe

C:\Program Files\NOD32\nod32krn.exe

C:\PROGRA~1\AGNITU~1\OUTPOS~1\outpost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Maya6.0\docs\jre\bin\java.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\mmc.exe

C:\hjt\HijackThis.exe

O2 - BHO: (no name) - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - C:\Program Files\DAP\DAPBHO.dll

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [nForce Tray Options] sstray.exe /r

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\NOD32\nod32kui.exe" /WAITSERVICE

O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

O8 - Extra context menu item: &Download with &DAP - C:\PROGRA~1\DAP\dapextie.htm

O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: Mass Downloader (HKLM)

O9 - Extra 'Tools' menuitem: &Mass Downloader (HKLM)

O9 - Extra button: Run DAP (HKLM)

O9 - Extra button: Messenger (HKLM)

O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)

O9 - Extra button: Trashcan (HKCU)

O9 - Extra 'Tools' menuitem: Show Trashcan (HKCU)

O10 - Broken Internet access because of LSP provider 'imon.dll' missing

O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://active.macromedia.com/director/cabs/sw.cab

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5co...b?1095468353127

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O16 - DPF: {814EA0DA-E0D9-4AA4-833C-A1A6D38E79E9} (DASWebDownload Class) - http://das.microsoft.com/activate/cab/x86/i486/NTANSI/retail/DASAct.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} - http://v4.windowsupdate.microsoft.com/CAB/...8076.4778587963

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{2164C94B-1400-420F-9AF6-D8E54F3892E8}: NameServer = 200.69.193.1,200.69.193.2
 
A

Arwing

Guest
#5
Pues es raro ya que no veo entradas de arranque para esos dos programas. Intenta usar el HijackThis 1.98.2 y ver si aparecen más entradas aparte del log que acabas de colocar.

También puedes usar el RegCleaner para buscar las claves en el registro y borrarlas, o si te aparece en el menú de desinstalación volver a desinstalarlo desde ahí.

Acerca de esta entrada:

O10 - Broken Internet access because of LSP provider 'imon.dll' missing

Si quieres puedes usar la herramienta LSPFix para arreglarlo. Aquí hay un pequeño texto acerca de él: LSPFix

Parece ser que no tienes problemas con la conexión a Internet, pero por si quieres arreglarlo.

Saludos

Arwing
 

Pablo_arg

Nuevo Miembro
Miembro
#6
hola de nuevo...

Con la nuevo hijackthis el log es el mismo.

Limpie el registro, reinicie y siguen estando.

Opte por buscar en el hd donde estaban los ejecutables, digo, para que el proceso este corriendo, de algún lado se tiene que ejecutar. Tengo un java.exe y un wrapper.exe en una subcarpeta del Maya 6.0.....

Ahora el tema esta en si el Maya lo instala por que lo necesita, o no se como llego a ese lugar....

Como ultima opción podría probar desinstalando el maya, y volciendolo a instalar, lo cual es un dolor de cabeza....:(

Pero bueno, todo sea por sacarse la duda...

Algun comentario ?
 

Pablo_arg

Nuevo Miembro
Miembro
#7
Lo del

O10 - Broken Internet access because of LSP provider 'imon.dll' missing

Es por el nod32 antivirus, si lo saco con el LSPFix, se apaga el antivirus. Cuando reinicio, y ejectuo el Nod, vuelve a aparecer la misma entrada. No creo que sea un problema :oops:
 
A

Arwing

Guest
#8
Pues entonces no sé cómo se inician. Quizá si publicas un log del StartupList veamos algo, en el HijackThis >> Config >> Misc Tools >> Generate StartupList

Por cierto, ¿Qué es el Maya?, si te los ha instalado él podrías como dices, reinstalarlo y fijarte en los componentes que instala. Pero como bien dices será mejor asegurarte si esos procesos son necesarios para el Maya, no vaya a ser que los quites y ya no arranque más el programa.

Gracias por decirme lo del O10, lo tomaré en cuenta para otros casos.

Saludos

Arwing
 

Pablo_arg

Nuevo Miembro
Miembro
#9
Bueno, thx nuevamente.

TE cuento que con el misc tools, sale un notepad bastante largo para postearlo.

pero lo que rescato es esto...

El Maya es un programa de animacion, modelado y disenio 3D.... :oops:

StartupList report, 23/09/2004, 07:26:48 p.m.

StartupList version: 1.52

Started from : C:\hjt\HijackThis.EXE

Detected: Windows XP SP2 (WinNT 5.01.2600)

Detected: Internet Explorer v6.00 SP2 (6.00.2900.2180)

* Using default options

* Including empty and uninteresting sections

* Showing rarely important sections

==================================================

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\sstray.exe

C:\Program Files\NOD32\nod32krn.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Trillian\trillian.exe

C:\Program Files\Opera75\opera.exe

C:\hjt\HijackThis.exe

--------------------------------------------------

Enumerating Windows NT/2000/XP services

Microsoft ACPI Driver: System32\DRIVERS\ACPI.sys (system)

Microsoft Kernel Acoustic Echo Canceller: system32\drivers\aec.sys (manual start)

AFD Networking Support Environment: \SystemRoot\System32\drivers\afd.sys (system)

Alerter: %SystemRoot%\System32\svchost.exe -k LocalService (disabled)

Application Layer Gateway Service: %SystemRoot%\System32\alg.exe (manual start)

Alias Documentation Server: "C:\Program Files\Maya6.0\docs\Wrapper.exe" -s "C:\Program Files\Maya6.0\docs/Wrapper.conf" (autostart)
 
A

Arwing

Guest
#10
Ya me suena Maya, lo había oído pero no me acordaba. Pues lo siento, no he encontrado información acerca de cómo evitar que se carguen u otra información relevante al respecto, pero al parecer no representan mayor problema

Y esto, pues no sé de dónde se inicia

Alias Documentation Server: "C:\Program Files\Maya6.0\docs\Wrapper.exe" -s "C:\Program Files\Maya6.0\docs/Wrapper.conf" (autostart)
Así que no te pude ayudar mucho :rolleyes:

Bueno, saludos

Arwing
 
Estado
Cerrado para nuevas respuestas
Arriba Pie