Lector de tarjetas interno no reconocido.. a veces

Estado
Cerrado para nuevas respuestas

inigobarrio

Nuevo Miembro
Miembro
Hola, tengo un pequeño problema. Tengo un lector de tarjetas interno, el cual se conecta via un concentrador USB a la placa. La cosa es que hay veces que no me lo detecta al arrancar el equipo, y por tanto no puedo utilizarlo hasta que reinicio, lo reenchufo y vuelvo a arrancar. No sé si será problema de limpieza o que, no creo, pero bueno, por eso pregunto aquí jeje. El tema es que cuando hago eso funciona, eso si, a la siguiente que arranco no lo detecta, o si... en fin, una lotería que no sé a qué puede ser debido.

A ver si alguien me puede echar un cable, un saludo!!
 

Luis_Kano

Mafia Mexicana
Miembro
Verifica el Manual de uso, y ve si es se puede iniciar junto con Windows XP. Si no te aparece nada de eso, te recomiendo que mejor deja que inicie Windows XP y después conecte dicho dispositivo para su uso, es mejor así.

Saludos.
 

inigobarrio

Nuevo Miembro
Miembro
Gracias por contestar, pero no sé si no me expliqué bien. El lector de tarjetas es interno, va conectado a la placa, la cosa es que a veces lo detecta y a veces no. Me he bajado una actualización de la BIOS a ver si así consigo que lo reconozca siempre. Ya comentaré...

Saludos
 

Luis_Kano

Mafia Mexicana
Miembro
Ok, no había leído que era interna :eek:

Si es interna, ya probaste limpiando por dentro tu CPU, a veces el polvo puede bajar el rendimiento del PC...

Saludos.
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
Prueba actualizando los drivers de la placa, y del dispositivo en cuestión si tiene, mira haber cuando no te lo reconoce si aparece en el administrador de dispositivos...y si está en conflicto.....

Un Saludo!

:oops:
 
Estado
Cerrado para nuevas respuestas

Arriba Pie