Log del usuario mjcc

  • Autor Arwing
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
A

Arwing

Guest
#1
Saludos Arwing

Estoy intentado crear una discusion pero no se carga la pagina así que te envio el mensaje directamente.

Tengo algún spyware o algo parecido ya que no puedo quitar esta pagina de inicio en el explorer: res://hhvky.dll/index.html#21259

Te agradezco tu ayuda y espero tu respuesta en el foro.

el log del Hijack es el siguiente:

Logfile of HijackThis v1.98.2

Scan saved at 18:37:46, on 17/08/2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\system32\apprv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\wuauclt.exe

C:\WINDOWS\system32\atlwg.exe

C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE

C:\temp\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\hhvky.dll/sp.html#21259

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\hhvky.dll/sp.html#21259

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://hhvky.dll/index.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://hhvky.dll/index.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\hhvky.dll/sp.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\hhvky.dll/sp.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\hhvky.dll/sp.html#21259

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://hhvky.dll/index.html#21259

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\hhvky.dll/sp.html#21259

R3 - Default URLSearchHook is missing

O2 - BHO: (no name) - {8BA8C35E-205B-6D84-9540-DED6DAD4A44C} - C:\WINDOWS\system32\javawz32.dll

O4 - HKLM\..\Run: [atlwg.exe] C:\WINDOWS\system32\atlwg.exe
 
A

Arwing

Guest
#2
Bueno mjcc, presentas un log del HijackThis incompleto. Por favor publica el log completo para poder tomar en consideración todo, de lo contrario con lo que presentas aquí te podríamos borrar unas cosas pero no todas y por eso es necesario ver todo el log.

Si tienes problemas para publicar intenta utilizar otro navegador, o mándamelo por privado SÓLO en caso de que no puedas.

Arwing
 

mjcc

Nuevo Miembro
Miembro
#3
Arwing

Gracias por tu rapidez en la respuesta.

Cuando ejecuto el scan este es el log que me genera y te lo he anexado tal cual, aunque no se si hay que configurar el Hijack previamente.

Si es así por favor dime que opciones tengo que marcar antes de ejecutarlo

Muchas gracias

mjcc
 

alnitak

Ex-Admin
Miembro
#4
Maximiza la ventana del bloc de notas y verás que hay mas o dale al menu edicion de lbloc de notas>>seleccionar todo después al menu edicion>>copiar y después lo pegas aquí
 

mjcc

Nuevo Miembro
Miembro
#5
Alnitak

Si llega a ser eso me tiro de los pelos pero no salen mas lineas.

De todas formas lo he hecho tal como me dices pero esto es todo lo que sale, aunque ha variado el nombre de la dll en las entradas el registro.

Muchas gracias

mjcc

Logfile of HijackThis v1.98.2

Scan saved at 20:32:35, on 17/08/2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\system32\apprv.exe

C:\WINDOWS\System32\wuauclt.exe

C:\WINDOWS\system32\atlwg.exe

C:\WINDOWS\explorer.exe

C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE

C:\temp\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\cpfii.dll/sp.html#21259

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\cpfii.dll/sp.html#21259

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://cpfii.dll/index.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://cpfii.dll/index.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\cpfii.dll/sp.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\cpfii.dll/sp.html#21259

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\cpfii.dll/sp.html#21259

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://cpfii.dll/index.html#21259

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\cpfii.dll/sp.html#21259

R3 - Default URLSearchHook is missing

O2 - BHO: (no name) - {E13962C2-96C6-E39D-08A3-1714DB5A46BC} - C:\WINDOWS\system32\iptb.dll

O4 - HKLM\..\Run: [atlwg.exe] C:\WINDOWS\system32\atlwg.exe
 
A

Arwing

Guest
#6
Mmm... que raro. Intenta hacer un log entrando a Windows en Modo a Prueba de Fallos (al arrancar el ordenador mantén presionada la tecla F8) e intenta así.

Y también por qué no le pones su propia carpeta a HijackThis, que quede en C:\HijackThis o C:\HJT como quieras, porque creo que la dejas en una carpeta de archivos temporales.

Arwing
 

mjcc

Nuevo Miembro
Miembro
#7
Saludos Arwing

He hecho lo que me indicas (modo seguro y directorio HijackThis) y me sigue saliendo lo mismo.

Espero tus indicaciones.

Muchas gracias

mjcc
 

alnitak

Ex-Admin
Miembro
#8
Vaya que raro.

Entra en modo seguro y revisa todas las entradas puesto que están todas mal y dale a fix.

Elimina estos archivos:

C:\WINDOWS\system32\atlwg.exe

C:\WINDOWS\system32\iptb.dll

Despuésreinicia e intenta tomar el log del Startuplist para ver si ese sale bien:

Inicia el HijackThis>>Config>>Misc Tools>>deja chekada la casilla al lado de "list empty sections(complete)" y dale a Generate StartUpList log
 

mjcc

Nuevo Miembro
Miembro
#9
Saludos alnitak y arwing

Al final me han surgido otros problemas con el S.O. así que he optado por una reinstalación completa, con lo que "muerto el perro se acabó la rabia".

De todas formas muchas gracias por vuestra rapidez en la ayuda y por vuestras sugerencias.

Es un alivio saber que puedes contar con ayuda cuando estás en aprietos.

Os estoy muy agradecido

mjcc
 
A

Arwing

Guest
#10
No hay problema, cualquier otra duda que tengas puedes preguntar con confianza, te ayudaremos en lo que podamos.

Arwing
 
Estado
Cerrado para nuevas respuestas
Arriba Pie