LogFile

Estado
Cerrado para nuevas respuestas

adryan

Nuevo Miembro
Miembro
Bueno, pongo este logfile debido a que siempre que reinicio me aparecen dos googles...

Insertar CODE, HTML o PHP:
Logfile of HijackThis v1.97.7

Scan saved at 21:03:15, on 28/10/2004

Platform: Windows XP  (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Archivos de programa\Eset\nod32kui.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Archivos de programa\Eset\nod32krn.exe

C:\Documents and Settings\Oscar\Escritorio\HijackThis.exe

C:\WINDOWS\System32\wuauclt.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = [url]http://www.google.es/[/url]

O4 - HKLM\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE

O4 - HKLM\..\Run: [Microsoft Update] vpc32.exe

O4 - HKLM\..\Run: [nod32kui] "C:\Archivos de programa\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\RunServices: [$WindowsRegKey%update] IEXPLORE.EXE

O4 - HKLM\..\RunServices: [Microsoft Update] vpc32.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE

O4 - HKCU\..\Run: [Microsoft Update] vpc32.exe

O10 - Broken Internet access because of LSP provider 'imon.dll' missing
THX
 

alnitak

Ex-Admin
Miembro
Tienes entradas de 2 gusanos pero no veo los gusanos activos, imagino que ya los habrás removidos pero vamos a eliminar las entradas del registro, limpia estas:

O4 - HKLM\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE

O4 - HKLM\..\Run: [Microsoft Update] vpc32.exe

O4 - HKLM\..\RunServices: [$WindowsRegKey%update] IEXPLORE.EXE

O4 - HKLM\..\RunServices: [Microsoft Update] vpc32.exe

O4 - HKCU\..\Run: [$WindowsRegKey%update] IEXPLORE.EXE

O4 - HKCU\..\Run: [Microsoft Update] vpc32.exe

elimina si existen los archivos:

C:\WINDOWS\system32\vpc32.exe

C:\WINDOWS\system32\IEXPLORE.EXE

El nod32 no te estás funcionando bien y podría causarte problemas en tu navegación, desactiva el internet monitor de este antivirus o cambiate a otro antivirus

Tu sistema no está actualizado, mientras no tengas todas las actualizaciones criticas instaladas dudo que puedas mantenerlo limpio.
 

adryan

Nuevo Miembro
Miembro
gracias, eso como siempre, echo lo que tu dices y todo solucionado, pero actualizar, el service pack 2 es lo unico que necesito y no meto por lo del emule.......
 
Estado
Cerrado para nuevas respuestas
Arriba Pie