Los reproductores no van bien

Estado
Cerrado para nuevas respuestas.
Software
Multimedia

cobacho

Nuevo Miembro
Miembro
Hola. Desde algún tiempo, observo que los reproductores multimedia, reproductor de Windows Media, reproductor Media Clasic y Power DVD, me reproducen con unas rayas horizontales que impiden ver con nitidez las películas, e intentado actualizar y me dice que están actualizados, necesito tener una idea de que puede ocurrir, si puede ser de los reproductores o si es de la tarjeta grafica.

Gracias por vuestra ayuda.

Saludos.
 

Pato_py

Miembro Activo
Miembro
Hola cobacho.

No creo que sea un problema de tus reproductores de vídeo (ya que segun nos cuentas, en todos pasa lo mismo), mas bien pienso que pueda ser algo en la configuración en tu tarjeta de video.

Instala los drivers mas actualizados para tu tarjeta de video, luego intentalo de nuevo, si tienes dudas sobre como hacerlo, puedes usar el Everest para saber el modelo de tu placa y nosotros te ayudaremos con mil gustos y te guiaremos en el proceso de descarga/instalacion.

Nos cuentas
 

888

...
Miembro
patricioirrazabal dijo:
si tienes dudas sobre como hacerlo, puedes usar el Everest para saber el modelo de tu placa y nosotros te ayudaremos con mil gustos y te guiaremos en el proceso de descarga/instalacion.
Pero eso en el subforo de HARDWARE por favor.
 

Pato_py

Miembro Activo
Miembro
888 dijo:
Pero eso en el subforo de HARDWARE por favor.
Por supuesto que si mi gran amigo 888, segun la respuesta que nos de el usuario, te sugerire mover el post al foro Hardware, pero claro, me gustaría esperar la respuesta del compañero, ya que no se si el tiene los conocimientos como para reinstalar sus drivers.

Ya nos contara el compañero cobacho.
 

cobacho

Nuevo Miembro
Miembro
Hola. He actualizado los drivers de NVIDIA GeForce 6600 y ahora en pantalla completa y reproduccion al 200%, la pantalla se divide en cuatro zonas, superior izquierda se reproduce la pelicula, en las otres tres,superior derecha y las inferiores es como si se hubiera quedado memorizado el vídeo y se ven imagenes distintas y con vibraciones, cuando cambio a 100% se ve la pelicula en el centro bien, pero claro pequeña.

Alguna idea.

Gracias.

Saludos.
 

Pato_py

Miembro Activo
Miembro
Fijate en las propiedades de tu pantalla.

Inicio -> Panel de Control -> Pantalla.

Busca la pestaña configuracion, y alli fijate que la calidad del color este en 32 Bits.

Tambien tu resolucion, la mejor y mas adaptable a todas para mi gusto es 1024 x 768 pixeles.

Fijate en esa configuración mi amigo
 

rioj

Administrador
Administrador
Puede ser el tipico problema de los packs de codecs. Si tienes algúno de ellos instalado desinstalalo, limpia bien sus restos e instala el XviD y el Ac3 por separado.

En mi firma tienes los enlaces.

Saludos.
 

cobacho

Nuevo Miembro
Miembro
Hola. Me he dado cuenta que son con algúnas películas como se ve mal, con algúna otra se ve bien.

Seguire esperando pistas que me ayuden a resolver este asunto.

Gracias.

Saludos.
 

cobacho

Nuevo Miembro
Miembro
Hola. ¿Como puedo desinstalar los codecs y luego instalar los que me dice?.

Gracias por vuestra colaboracion.

Saludos.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie