1. Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

    Cerrar notificación

los usb no me reconoce ahora dispositivos

Tema en 'Windows XP' comenzado por javieres, 24/1/09.

Estado del tema:
No está abierto para más respuestas.
  1. javieres

    javieres Nuevo Miembro Miembro

    pues a mi me pasa una cosa rara que ya me paso, se me quito formateando el ordenador, pues otra vez me a vuelto a pasar lo siguiente, tengo un puerto frontal usb, me iba el lector de tarjetas y llave usb, unas de las veces le quito el lector y meto la llave no me lo reconoce, vuelvo a meter el lector de tarjetas y tampoco me va, le meto en los puertos de atras y tampoco me pone dispositivo no reconocido, lo desistalo y lo vuelvo a meter y lo mismo, pero tengo un lector memorstick que tengo de la camara lo meto en el frontal y si me funciona, que raro, roto no esta el puerto, pero si que ahora estos 2 dispositicvos que leia el puerto ya los lee pero no los instala, no se si sera debido a xp y sus actualizaciones o algo, pero ya me paso hace poco como tuve que meter el sistema operativo otra vez ya comprobe si se había soluccionado, pero eso si a durado un mes. cosa rara. alguien me puede echar una manilla al respecto gracias.

    pd:he ando echandole el ojo hace tiempo al foro y es genial la ayuda que prestais y decidi registrarme, saludos.

    pues buen se que es un lio el temilla pero lo raro es que esos 2 dispositivos que podia conectar y me los reconocia sin meter driver ninguno ahora no me lo reconoce, aun así una vez anteriar de formatearlo le meti los driver del lector tarjetas y tampoco iba , pero si lo meto en mi portatil con el vista me recoce la llave y el lector, cosa extraña. algúna idea ya e probado de todas las formas y no soy capaz.

    bueno sigo con mis dudas y sigo a ver si doy con ello pero nada, a ver si ha alguien se le ocurre algúna idea,

    no es normal que si meto una llave usb y luego la quito para meter un lector ya no funcione como si se desconfigurase el puerto y no reconoce ni uno ni otro, vay con el xp sin embargo en el portatil funciona

    el mensaque que me pone es uno de los dispositivos usb vinculados a este equipo a tenido un mal funcinamiento y Windows no lo a reconocido, toma ya vaya soluccion eso ya lo se yo. pues nada sigue igual , bueno encendio el portatil que va con vista y si me funcina la llave, así que donde estará el error pero esto me gusta bien poco.
     
  2. rioj

    rioj Administrador Administrador

    ¿Cuando los quitas detienes el dispositivo Con "quitar hardware con seguridad". Si no lo haces así hay veces que se desconfigura todo y luego no te funcionan.

    Lo primero seria restaurar sistema a un punto de fecha en la cual te funcionase bien.

    Restaurar Sistema Windows XP

    Un saludo.
     
  3. maiikuzhii

    maiikuzhii Nuevo Miembro Miembro

    Esoo alomejor es que borrastes los drivers.Amii me pasaba lo mismo y me lo

    formatearon y ya sii me va

    Suertee..Bye Bye! =)
     
  4. javieres

    javieres Nuevo Miembro Miembro

    ya pero mi caso es que yo no e metido driver y me funcionaba ya que la llave usb no trae driver el lector de tarjetas si pero el plug and play de Windows lo reconoce y lo carga sin necesidad de meter driver y va ser a raiz de cargar actualizaciones.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página