Mas un Problemilla!

Estado
Cerrado para nuevas respuestas

Mariachi

Nuevo Miembro
Miembro
#1
Problema con dispositivo USB!

Lo que pasa es lo Siguiente:

En estos últimos días mi ordenata parece que se ha vuelto loco! ahora mientras estoy conectado en internet con un modem ADSL de akellos que se conectan al USB no puedo poner otro dispositivo del mismo tipo como una cam, una tarjeta de memoria, porque al desconectarla o conectarla en el USB hace con que la internet se vaya al garete! y tenga que conectar otra vez!

A que se deverá esto?

y

Como puedo solucionarlo?

AYUDA!

Gracias a todos!
 

LuNeRa

Nuevo Miembro
Miembro
#2
Imagino que utilizaras Windows XP, verdad? Bueno, vete al Administrador de dispositivos y mira a ver porque seguramente tendrás un conflicto de hardware y te dara un poco más de información sobre lo que te pasa.

Desinstala los drivers del modem y vuelve a instalarlos comprobando que son una versión adecuada, instala también de nuevo los drivers de los perifericos que quieras usar en los puertos USB

Saludos
 

Mariachi

Nuevo Miembro
Miembro
#3
Gracias por la ayuda y si tengo el Windows XP! pero dime solo donde lo puedo ver es que como tengo el Windows en inglés no lo veo bien!

Djiste Administrador de dispositivos en que parte qieres que lo vea?

COntrol Panel->Performance anda Mantenece->administrative tools?si es eso donde voy a ver lo demás? osea

donde obtengo lo que dices de + información sobre el hardware!

Gracias!

Aun así haré lo de volver a instalar las drivers del modem!
 

alnitak

Ex-Admin
Miembro
#4
Tecla Windows + Tecla Pausa>>pestaña Hardware>>en el segundo cuadro tienes 2 botones, repica el de la derecha y estárás en el administrador de dispositivos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie