Me quedo sin micro al instalar SP2

Estado
Cerrado para nuevas respuestas

jm_y_g

Nuevo Miembro
Miembro
#1
Hola a todos!!!

Pues en primer lugar tengo instalado Windows XP professional sp1, y ANTES tenía xp home edition, y cuando instalaba el sp2, me quedaba sin micrófono, y ahora que tengo el xp professional sp1 si funciona, pero me gustaría instalar el sp2, lo que pasa es que me da un poco de miedo porque el micrófono es un periférico que uso muxísimo y si me vuelve a pasar pues tendría que formatear porque eso de instalar y desinstalar sp2, ya lo hice una vez y se me quedo el pc echo una porquería.

Alguien me podría decir si con el xp pro me volvería a pasar, y si me volviese a pasar, tendría solución

De verdad que cuando no me iba el micro lo probe TODO y nada

Gracias por vuestra ayuda, AAAAAAAAAdios!!!!!!!!1

|_-=]**Jo53M1_Y_GiÖVi**[=-_|
 

alnitak

Ex-Admin
Miembro
#2
El SP2 no es plenamente compatible con todo el hardware y drivers que funcionan bien con el SP1, es posible que tengas que actualizar algún driver. Deberías también asegurarte que el microfono realmente no funcione, porque si solamente no funciona cuando intentas usarlo en una conversacion via messenger entonces el problema bien podría ser osacionado por el firewall del SP2.
 

jm_y_g

Nuevo Miembro
Miembro
#3
Gracias x tu contestación

Pues cuando tenia el SP2, el micro no funcionaba ni con messenger, yahoo,etc, ni tampoco con la grabadora de sonidos de windows, ni con counter-strike ni nada.

Y lo de los drivers....esque es un simple micro conectado a unos auriculares, es decir, no creo que haya drivers para eso

AAAAAAadios!!!

|_-=]**Jo53M1_Y_GiöVi**[=-_|
 

alnitak

Ex-Admin
Miembro
#4
No me refiero a los drivers del micro que evidentemente no tiene sino a los de la tarjeta y a la misma tarjeta que podría no ser 100% compatible con el SP2.

Busca información en la pagina Web del fabricante para ver si das con algún consejo util o con algúna actualización disponible
 
Estado
Cerrado para nuevas respuestas
Arriba Pie