MI COMPU SE REINICIA SOLA

Estado
Cerrado para nuevas respuestas.

mandrakelinux07

Nuevo Miembro
Miembro
Segui los pasos de este TOPIC: "forospyware.com/t99983.html#post430041"

y el error que me sale es este:

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)

Invalid system memory was referenced. This cannot be protected by try-except,

it must be protected by a Probe. Typically the address is just plain bad or it

is pointing at freed memory.

Arguments:

Arg1: ee9b8ffc, memory referenced.

Arg2: 00000000, value 0 = read operation, 1 = write operation.

Arg3: bfa2c0d4, If non-zero, the instruction address which referenced the bad memory

address.

Arg4: 00000000, (reserved)

Debugging Details:

------------------

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

MODULE_NAME: SiSGRV

FAULTING_MODULE: 804d7000 nt

DEBUG_FLR_IMAGE_TIMESTAMP: 4137d8a7

READ_ADDRESS: ee9b8ffc

FAULTING_IP:

SiSGRV+570d4

bfa2c0d4 8b50fc mov edx,dword ptr [eax-4]

MM_INTERNAL_CODE: 0

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WRONG_SYMBOLS

BUGCHECK_STR: 0x50

LAST_CONTROL_TRANSFER: from bfa1d7cc to bfa2c0d4

STACK_TEXT:

WARNING: Stack unwind information not available. Following frames may be wrong.

f4245bd0 bfa1d7cc 00000001 f4245ce4 00000000 SiSGRV+0x570d4

f4245bd4 00000000 f4245ce4 00000000 e1797ff8 SiSGRV+0x487cc

STACK_COMMAND: kb

FOLLOWUP_IP:

SiSGRV+570d4

bfa2c0d4 8b50fc mov edx,dword ptr [eax-4]

SYMBOL_STACK_INDEX: 0

FOLLOWUP_NAME: MachineOwner

IMAGE_NAME: SiSGRV.dll

SYMBOL_NAME: SiSGRV+570d4

BUCKET_ID: WRONG_SYMBOLS

Followup: MachineOwner

-----------------------------------------------------------------------------------------------

POR FAVOR, aluiqn que me diga cual es mi posible problema o solicuion porque ya PROBE DE TODO pero mi compu se sigue reiniciando sola y ya proble

*FORMATEANDO EL DISCO

*INSTALANDO 3 VECES WINDOWS XP DE NUEVO

*CAMBIANDO LOS MODULOS RAM ( probe con dos de 256 y nada, pasa lo mismo )

*INSTALLANDO UN ANTIVIRUS QUE ME SACO TODOS LOS VIRUS QUE TENIA

y ya no se que hacer..

Mi compu: AMD SEMPRON 2600+

512 MB DE RAM

80 GB

MOTHER: A7S8X-MX

FUENTE: 450w REALES

y no tengo placa de video, uso la que vino con el mother

Si no pongo un juego, la compu funcia al 100 %

el problema es cuando pongo cualquier juego..

AUXILIO!!!!!!!!!!!!
 

JaCoBo

Odio WinVista
Miembro
Y que juegos pones? Si pones Crysis a toda gráfica no te va a dar el vídeo integrado que suele ser pobre.

Saludos.
 
Estado
Cerrado para nuevas respuestas.
Thread starter Similar threads Forum Replies Date
R Hardware 16
R Hardware 7
K Hardware 2
A Hardware 12
Arriba Pie