Mi log de Hijack

Estado
Cerrado para nuevas respuestas

Kisko

Nuevo Miembro
Miembro
#1
Hola a todos, espero que alguien pueda ayudarme con este log. Le he pasado ciertos programas como el Ad-Aware y muchos mas para borrar spywares. Todo ha sido en vano.

El problema en sí es que tengo una página de inicio en Internet que no se puede eliminar. Con esto no me refiero a que cada vez que reinicie vuelva a salir la pagina en cuestión, sino que me meto en propiedades de internet, cambio la página de inicio, pulso aplicar y aceptar, vuelvo a mirar en propiedades de internet y vuelve a salir la dichosa page de inicio de antes.

Mi sistema operativo es Windows XP Profesional y la página que sale en cuestión es: www.mysearch.cc

Lo peor de todo es que aunque me meta en internet y quiera escribir otra dirección en la barra de dirección, no me deja y sigue con la página esa de los ...

No voy a formatear de ninguna de las maneras así que prefiero respuestas constructivas :D

Este es el log:

Logfile of HijackThis v1.97.7

Scan saved at 17:03:05, on 26/11/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

F:\WINDOWS\System32\smss.exe

F:\WINDOWS\system32\csrss.exe

F:\WINDOWS\system32\winlogon.exe

F:\WINDOWS\system32\services.exe

F:\WINDOWS\system32\lsass.exe

F:\WINDOWS\system32\svchost.exe

F:\WINDOWS\System32\svchost.exe

F:\WINDOWS\System32\svchost.exe

F:\WINDOWS\System32\svchost.exe

F:\WINDOWS\system32\spoolsv.exe

F:\WINDOWS\Explorer.EXE

F:\WINDOWS\System32\nvsvc32.exe

F:\WINDOWS\System32\svchost.exe

F:\WINDOWS\System32\wuauclt.exe

F:\WINDOWS\System32\wbem\wmiprvse.exe

F:\Archivos de programa\Internet Explorer\iexplore.exe

F:\WINDOWS\System32\wuauclt.exe

F:\Documents and Settings\Marcos\Escritorio\borrar toolbar\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.mysearch.cc

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.mysearch.cc

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.mysearch.cc

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.mysearch.cc

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.mysearch.cc

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.mysearch.cc

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.mysearch.cc

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.mysearch.cc

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - F:\Archivos de programa\Spybot - Search & Destroy\SDHelper.dll

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE F:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKCU\..\Run: [SpySweeper] "F:\Archivos de programa\Webroot\Spy Sweeper\SpySweeper.exe" /0

O13 - DefaultPrefix: http://www.mysearch.cc/index.php?%00

O13 - WWW Prefix: http://www.mysearch.cc/index.php?%00

O13 - Home Prefix: http://www.mysearch.cc/index.php?%00

O17 - HKLM\System\CCS\Services\Tcpip\..\{9BF53837-2798-49CE-B8E0-2A3F5501BCF7}: NameServer = 195.235.113.3,195.235.96.90

O17 - HKLM\System\CS1\Services\Tcpip\..\{9BF53837-2798-49CE-B8E0-2A3F5501BCF7}: NameServer = 195.235.113.3,195.235.96.90

He intentado borrar con el programa esas entradas que hacen referencia a esa página tanto con el hijack y tanto como borrandolas del registro de windows, pero vuelven a aparecer. No sé que hacer, espero que me puedan ayudar. Gracias
 
A

Arwing

Guest
#2
FORMATEAAAA!!!!!

No no es cierto :D :Pnavidad ;)

Con HijackThis selecciona estas entradas y presiona Fix:

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.mysearch.cc

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.mysearch.cc

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.mysearch.cc

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.mysearch.cc

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.mysearch.cc

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.mysearch.cc

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.mysearch.cc

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.mysearch.cc

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O13 - DefaultPrefix: http://www.mysearch.cc/index.php?%00

O13 - WWW Prefix: http://www.mysearch.cc/index.php?%00

O13 - Home Prefix: http://www.mysearch.cc/index.php?%00

Descarga la versión 1.98.2 de HijackThis y crea otro log con esa nueva versión.

Este archivo: F:\WINDOWS\System32\wbem\wmiprvse.exe, envíalo a escanear a algúnos antivirus en línea que escanean ficheros individuales. Encuentras varios en https://www.trucoswindows.net/los-mejores-antivirus-online/

Arwing
 

Kisko

Nuevo Miembro
Miembro
#3
Sigue igual, me he bajado esa última versión y sale el mismo log. Le doy a Fix, quita las entradas, espero 5 segundos, vuelvo a mirar y sale otra vez el mismo log de antes.

Veo que tiene que haber un programa en memoria que me vuelve a hacer que aparezcan esos archivos pero luego no me detecta ningún virus.

No sé que hacer :(
 

alnitak

Ex-Admin
Miembro
#4
Instala Kaspesky, actualizalo y escaneate.

Spybot es bastante malo, deberias también desinstalrlo y pasarte a Ad Aware SE
 
Estado
Cerrado para nuevas respuestas
Arriba Pie