Mi ordenador se apaga solo

Estado
Cerrado para nuevas respuestas.

xperec

Nuevo Miembro
Miembro
Hola a todos soy nuevo en este foro y queria comentaros un problema que tengo desde hace tiempo, el ordenador se me apaga solo asín sin mas...... y sobre todo cuando juego a algún juego y no sé de lo que puede ser, si alguien puede decirme de que puede ser se lo agradecería enormemente adios y gracias de ante mano a todos
 

Kbite

Aprender y compartir
Administrador
Hola xperec y bienvenido al foro.

Puedes ser varias las causas de tu problema sobre todo si son a causa de los juegos, Poca Ram, gráfica no compatible con los requisitos del juego, fuente de poder que no da la energía suficiente o incluso temperaturas altas en el equipo.

Deberías postear el hardware que tienes instalado para que quien te preste ayuda tenga más datos. Suerte. xDD
 

xperec

Nuevo Miembro
Miembro
ORDENADOR

Tipo de ordenador: Monoprocesador ACPI de PC

Sistema operativo: Microsoft Windows XP Home Edition

Sevice Pack del sistema operativo: Service Pack 1

DirectX: 8.1

PLACA BASE

Tipo de procesador: Intel Pentium 4, 2666MHz (20X133)

Nombre de la placa base:ECSL4VXA2/L4VXAG/Kobian KOB P4X400 NDSX/Matsonic MS9127C/Syntax SVX400

Chipset de la placa base: VIA VT8754 Apollo P4X400

RAM: 768 MB

Topo de BIOS: Award

MONITOR

Targeta grafica: NVIDIA GeForce2 MX/MX 400 (Microsoft Comportation) (32 MB)

Acelerador 3D: nVIDIA GeForce2 MX/MX 400

aquí tienes información si necesitas algúna mas dimeló. esta información la he sacado de EVEREST. Otra cosa que se me había olvidado decirte es que formateé el ordenador hace 3 día para ver si se solucionaba el problema pero nada sigue igual.

Gracias por tú ayuda
 

Vera

Miembro Activo
Miembro
Hola,

Yo creo que tu problema es la temperatura, suele apagarse solo el ordenador cuando esta alta. Comprueba las temperaturas con everest (Ordenador -> Sensor) y copialas aquí, te diremos si es por causa de la temperatura.

Saludos!!
 

xperec

Nuevo Miembro
Miembro
la temperatura del procasador ronda de los 45 a 50 grados

y la del disco duro entre 42 y 45grados

GRACIAS A TODOS
 

Vera

Miembro Activo
Miembro
La temperatura esta bien.

Puede ser lo que te ha comentado Kbite, que tienes poca RAM, y alomejor a los juegos que juegos requieren mas, por eso se te apaga pero no se.

Tambien sospecho que puedes tener unos virus que se te apaga el ordenador a causa de ellos.

Mira, postea explicando tu problema en el foro de la seguridad informatica: AQUI

y nuestros expertos te guiaran para que elimines los virus que tengas.

Saludos!!
 

Kbite

Aprender y compartir
Administrador
Si solo te sucede con algún juego casi seguro que tu máquina, en algúno de sus componentes, no cumple los requisitos del juego. De sucederte con otras aplicaciones o programas podríamos pensar otras cosas.

Dices que tienes:

Targeta grafica: NVIDIA GeForce2 MX/MX 400 (Microsoft Comportation) (32 MB)

Pues yo tengo exactamente la misma pero con 64 Mb, es decir el doble que tú, y tengo muchos problemas cuando quiero correr algo que sea exigente con mi tarjeta, por lo que creo que no tienes problema algúno, simplemente tu equipo no cumple los requisitos del juego.

Por cierto, sería aconsejable, para la seguridad de tu equipo, que instalases el Service Pack 2 con lo que tendrás todos los parches de seguridad y actualizaciones necesarias para la buena marcha de tu PC.

Suerte. xDD
 

xperec

Nuevo Miembro
Miembro
El ordenador se me apaga con juegos y sin juegos lo que pasa que con los juegos dura unos 10 minutos y con otras aplicaciones dura casi 1 hora, y por cierto con el sevice pack 2 me enpiezan a salir problemas de la nada y no me fio mucho
 

Vera

Miembro Activo
Miembro
Puedes postear tu duda en el foro de la seguridad informatica, ya que puede ser causa de virus, nose. Y si no son los virus, pues haras una limpieza del ordenador de todas formas.

El foro de la seguridad informatica: LINK

Saludos!!
 

xperec

Nuevo Miembro
Miembro
hola veris ya le comente a Kbite que formatee el ordenador hace 3 días para ver si se solucionaba el problema así es que no se si será un virus
 

Vera

Miembro Activo
Miembro
hola veris ya le comente a Kbite que formatee el ordenador hace 3 días para ver si se solucionaba el problema así es que no se si será un virus
Claro, entonces no se que mas puede pasar.

Bueno, seguire atenta a este post, que es muy interesante.

Saludos y suerte!!
 

jbex

El que peca y reza empata
Administrador
hola veris ya le comente a Kbite que formatee el ordenador hace 3 días para ver si se solucionaba el problema así es que no se si será un virus
Eso es indiferente, si andas sin parches ni servipack, posiblemente a los 10" de conectar ya estabas infectado.

Revisa bien que estés limpio, instala los servi pack y descarga los últimos controladores para la tarjeta gráfica y sonido.

Un saludo, jbex
 

Rikard

Nuevo Miembro
Miembro
A mi me ocurre exactamente lo mismo con mi ordenador portátil, pero en mi caso una vez se me cayóal suelo o_O y creo que se rompió el sistema de ventilación y no lo he arreglado. Pero segun lo que has dicho, la temperatura o la mala ventilación no es tu caso... no tengo ni idea... Puede que algo este mal en la torre, te recomendaría que la llevases a un técnico informático.

Saludos.
 

xperec

Nuevo Miembro
Miembro
jbex ya he intalado el sp2 y me estoy descargando parches de actualizaciones aunque no creo que solucione el problema paro de todas formas muchas gracias por interesarte por mi problema
 

Vera

Miembro Activo
Miembro
Postea en el foro de la seguridad informatica:

AQUI

Asi descartaremos una posible infeccion. :rolleyes:

Saludos!!
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie