mi pc no parte, no prende

Estado
Cerrado para nuevas respuestas

deathzareth

Nuevo Miembro
Miembro
#1
hola amigos TW

necesito una vez mas su ayuda

la cosa es que compre un procesador amd de soket am2

tamien compre una placa y la memorias correspondienmtes para ese procesador

y luego lo arme y cuando voy a encender el pc no paso nada... no kizo ni sikiera mostrarme la pantalla de reconocimientos de hardware la pantalla se queda en negro y no pasa nada

y no me señala ningún tipo de error de ruido no hace nada...

oajala me ayuden

puede ser que el procesador me aya salido malo ?
 

porma

Nuevo Miembro
Miembro
#2
Puede ser el procesador y/o la placa base. También puede ser que haya algo mal montado o que esté haciendo algún contacto extraño. Tú insiste...
 

888

...
Moderador
#3
Presta especial atención a las memorias y los conectores de alimentacion.
 

culifrunzi

Miembro Activo
Miembro
#4
Hola, deathzareth.Cómo estás?

Verificá que todo esté coenctado correctamente.

Puede que el botón de resetear esté trabado, que el botón de encendido no ande, o también que la fuente de alimentación no funcione.

Comprobá que estén esas cosas en orden.

comentanos!
 

Arielpy

Nuevo Miembro
Miembro
#5
Te recomiendo que revises el manual de tu placa base, puede que la memoria no este en el zocalo correspondiente, si tienes dos modulo prueba de a uno, si es la primera vez que armas una PC, revisa si el en el panel uno el PWRSW esta en lugar correspondiente.
 

888

...
Moderador
#6
Una pregunta, porque veo que no lo aclaras, cuando decis que no enciende, que es lo que no enciende exactamente? el led de encendido se prende siquiera? la fuente arranca? porque si no pasa de ahi sera algúna pavada, fijate por ejemplo que la fuente no tenga atras un interruptor, a lo mejor este apagado...
 

deathzareth

Nuevo Miembro
Miembro
#7
disculpen si no respondi antes... es que tengo que venir al ciber a revisar las respuestas.

y gracias por responderme después llegare a casa a probar algúnas de las sugerencias que me dieron.

y a hora respondo la pregunta de 888

hola 888, gracias por tu ayuda

la cosa es que la placa me prende

todo prender el led de power. los led de los lectores de cd, los ventiladores todo prende, pero no me arranca.

no me sale nada la pantalla se queda muerta, y la pantalla si funciona por que ya la probe...

y eso

a hora me voy a probar las sugerencias que me dieron. xaop gracias.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie