Mi PC va lento al abrir,navegar y no es la velocidad que me

Estado
Cerrado para nuevas respuestas

Kaileena

Miembro
Miembro
Hola, lo primero saludar a todo el foro. Mi problema es el siguiente ( no estoy segura de que sea aquí,si no es asi,pido disculpas por adelantado).

La conexion,o configuración de ella, debo tener algo mal por que desde hace un tiempo, sufro de una lentitud en la navegacion,sobretodo en cargar las paginas.Por ejemplo la pagina de inicio me tarda en abrir 30 segundos ( y con el truco de abrir con el numero de ping segun este hilo : https://www.trucoswindows.net/forow...acion-de-red-en-windows-xp-profesional.16902/ ) bueno,tanto como abrirlo con numero en vez que con nombre, me va lento el internet,pero no es la velocidad que me suministran,por que hago siempre un test, en varios sitios,mi velocidad es de 4mg, y la real es a veces llega a las 4000kbps, o como mínimo es 3700 kbps (menos de esto nunca está). Pero me tarda en abrir todas las paginas una eternidad. Osea,tengo la velocidad bien,pero mi Pc no la aprovecha, o algo asi, siento explicarme tan mal, pero se poco del tema. Por ejemplo, cuando pasa una hora, mi ping sube a 1000 , cuando enciendo el Pc,suele ser de 28-50, y luego se dispara. (El ping lo miden en las paginas de test de velocidad).Pero mi velocidad sigue bien. La verdad, es fustrante. Os doy unos datos. Tengo Windows XP service Pack 3, explorer 6 , y mi clase de conexión es fibra optica,sin routers,ni nada, es directamente al modem. Cualquier pregunta me decis, y de nuevo,siento haberme explicado tan mal,un saludo. Kaileena.
 

Vera

Miembro Activo
Miembro
Lo primero de todo te aconsejo usar el navegador IE Explorer 7 o Firefox, yo usaría Firefox.

Por tu problema, puede ser causa de un virus o un espía. Me acuerdo una vez que lo que me paso a mi fue algo parecido: no podía navegar casi, mi ordenador tenía una lentitud tremenda. Pase un programa Antirootkit (AVG-Antirootkit) y encontró un par de cosas. Las eliminé y ya no tuve problemas. Conclusión, que puede ser todo por un virus.

Te dejo pasos para que saques un Log de HJT y lo coloques en su foro correspondiente. Alí te lo revisarán nuestros expertos y te ayudarán a eliminar los virus:

Descarga el programa HijackThis 2.0.2

y colócalo en una carpeta propia para el HijackThis (por ejemplo una carpeta C:\HijackThis\). Ejecútalo y presiona el botón "Do a system scan and save a logfile"; el programa realizará el escaneo e inmediatamente generará el Log, sólo te pedira el nombre del archivo y su ubicación, puedes simplemente guardarlo así como está. Se abrirá el Bloc de Notas, copia todo el contenido y pégalo como respuesta a este tema.

Una vez descargado, da doble click en el icono del HijackThis.exe.

Primero da click en el botón "Config", y aparecerán 7 opciones . Fíjate que no estén tildadas la primera ( “Mark everything found for fixing alter scan”) y la última (“Run Hijack This scan at startup and show it ítems are fond”).Luego presiona "Back"

Para empezar el escaneo de posibles hijackers, clickea en el botón "Scan". Se te presentará una lista con todos los elementos encontrados por el programa .

Baja el HijackThis de AQUI

Comienza un nuevo post y pega el log AQUI
Deberás registrarte de nuevo (si no lo estás) para bajar HJT, por que el registro de la página Web es distinto al del foro.

Un saludo!!
 

Kaileena

Miembro
Miembro
Hola Vera. Ya esta, era el explorer 6, pero igual fue por culpa de algo,siempre me iba perfectamente. Voy a intentar a reinstalarlo y si no va, me quedo con el 7. Lo siento, veo que eres una "fan" del Firefox,pero yo lo odio, y otros probe y no me gustan son poco seguros, gracias por todo, un saludo
 

poderoxo

Nuevo Miembro
Miembro
Hola Vera. Ya esta, era el explorer 6, pero igual fue por culpa de algo,siempre me iba perfectamente. Voy a intentar a reinstalarlo y si no va, me quedo con el 7. Lo siento, veo que eres una "fan" del Firefox,pero yo lo odio, y otros probe y no me gustan son poco seguros, gracias por todo, un saludo
Si pues, supongo que al pasarte al Service Pack 3 de Windows XP talvez haya sido la causa, si no quieres usar el firefox pues me alegra prueba OPERA, te digo por experiencia, consume muy poca memoria y tiene muchas mas funcionalidades que Firefox y IE 7

Te recomiendo que le pases el SpyBot y busca un buen antivirus y actualizalo :confused: por si las moscas

Ten en cuenta mi recomendacion sobre OPERA :confused: :confused:
 

Kaileena

Miembro
Miembro
Hola poderoxo. No que va, el Opera me entro un troyano (bueno,intentó..) mi anti-virus es el NOD32, y me va bien, eso si,las rootkit son muy dificiles de quitar, me entro hace poco una o 2 y las pase canutas. Me iba mal el explorer 6 antes de poner el service pack 3, igual se me desconfiguro algo.. o yo que se. Ahora estoy con el IE7, por que al poner el service pack 3, no puedo volver al 6 (segun me han dicho en este foro..) y si quito el sp3 me dejan de funcionar muchas cosas, y mucho rollo.. así que me quedo con este,aunque es mas borroso que el 6, y aun asi, me va lento, es por que mi CPU esta ya muy viejita xDD No es una "patata" porque es un HP Pavillion de 1 giga de ram, Intel Pentium 4 a 3,20 Ghz , pero pronto me hare con uno de 4 nucleos y 3 a 4 de ram, eso si, ahora todos vienen con Windows Vista, y no se como hare para ponerle XP, aunque ya salio un service pack 1 para Vista y dicen que va mejor. Muchas gracias por tu recomendacion, un saludo
 

Vera

Miembro Activo
Miembro
Pues qué raro. Normalmente el navegador más vulnerables es IE, ya que funciona por ActiveX, cosa que no hace Firefox ni tampoco Opera creo. Por ActiveX normalmente te pueden entrar los virus. :eek: :confused:

Un saludo!!
 

poderoxo

Nuevo Miembro
Miembro
pues les sigo recomendando OPERA para maquínas viejas y no viejas.

Hoy estaba pasando clases de redes, y me fui a una pc, una Pentium Dual Core 1.6 Ghz 2 GB RAM... veras

como yo tengo mi flash [pendrive] tengo ahi el OPERA USB y lo abri entonces.. tenia como 5 o 6 pestañas abiertas navegando, y justo estaba instalado el Firefox en esa pc, lo abri, y me fije lo descomunal que come memoria RAM, con apenas una pestaña abierta y Firefox sin extensiones me comia bastante:

Firefox 1 pestañas abierta sin extensiones, limpio me comia 20 MB RAM

Opera 6 pestañas abiertas con flash, limpio me comia 13 MB RAM

si quieres has la comparativa, y eso que a mi no me entro ningún virus xDD
 
Estado
Cerrado para nuevas respuestas
Arriba Pie