Mi Windows ha cambiado

Estado
Cerrado para nuevas respuestas

DownloadMachine

Nuevo Miembro
Miembro
#1
Saludos gente, es dificil de explicarlo en el titulo del post así que pusé lo primero que se me ocurrió.

Les explico, tengo desde hace un par de años un CD con XP pro original/genuino SP1 en este periodo lo instale varias veces y en varias maquínas, unas 5 o puede que mas y con la ultima instalación el Windows no era igual que siempre, por ejemplo ahora no puedo acceder a las opciones de configurar el boton de encendido, y cuando se apaga me dice que le quite la alimentacion y no se apaga solo, en las otras maquínas no pasa nada de eso, todo sigue como deveria de ser, solo sucede en la mia. Por cierto cada vez añadia SP2 pero es el mismo, no se porque me pasara esto.

Alguna solucion? Si no recuerdo mal había un truco para hacer que se apague solo, pero no lo consigo encontrar, haber si alguen me hecha un cable.

Gracias y saludos

PD: han cambiado mas cosas, pero estas son las que mas me importan
 

DownloadMachine

Nuevo Miembro
Miembro
#3
Mi problema es el mismo no tengo esa pestaña que dice ASM, y por eso no puedo entrar en las configuraciones. Y me preguntaba si hay algún modo alternativo de hacerlo?

Gracias Arieply, saludos :D
 

Arielpy

Nuevo Miembro
Miembro
#4
Revisa este enlace http://support.microsoft.com/?kbid=810903

También puedes probar con la edicion del registro, prueba lo siguiente

Entra en inicio → Ejecutar → Regedit localiza

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon

comprueba "PowerDownAfterShutdown" y "ShutdownWithoutLogon" sea "1" y de lo contrario cambia el valor por éste último. También revisa en la clave HKEY_CURRENT_USER\Control Panel\Desktop la existencia del valor alfanumérico "PowerOffActive" cuyo contenido deberá ser "1".
 
M

murciajavier

Guest
#5
solucionalo configurandolo a modo fallos, crea una particion con Partiitcion Magic 8.0.

Te mando el software.

2GB DISCO PARTICION INCORPORADO.

:eek:
 

DownloadMachine

Nuevo Miembro
Miembro
#6
Arieply, lo del "quote" lo he mirado, y tenia todos los valores en 0, ya están cambiados al 1. Pero todo sigue igual, me estoy leyendo la web y parece que casi en todo le hechan la culpa a las incompativilidades, pero a mi antes no me salia eso, y el hardware sigue siendo el mismo :eek: Pero ya vere, aun me faltan cosas por leer.

murciajavier, como no te expliques mejor seguire pensando que no sabias que poner y me has escrito esto :confused: Que tienes que ver las particiones aquí? Gracias por ofrecerme el Partition Magic, pero ya lo tengo. Te agradecería que matizaras un poco mas. Gracias a los dos. Bye
 
Estado
Cerrado para nuevas respuestas
Arriba Pie