muchachos o muchachas

Estado
Cerrado para nuevas respuestas

sir cristian

Nuevo Miembro
Miembro
#1
QUERIDOS AMIGOS TENGO EL SIGUENTE PROBLEMON

INSTALO UN JUEGO QUE YA ANTES LO HE JUGADO, 0 PROBLEMA EN LA

INSTALACION ,PERO A LA :) HORA DE JUGAR QUEDO PEGADO Y TENGO QUE REINICIAR MI EQUIPO ME PASA CON DELTA FORCE ,AGE OF EMPIRE.

HA Y CUADO VOY A EL SISTEMA, HERRAMIENTA DE DIAGNOTICODE DIRECTX

Y EJECUTO PROBAR DIRCT3D TAMBIEN. AYuDA PORFA

MI EQUIPO ES UN

-AMD ATHLON (tm) xp 2000

-memoria 256mb ram

-tarjeta gráfica de 32 m

si alguien puede guiarme estaré muy agradecido quiero creer en esto gracias
 

Kbite

Aprender y compartir
Administrador
#2
Hola sir cristian y bienvenido al foro.

Decirte que los juegos no son mi fuerte, pero a simple vista parece que tu equipo podría estar corto de Ram y la tarjeta gráfica si es de 32 M me parece insuficiente.

Pero espera a que te den opiniones otros compañeros del foro con más conocimientos del tema que yo.

Suerte. :eek:
 

Spanish_Ufo

Nuevo Miembro
Miembro
#3
A mi eso me pasaba mucho, lo de que se me quedaban los juegos parados al rato de jugar y era porque se calentaba la torre. Le añadí otro ventilador y funcionó. Quizá no tenga nada que ver pero nunca está de más un ventilador extra. Saludos
 

sir cristian

Nuevo Miembro
Miembro
#4
Hola sir cristian y bienvenido al foro.

Decirte que los juegos no son mi fuerte, pero a simple vista parece que tu equipo podría estar corto de Ram y la tarjeta gráfica si es de 32 M me parece insuficiente.

Pero espera a que te den opiniones otros compañeros del foro con más conocimientos del tema que yo.

Suerte. :eek:
gracias pelado pero los juego ya los había jugado
 

elranix

Super Moderador
Super Moderador
#5
Una cosa no quita la otra.

Dispones:

-AMD ATHLON ™ xp 2000 (1667mhz)

-memoria 256mb ram

-tarjeta gráfica de 32 m
Si tu Windows XP esta mucho peor que antes, y este, solo para funcionar medianamente decente usa la totalidad de tu RAM, procesador, grafica, bien por la cantidad de procesos corriendo en tu sistema, etc,etc. (sin contar que tengas un antivirus.) mira también los requisitos minimos de tu antivirus en caso de que lo tengas, y suma, en ese caso no creo que pueda ir muy bien o directamente como te pasa, se te queda colgado.

Haz un pequeño matenimiento a tu S.O, limpieza del registro, desfragmentacion, limpieza de temporales, quita procesos que cargan al inicio con Windows, desistala cosas innecesarias que puedan consumir recuersos, etc, o bien haz copia de tus datos y reinstala el S.O.

Es la 1ª versión del age of empires ?

Suerte, un saludo.
 

sir cristian

Nuevo Miembro
Miembro
#6
Una cosa no quita la otra.

Dispones:

Si tu Windows XP esta mucho peor que antes, y este, solo para funcionar medianamente decente usa la totalidad de tu RAM, procesador, grafica,  bien por la cantidad de procesos corriendo en tu sistema, etc,etc. (sin contar que tengas un antivirus.) mira también los requisitos minimos de tu antivirus en caso de que lo tengas, y suma, en ese caso no creo que pueda ir muy bien o directamente como te pasa, se te queda colgado.

Haz un pequeño matenimiento a tu S.O, limpieza del registro, desfragmentacion, limpieza de temporales, quita procesos que cargan al inicio con Windows, desistala cosas innecesarias que puedan consumir recuersos, etc, o bien haz copia de tus datos y reinstala el S.O.

Es la 1ª versión del age of empires ?

Suerte, un saludo.
si esla primera tu dice liberar y desfragmenta con el sistema o uso el tune utilites
 
Estado
Cerrado para nuevas respuestas
Arriba Pie