Navegacion lenta solo en firefox y explorer ¿porque?

Estado
Cerrado para nuevas respuestas.

pandebonero

Nuevo Miembro
Miembro
Hola, que esta pasando, mi conexión es de 550 adsl y veo videos bien, las descargas en general funcionan bien, las actualizaciones de programas, o sea la conexión responde con relación a su velocidad para todo menos para la navegacion con firefox y el IE, están muy lentos y la mayoria de las veces nisiquiera abren,todas las otras funciones están bien, si fuera uno de los 2 el firefox o IE pensaria que el problema es de programa ,pero lo 2 funcionan muy mal,es decir problemas con exploradores solamente, pero siendo estas las puertas a internet el problema se me hace grave.(nota:abajo sale "detenido" ahy que darle F5 varias veces para que recargue yno siempre funciona).Cualquier solucion muchas gracias.
 

rioj

Administrador
Administrador
Limpia la cache y temporales con el programa Ccleaner y nos dices si mejora.

Si estas usando al mismo tiempo algún programa P2P limita en sus opciones la bajada y subida de este.

Saludos.
 

pandebonero

Nuevo Miembro
Miembro
Gracias por responder, ya limpie con cccleaner, con regseeker, Argente R,C hice optimizacion total con tune up U.2009, manualmente fui a c/windows/temp para eliminar manualmente, elimine cookies, desinstale Ares, desactive complementos en firefox,desactive firewall Windows y de antivirus momentaneamente para probar y finalmente los reinstale,con esto ultimo aparente mente algo mejoro pero al reiniciarlos otra vez fallaron.Lo más raro es que msn, descargas y subidas, manejo ftp, rep.streaming videos todo funciona bien, son los exploradores solamente, lo que me parece extraño,no trabajan regular trabajan mal, no cargan, en promedio de 10-12 intentos 1 es efectivo pero muy lento, también salen mensajes: "firefox no encuentra la pagina" "no se puede encontrar el servidor" "resolviendo la direccion" y "cargando"(para siempre),igual para IE en paginas conocidas y que existen.No virus y la maquína anda full. lo ultimo que instale :netframework 1.1 y 2.0 estaré pendiente.Gracias cualquier ayuda.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie