netbios

Estado
Cerrado para nuevas respuestas

mikel

Nuevo Miembro
Miembro
#1
Hola jbex, bueno te explico, desabilité el protocolo netbios y ahora lo qu¡ro volver a habilitar, entonces hago ell mismo procedimiento....conexiones de red, propiedades , general, protocolo tcp/ip, avanzado, en la pestaña wins habilitar el protocolo

Bueno ahora me hago un netstat y los protocolos del netbios no me aparecen :confused: , no si se estoy haciendo algo mal

Un saludo
 

alnitak

Ex-Admin
Miembro
#2
En el otro posr comentabas haber renombrado la entrada TransportBindName a TransportBindNamex

Si es así vuelvele a colocar su nombre original o no hay manera que el NetBios se avtive.
 

mikel

Nuevo Miembro
Miembro
#3
Hola alnitak , ahora lo renombrare , explicame un poco por que me pierdo, que hay algúna relacion entre estos puertos :confused:? ,

Por cierto otra , me baje los parches para el Sasser , pero ahun así si no me lo hubiera bajado , simplemente con desabilitar el puerto 445 hubiera sido bastante o te puedes infectas del mismo modo?

Un saludo
 

jbex

El que peca y reza empata
Administrador
#4
Hola Mikel al ir a : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters

y renombrar la clave TransportBindName a TransportBindNameX lo que se esta haciendo es se desactivar la interfaz Netbios puertos 137,138,139 y el 445 Microsoft CIFS.

Esto es así porque para acceder a una sesión Netbios en W2000- Win XP, puedes acceder por el puerto 139 o por el puerto 445.

Al entrar en los servicios y desactivar el servicio de ayuda de NetBIOS sobre TCP/IP, no logras desactivar el 445 completamente, te cierra solo el 445 TCP pero el UDP sigue activo, si renombras la clave desactivas todo completamente.

Un saludo, jbex.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie