no aparece icono de lectora de CD

Estado
Cerrado para nuevas respuestas

gauchoedu

Nuevo Miembro
Miembro
Hola tengo una cpu de escritorio con windows 10 home, trato de escuchar musica por la lectora de CD y no pasa nada , solo el antivirus me avisa que algo se conecta, pero de ahi no pasa nada, ?? alguna idea de como lo puedo solucionar?? muchas gracias
 

jbex

El que peca y reza empata
Administrador
Accede al administrador de dispositivos. Para llegar al administrador de dispositivos de Windows 10 tenemos que entrar en el menú Inicio y seguidamente hacemos clic en Configuración.
En la ventana que nos aparece tenemos que entrar en Sistema y veréis que en la parte izquierda aparecen distintas opciones entre las que elegir. Nosotros nos vamos a dirigir a la última y haremos clic sobre Acerca de con lo que la parte de la derecha cambiará y observaras algo similar a la imagen siguiente:

D%C3%B3nde-est%C3%A1-el-administrador-de-dispositivos-de-Windows-101.png
Ahora haz clic en Administrador de dispositivos, se abrirá una nueva ventana donde veras un listado completo con todos los dispositivos que se encuentran conectados a tu equipo.

D%C3%B3nde-est%C3%A1-el-administrador-de-dispositivos-de-Windows-10-b.png
Mira si esta correctamente reconocida y con los drivers la lectora.
Lo único que tienes que hacer es pulsar sobre la flecha de la izquierda del dispositivo y aparecerá un pequeño listado con todos los elementos integrantes del mismo.
Un saludo
 

gauchoedu

Nuevo Miembro
Miembro
hola , gracias por responder, hice lo que me indicas, veo la imagen que me envias actualizo los drivers y me dicen que esta actualizado, solo me aparece un leyenda debajo de donde dice: Unidades de DVDo CD- ROM que dice: ATAPI iHAS122 F ATA Device. Muchas gracias
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola Gauchoedu, puedes intentar con la computadora apagada y desconectada de la red eléctrica, abrir la torre si se puede, desconectas el cable de datos de la lectora, no es necesario desconectarle el de la corriente. Luego ensiendes la computadora, una vez iniciada, la vuelves a apagar y conectas el cable de datos nuevamente, te aseguras que esta bien conectado y ensiendes la maquina a ver si aparese el icono.

Otra posibilidad es que desinstales la lectora en el Administrador de dispositivos, seleccionas la lectora y con el botón secundario le pides Desinstalar el dispositivo. Tras ello reinicias el Windows para que vuelva a instalar y a detectar el hardware.

Si sigue con el problema y la lectora aparece en el Administrador de dispositivos. Habría que revisar si tiene una letra de unidad, para ello en el buscador escribes Administración del equipo, cuando aparezca lo seleccionas y buscas Administración de discos, entras en dicho apartado y revisas si ahí aparece la lectora y si tiene o no tiene letra de unidad.

Si no tiene letra de unidad se la das, haces un click secundario sobre la lectora y Cambiar la letra de unidad..... Ahora si tiene letra de unidad o ni aparece ahí, habría que aplicar un procedimiento que implica hacer unos toques en el registro. No es raro que pueda suceder la desaparición de la lectora, es un defecto heredado desde Win8

Nota: El orden de los pasos anteriores es indistinto, el paso siguiente solo debe aplicarse a lo último.

Copias el código de abajo y lo guardas en un archivo txt, pero con la extensión cambiada a REG, en vez de TXT. Luego de crearla, con el botón secundario del mouse sobre el archivo le ordenas Combinar, realizará una advertencia y se acepta, puede que pida autorización como administrador.

Aplicado el registro, se reinicia la computadora y debería aparecer la lectora.

Insertar CODE, HTML o PHP:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi]
"ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,64,00,\
  72,00,69,00,76,00,65,00,72,00,73,00,5c,00,61,00,74,00,61,00,70,00,69,00,2e,\
  00,73,00,79,00,73,00,00,00
"Type"=dword:00000001
"Start"=dword:00000000
"ErrorControl"=dword:00000003
"Group"="SCSI Miniport"
"Tag"=dword:00000057
"DisplayName"="@mshdc.inf,%idechannel.DeviceDesc%;IDE Channel"
"Owners"=hex(7):6d,00,73,00,68,00,64,00,63,00,2e,00,69,00,6e,00,66,00,00,00,00,\
  00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Controller0]
"EnumDevice1"=dword:00000001
"EnumDevice2"=dword:00000001
"EnumDevice3"=dword:00000001
"EnumDevice4"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Enum]
"0"="PCIIDE\\IDEChannel\\4&fb5cb90&0&0"
"Count"=dword:00000006
"NextInstance"=dword:00000006
"1"="PCIIDE\\IDEChannel\\4&fb5cb90&0&1"
"2"="PCIIDE\\IDEChannel\\4&1ad9cefb&0&0"
"3"="PCIIDE\\IDEChannel\\4&1ad9cefb&0&1"
"4"="PCIIDE\\IDEChannel\\4&2935dc89&0&0"
"5"="PCIIDE\\IDEChannel\\4&2935dc89&0&1"
En lo particular me llegó a ser útil en varias ocasiones, claro no significa que es la solución, porque podría no hacer nada.

NOTA: Antes de proceder al metodo del registro, hacer un punto de restauración manual, ya que la implementación de este procedimiento queda en responsabilidad del usuario de quien lo aplica.

Saludos ;)
 
Estado
Cerrado para nuevas respuestas

Arriba Pie