No arranca CD-ROM en HP e-pc e-vectra

Estado
Cerrado para nuevas respuestas

casanazario

Nuevo Miembro
Miembro
Hola amigos:

Estoy intentando formatear un disco duro en un HP e-pc e-vectra, un PC de sobremesa de los pequeñísimos, pues bien, le instalo un CD-ROM, ya que no lo lleva instalado, lo configuro como esclavo en los jumpers y en la BIOS pongo como primera opción de arranque el CD-ROM, pues no hay manera. El CD-ROM lo reconoce pero no lo ejecuta en el arranque.

La BIOS es de lo más escueta:

AMIBIOS EASY SETUP UTILITY - VERSION 2.00

MAIN PAGE

SYSTEM DATE

SYSTEM TIME

BOOT DEVICE CD-ROM...

SET SUPERVISOR PASSWORD

SET USER PASSWORD

INTEGRATED AUDIO INTERFACE

INTEGRATED USB INTERFACE

SERIAL PORT

PARALLEL PORT

MODE

y no tiene más.

Si me pudiérais echar una mano os lo agradecería sobremanera...

Un saludo a todos.
 

Arielpy

Nuevo Miembro
Miembro
Intenta un Clear CMOS (sacas la pila de la placa base por unos 10 segundos o mueves los jumpers correspondientes), y pon nuevamente el CD-rom como inicio primario. Tambien pueba con otro CD booteable si te la reconoce, no sea que es problema del CD.
 

casanazario

Nuevo Miembro
Miembro
Muchas gracias Arielpy por tu consejo:

Nada, no hay manera. La placa base tiene un pequeño interruptor (Clear CMOS), lo pongo en posición clear, enciendo, lo pongo en su posición inicial y vuelvo a encender, y nada. No tiene jumpers de configuración. Quito la pila durante 10, 15, 20 ... segundos, y nada, siempre arranca el disco duro, aunque si lo dejo iniciar el SO que tiene instalado en estos momentos (W-2000), el CD-ROM sí aparece como una unidad más.

Descarto la opción de que sea el CD booteable, he probado con varios.

Un saludo y muchas gracias.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie