No arranca mi XP SP2 Home Edition

Estado
Cerrado para nuevas respuestas

abelhh

Nuevo Miembro
Miembro
#1
Buenos días

Ayer se instalaron automáticamente en mi equipo unas actualizaciones de Windows y hoy, al arrancarlo, y depués de que aparezca la pantalla con el logo de Windows XP y las barritas de cargando, aparece un pantalla azul con el siguiente mensaje:

"Error al iniciar la aplicación porque no se encontró winsrv. La reinstalación de la aplicación puede solucionar el problema."

¿Alguna idea? Por favor, teniendo en cuenta mi poco nivel de conocimientos informáticos, os ruego que todas las ayudas las hagais pensando muy, muy detalladas.

Saludos
 

Hacko

Nuevo Miembro
Miembro
#2
Hola!

Lo que te recomiendo es eso, que vuelvas a actualizar el windows.

Menú Inicio\Todos los programas\Windows Update

Allí te comprobará tus actualizaciones y también si el Windows es original.

Una vez hecho te dará la posibilidad de eligir el tipo de actualización (Rápida o personalizada) elige la Rápida.

Después de seguir los pasos que te diga (incluido reiniciar el ordenador).

Nos comentas que tal.

Saludos
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
#3
Hola,

En un principio, intenta meterte en modo a prueba de fallos, desde ahí restaura sistema sino tienes nigún inconveniente...si el problema persiste, dale a incio/ ejecutar e introduce sfc /scannow (necesitas el disco de Windows Xp).

Un Saludo, nos cuentas!

:oops:
 

abelhh

Nuevo Miembro
Miembro
#4
Hacka, no puedo hacer lo que comentas porque no llego a entrar en Windows...

Naxox, te cuento lo que he hecho hasta ahora.

La primera vez que apareció el error logré entrar en Windows en una especie de Modo a prueba de fallos, donde se veían los iconos del escritorio mucho más grandes de lo normal.

Allí Windows me preguntó que si quería restaurar una configuración anterior y yo indiqué una fecha anterior a las últimas actualizaciones.

Después de eso Windows me indicó que reiniciara pero una vez hecho esto el problema ha continuado.

Y en este punto estoy...
 

shino19

Nuevo Miembro
Miembro
#5
una solucion puede ser hacer una reinstalación, ya que no se te va a borrar nada.

yo por ejemplo haria eso, meter el cd y después de seguir los pasos darle a reparar.

un saludo!
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
#6
Bueno, pues si logras entrar al menos en modo a prueba de fallos, dale ejecutar e introduce sfc /scannow , necesitas el disco de windows...

De todas formas revisa este link y baja el paquete... y sigue los pasos que te indican...

Un Saludo!

:oops:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie