No consigo mantener una red casera

Estado
Cerrado para nuevas respuestas

Incubo

Nuevo Miembro
Miembro
Pues bien, se trata de dos portatiles, los dos con Windows Xp SP2, los cuales trato de conectar en red con un cable de red cruzado atraves de la tarjeta de red.

La intencion principal es la de compartir conexión a internet, pero también datos impresora etc....

El acceso a internet lo tengo atraves de un modem USB conectado al ordenador principal.

El caso es que creo la red con el tutorial del XP, y parece que todo perfecto, me conectan los dos ordenadores, y tengo acceso a internet.

Pero al cabo de pocos minutos la conexión de red parece que se rompe, pierdo internet en el ordenador secundario etc etc...

Para recuperarlo tengo que sacar el cable de red de la tarjeta en el ordenador secundario y volverlo a enchufar, pero al cabo de pocos minutos la conexión se vuelve a perder.

No se a que se puede deber, he seguido varios tutoriales de internet para crear la red, peor siempre me termina dando este problema.

A ver si me podéis decir algo, gracias y saludos
 

Wily001

Ex- Mod
Miembro
Buenas...

Lo que puedes hacer es vajarle a la velocidad a tu tarjeta de red y desabilitar el firewal del SP2, también checa si tu cable.. están bien.. las Ips y dns que tienes puestas..

Saludos
 

Incubo

Nuevo Miembro
Miembro
Hola Wily, muchas gracias por tu contestacion, pero me plantea dudas:

Lo unico que se hacer de lo que me comentas es desactivar el firewall del windows, peor la pregunta es si debo hacerlo solo en el ordenador secundario o también en el principal.

Respecto al resto de cosas ando perdido, y la verdad no se como hacerlas, ni bajar la velocidad de la tarjeta de red, ni compeobar que las Ips y dns son correctas....

Otra pregunta es que mientras se me mantiene la conexión en el portatil secundario, es bastante mas lenta que la del ordenador principal a pesar de poseer una conexión de 6mb.

A ver si me podéis ayudar, saludos
 

Wily001

Ex- Mod
Miembro
Buenas..

Lo de SP2 desactivado no te traera mayores inconvenientes si tienes un bien antivirus y anti span.. ahora bien para el tema de la velocidad va ser mas lenta la segunda por que depende de la primera y de paquetes estés utilizando en la primera pc..

Configurar:

1.- Mis sitios de red>propiedades>Conexión de área local>propiedades>General>(en la parte superior dira esto Adaptador PCI 100/10/M y debajo configurar clic alli)>pestaña avanzada>velocidad de vinculo(a la derecha te dira automatico bajalo a 10 mbps full)

2.- Checa de ip:

Mis sitios de red>propiedades>Conexión de área local>propiedades>General>protocolo tpc/ip (alli también checas las dns y puertas de enlace que están en la parte inferior)..

Checa el cable si no esta picado..

Saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie