no enciende

Estado
Cerrado para nuevas respuestas

albertogomez

Nuevo Miembro
Miembro
#1
Buenos días.

Ayer se me fue la corriente y hoy mi pc no encendía, pensé que se podía haber quemado la fuente ya que el ventilador de la fuente no funcionaba.

Abrí la caja y no vi nada raro, el ventilador del procesador sí que funciona, por lo tanto hay corriente en la placa.

Sin embargo no me muestra ninguna pantalla de error, se queda en negro y listo.

Después de apagarlo en bruto unas cinco veces, va y enciende. El problema es que si lo apago despúes me enciende o no según se le dé.

Qué puede estar ocurriendo?

Un saludo y gracias
 

misius

Nuevo Miembro
Miembro
#2
Seria bueno que probaras con otra fuente puede que algún condensador o resistencia no este cumpliendo con su trabajo
 

titometal

Miembro vitalicio
Miembro
#3
Si, ami también me huele a fuente, como bien te dice el compañero misius prueba con otra fuente de alimentación y nos cuentas, saludos, un placer.
 

albertogomez

Nuevo Miembro
Miembro
#4
Ok. En principio creia que podia ser de la fuente, ya que todo lo indicaba, un corte brusco de energía, el ventilador que no va.

Pero si la fuente falla, porqué sigue pasando la corriente a la placa? :confused:

Voy a probar lo que me dijisteis y os comento,

un saludo y gracias
 

DownloadMachine

Nuevo Miembro
Miembro
#5
Deacuerdo con los compañeros, tiene toda la pinta de ser la fuente. Pero no hace falta probar con otra, solo tienes que desconectar por completo la tuya, no hace falta que la saques de la torre y hacer un puente con un trozo de cable entre el cable verde y cualquier negro de este conector: Imagen Perdida/Rota

Una vez hecho todo, conectas la fuente a la alimentacion y la enciendes, si el ventilador que tiene sigue sin girar, entonces puedes ir a por una nueva :coolioju:
 

888

...
Moderador
#6
Pero si dice que gira el fan del micro, evidentemente esta pasando energia a la placa base. Eso si, si en esos casos que la encendiste no prendia el fan de la fuente misma, entonces murio.
 

DownloadMachine

Nuevo Miembro
Miembro
#7
Pero si dice que gira el fan del micro, evidentemente esta pasando energia a la placa base. Eso si, si en esos casos que la encendiste no prendia el fan de la fuente misma, entonces murio.
Esta parte me la he perdido, perdon

Entonces habria que desconectarlo todo para ver si es la placa lo que falla, si te entra en la BIOS, entonces se trata de ir conectando todo el hard de uno en uno hasta descartar que es lo que falla. Pero a priori aseguraria que algo se ha quemado, y por eso el PC se apaga, nada mas al encender. Estube en una situacion similar, por culpa del disco duro.
 

misius

Nuevo Miembro
Miembro
#8
Si no es fuente entonces mi opinion es que el regulador interno que tiene tu placa base se quemo hay marcas de baja calidad donde su regulador al tener un cambio brusco de picos de voltage se queman con facilidad, tipico ejemplo de estos son las Asrock :eek:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie