No me carga muchos links

Estado
Cerrado para nuevas respuestas

suelero

Nuevo Miembro
Miembro
#1
A ver, desde hace 3 días instalé una utilidad del messenger, y me entró un troyano.. y no se que pasó que me kitó el firewall de norton que tenia, lo podia abrir pero se iba en 5 segundos y no me dejaba configurarlo, entonces instale un antivirus, el kapersky. Este no me dejaba casi ni navegar por internet y me reestringia muchas cosas.. en el iexplorer abajo salia omo el icono del antivirus, y clicaba cualquier enlace y se ponia un cuadradito negro y se iba la pagina.. Bueno, lo importante es que quité el troyano, pasé un scan y tengo el pc limpio.

Pero después de esto tenia problemas con el Windows media player, no podia ejecutarlo en pantalla completa.. no se muy raro era esto.. fui a restaurar sistema y no carga el cuadradito, se va al momento. Lo que hice fue desinstalar el kapersky, el norton, pero el firewall no me dejó, todavia lo tengo ahi. Bueno, la cuestión es que reinicié y estando 10 seg en el escritorio.. pof, reincio, y así todo el rato.

Entro en modo seguro con funciones de red y si me va, por supuesto, entonces buscando en el google encuentro esta pagina, veo lo del hijackthis, me lo bajo por el emule por que no me funcionan los links, he intentado los del panda antivirus y no me van el activescan ni nada... se queda pescando, a lo mejor es algo del javascript.. pero bueno.. La cosa es que no pienso lo que hago :(, lo instalé y seleccioné todo lo que me salia, grabé el log, pero cloke todas las casillas y le di a check... reinicié en modo normal y... tachan ya no se me reinicia! instale de nuevo el adsl pero ahora tengo varios problemas... no me carga el windos media player, me dice que sucedió un error interno.Ahora no tengo ningún antivirus ni firewall puesto, y no me carga la pagina de Windows update... y creo que debo tener un problema en el internet explorer, o en el sistema...

Lo siento no me se explicar. El fallo que me da ahora es que al abrir cualquier vídeo con el wmp da error y se queda el escritorio como blokeado, solo puedo abrir las carpetas con el tabulador y Enter, el raton no hace nada en el escritorio, solo boton secundario...+

Alguien me aconseja algo? restaurar sistema o algo? o reinstalar?... bueno gracias a los que lo lean y si entienden algo pues.. por favor algún consejo, gracias
 

suelero

Nuevo Miembro
Miembro
#2
PD: no me carga el restaurar sistema, se me queda una pantalla en blanco...que puede ser?
 

alnitak

Ex-Admin
Miembro
#3
¿Dices que has chekado todas las entradas y le has dado a fix?

Es normal entonces que el IExplorer se haya quedado loco, te has cargado absolutamente todos los plug ins, activex, botones, barras, bho etc. que tenias asociados a este programa.

Ademas te has cargado todas las entradas de la configuración de arranque de tu sistema.

Si todavia guardas los respaldos del HijacThis abrelo, dale al boton config, después al boton backups y restaura todo.

Despuéstoma el log y postealo aquí.

Si ya no guardas los respaldo te aconsejo entonces que reinstales tu sistema operativo, posiblemente que hagas una instalación limpia y reinstales absolutamente todos los programs porque es por mucho lo mas rápido en tu caso.

Si intentas arreglar tu sistema a esta altura te tardarás mucho mucho mas y no quedará bien.

Lo siento pero a esta altura ya no se puede hacer nada para ayudarte, la proxima vez postea tu log para indicarte que entradas remover y no te dejes llevar por la prisa. :(
 

suelero

Nuevo Miembro
Miembro
#4
Bueno he podido darle a todos el restore y aquí te los voy a poner.. oye gracias por la ayuda..

----Aquí va el primero que hice antes de quitarlo todo-------
Insertar CODE, HTML o PHP:
        Logfile of HijackThis v1.97.7

Scan saved at 10:25:16, on 15/08/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Archivos de programa\eMule\Incoming\HijackThis.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.jmnqzilrrkoxwdtkrdrztf.com/EVHy...6NM6i2LuiEO.cgi

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,Shellnext = http://www.telefonica.net/

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: (no name) - {20E03DB3-C1D0-94E2-1825-05D062555957} - C:\ARCHIV~1\AIMWMA~1\obj inside.exe

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [Disk Monitor] C:\Archivos de programa\Generic\6-in-1 USB Card Reader Driver v1.8b\Disk_Monitor.exe

O4 - HKLM\..\Run: [WinIt] C:\Archivos de programa\ImageIt\ItRun.EXE

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [ccRegVfy] C:\Archivos de programa\Archivos comunes\Symantec Shared\ccRegVfy.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Archivos de programa\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [iTunesHelper] C:\Archivos de programa\iTunes\iTunesHelper.exe

O4 - HKLM\..\Run: [RivaTuner] "C:\Archivos de programa\RivaTuner\RivaTuner.exe" /T

O4 - HKLM\..\Run: [MessengerPlus3] "C:\Archivos de programa\Messenger Plus! 3\MsgPlus.exe"

O4 - HKLM\..\Run: [Eq Comp] C:\ARCHIV~1\WAYLES~1\Program roam.exe

O4 - HKLM\..\Run: [flag trust defy user] C:\Documents and Settings\All Users\Datos de programa\two bolt flag trust\Bone2.exe

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKLM\..\RunServices: [GLSetIT32] C:\WINDOWS\system32\msiexec16.exe

O4 - HKCU\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit

O4 - HKCU\..\Run: [Steam] C:\Archivos de programa\Steam\Steam.exe -silent

O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [MessengerPlus3] "C:\Archivos de programa\Messenger Plus! 3\MsgPlus.exe" /WinStart

O4 - HKCU\..\Run: [msnmsgr] "C:\Archivos de programa\MSN Messenger\msnmsgr.exe" /background

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Consola KIT ADSL.lnk = C:\Archivos de programa\Telefonica\Kit ADSL USB\DSLMON.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra 'Tools' menuitem: Consola de Sun Java (HKLM)

O9 - Extra button: Related (HKLM)

O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)

O9 - Extra button: Messenger (HKLM)

O9 - Extra 'Tools' menuitem: Messenger (HKLM)

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061001/housecall.trendmicro.com/housecall/xscan53.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O16 - DPF: {A3009861-330C-4E10-822B-39D16EC8829D} (CRAVOnline Object) - http://www.ravantivirus.com/scan/ravonline.cab

O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - http://www.symantec.com/techsupp/activedata/SymAData.cab

O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - http://www.symantec.com/techsupp/activedata/ActiveData.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{DDBB8521-E773-4D47-88BD-50B2FA3D9236}: NameServer = 80.58.0.33,80.58.32.97
---------Aquí va el Segundo después de quitarlo todo y volverlo a poner------------
Insertar CODE, HTML o PHP:
Logfile of HijackThis v1.97.7

Scan saved at 16:10:47, on 15/08/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Archivos de programa\MSN Messenger\msnmsgr.exe

C:\Archivos de programa\Telefonica\Kit ADSL USB\DSLMON.exe

C:\Archivos de programa\iPod\bin\iPodService.exe

C:\Archivos de programa\Steam\Steam.exe

c:\archivos de programa\steam\steamapps\manoloide@hotmail.com\counter-strike\hl.exe

C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE

C:\WINDOWS\system32\NOTEPAD.EXE

C:\Archivos de programa\eMule\Incoming\HijackThis.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.jmnqzilrrkoxwdtkrdrztf.com/EVHy...6NM6i2LuiEO.cgi

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,Shellnext = http://www.telefonica.net/

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: (no name) - {20E03DB3-C1D0-94E2-1825-05D062555957} - C:\ARCHIV~1\AIMWMA~1\obj inside.exe

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [ccRegVfy] C:\Archivos de programa\Archivos comunes\Symantec Shared\ccRegVfy.exe

O4 - HKLM\..\Run: [RivaTuner] "C:\Archivos de programa\RivaTuner\RivaTuner.exe" /T

O4 - HKLM\..\Run: [QuickTime Task] "C:\Archivos de programa\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [WinIt] C:\Archivos de programa\ImageIt\ItRun.EXE

O4 - HKLM\..\Run: [MessengerPlus3] "C:\Archivos de programa\Messenger Plus! 3\MsgPlus.exe"

O4 - HKLM\..\Run: [iTunesHelper] C:\Archivos de programa\iTunes\iTunesHelper.exe

O4 - HKLM\..\Run: [Disk Monitor] C:\Archivos de programa\Generic\6-in-1 USB Card Reader Driver v1.8b\Disk_Monitor.exe

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [Eq Comp] C:\ARCHIV~1\WAYLES~1\Program roam.exe

O4 - HKLM\..\Run: [flag trust defy user] C:\Documents and Settings\All Users\Datos de programa\two bolt flag trust\Bone2.exe

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKLM\..\RunServices: [GLSetIT32] C:\WINDOWS\system32\msiexec16.exe

O4 - HKCU\..\Run: [msnmsgr] "C:\Archivos de programa\MSN Messenger\msnmsgr.exe" /background

O4 - HKCU\..\Run: [Steam] C:\Archivos de programa\Steam\Steam.exe -silent

O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit

O4 - HKCU\..\Run: [MessengerPlus3] "C:\Archivos de programa\Messenger Plus! 3\MsgPlus.exe" /WinStart

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Consola KIT ADSL.lnk = C:\Archivos de programa\Telefonica\Kit ADSL USB\DSLMON.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra 'Tools' menuitem: Consola de Sun Java (HKLM)

O9 - Extra button: Related (HKLM)

O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061001/housecall.trendmicro.com/housecall/xscan53.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O16 - DPF: {A3009861-330C-4E10-822B-39D16EC8829D} (CRAVOnline Object) - http://www.ravantivirus.com/scan/ravonline.cab

O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - http://www.symantec.com/techsupp/activedata/SymAData.cab

O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - http://www.symantec.com/techsupp/activedata/ActiveData.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{FFCCF73F-DE45-41D9-82AB-8DF5F6010027}: NameServer = 80.58.0.33,80.58.32.97
bueno eso es todo, a ver si se puede hacer algo..
 

alnitak

Ex-Admin
Miembro
#5
Estás infectado por un troyano, el Optix Pro, además del Websearch2

Este troyano puede ser configurado para matar varios programas entre los cuales la mayoría de los antivirus y firewalls, de ahí tu problema.

Asegúrate que tu sistema operativo muestre los archivos y carpetas ocultos.
Reinicia el sistema en modo seguro

Desactiva la opción de restaurar el sistema, para hacerlo:

Tecla Windows + tecla de pausa>>pestaña restaurar el sistema>>marca la casilla de desactivar Restaurar Sistema en todas las unidades.
o

Inicio>>Control Panel>>Sistema>>pestaña restaurar el sistema>marca la casilla de desactivar Restaurar Sistema en todas las unidades.

Crea una nueva carpeta para el hijacThis y salvalo en ella, lo tipico es C:\Hijacktis\

Inicia el hijackthis.

Cierra todos los navegadores, tanto los navegadores Web como el Explorer de Windows.

Dale a Scan

Checa estas entradas y dale a Fix.
Insertar CODE, HTML o PHP:
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.jmnqzilrrkoxwdtkrdrztf.com/EVHy...6NM6i2LuiEO.cgi

O2 - BHO: (no name) - {20E03DB3-C1D0-94E2-1825-05D062555957} - C:\ARCHIV~1\AIMWMA~1\obj inside.exe

O4 - HKLM\..\Run: [Eq Comp] C:\ARCHIV~1\WAYLES~1\Program roam.exe

O4 - HKLM\..\Run: [flag trust defy user] C:\Documents and Settings\All Users\Datos de programa\two bolt flag trust\Bone2.exe

O4 - HKLM\..\RunServices: [GLSetIT32] C:\WINDOWS\system32\msiexec16.exe

O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061...all/xscan53.cab
Cierra el hijackthis, elimina los archivos temporales y cookies(ojo, no solamente los archivos temporales de internet sino también los de sistema, hay herramientas que permiten hacerlo con facilidad, por ejemplo desde esta misma Web te puedes descargar el Disk Cleaner o mejor aun te lo bajas desde la pagina del autor ya que es freeware: Disk Cleaner lo instalas, lo corres, marcas las casillas System Tempory Files,Tempory Internet Files , Internet Cookies y las demás que te provoque marcar después le das a Clean).

Elimina estas carpetas y todo su contenido
Insertar CODE, HTML o PHP:
C:\Archivos de programa\AIMWMA~\ ve tu el nombre exacto

C:\Archivos de programa\ WAYLES~1\ ve tu el nombre exacto

C:\Documents and Settings\All Users\Datos de programa\two bolt flag trust\
Elimina este archivo que es el server del troyano:
Insertar CODE, HTML o PHP:
C:\WINDOWS\system32\msiexec16.exe
Reinicia normalmente, reactiva la opción de restaurar el sistem y postea un nuevo log.
 

suelero

Nuevo Miembro
Miembro
#6
Bueno, el problema del reinicio ya esta arreglado, estoy modo normal y he seguido todos los pasos y va bien, ahora lo que pasa que al abrir un vídeo con el Windows media player me dice.. error interno de la aplicacion.. y se me queda y ya no puedo clicar sobre ningún icono en el escritorio, pero si voy con el teclado si se puede hacer cualquier cosa...

Ah! cualquier otro reproductor funciona...

Pero me sigue sin abrir algúnas cosas como lo de restaurar sistema, antes desclickeé la casilla pero ahora en inicio/todos los programas/accesorios/herramientas del sistema/restaurar sistema, me sale en blanco.. no sale nada..

Y en inicio/buscar sale sin nada.. casi todo blanco sin las opciones de la izkierda...

bueno seguro que me pasa mas cosas pero de momento veo estas..
 

alnitak

Ex-Admin
Miembro
#7
Inicio>>buscar Se te abre el explorador de Windows

Ahora dale a ver>>barra del explorador>>selecciona búsqueda

Inicio > todos los programas > accesorios > herramientas del sistema > clic derecho sobre restaurar el sistema > propiedades

En destino asegúrate que salga esto:
Insertar CODE, HTML o PHP:
%SystemRoot%\System32\restore\rstrui.exe
En iniciar en:
Insertar CODE, HTML o PHP:
%HOMEDRIVE%%HOMEPATH%
Si está así y no te funciona busca este archivo:
Insertar CODE, HTML o PHP:
C:\WINDOWS\system32\Restore\rstrui.exe
Y repícalo para ver si así se arranca y asegurarnos que no te hayan sobrescrito ese archivo.

Si el archivo no existe restáuralo desde el CD de instalación.

Sobre el reproductor intenta desinstalarlo y volverlo a instalar.
 

suelero

Nuevo Miembro
Miembro
#8
En lo de restaurar sistema está así y no me funciona, y en el rstrui.exe doy doble clic y nada, le vuelvo a dar doble clic y me sale una ventana en blanco, no se si tiene algo que ver con el java... por que en la pagina de panda le doy a activescan y nada, miro abajo y pone algo como javascript:pp(1,1,62); y nada le clico y nada, y esto hace una semana si me entraba...

Y sobre el reproductor... a ver si encuentro la carpeta por que no tengo ni idea..:)

Pfff no hay uninstall solo esta el setup apra reinstalarlo, le di y a la mitad se me reinició.. :( joder que pasa en este ordenadoor
 

alnitak

Ex-Admin
Miembro
#9
Inserta tu CD de instalación de XP, después dale a Inicio > ejecutar > escribe SFC /SCANNOW y dale a aceptar.

Esto restaurará tus archivos de sistema originales

Despuésde eso intenta ejecutar la opción de restaurar el sistema para ver si te deja.

Recuerda que al tener un troyano instalado en tu sistema es muy posible que alguien haya entrado al mismo y te lo haya malogrado de tal manera que ya no se pueda arreglar sin volverlo a instalar.

Si han editado el registro o si han eliminado o sobrescrito archivos vitales para el funcionamiento de tu sistema no te queda otra que reinstalarlo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie