No me deja ejecutar ciertos archivos.

Estado
Cerrado para nuevas respuestas

sorenone

Nuevo Miembro
Miembro
#1
Buenas a todos. El motivo de mi duda es el siguiente. Algunas veces, sobre todo en instalaciones de programas, Windows me da un error en el cual dice:

C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. El archivo de sistema no es apropiado para ejecutar aplicaciones MS-DOS y Windows.

Elija "Cerrar" para finalizar la aplicacion

Me ha pasado unas cuantas veces ya, y no me deja instalar esos programas. Como podría solucionarlo? . Siento no poder daros mas detalles sobre el problema, pero es lo unico que se. Muchas gracias por vuestra ayuda de antemano
 

juancho29

Nuevo Miembro
Miembro
#2
hola sorenone, el problema es sencillo.

inicio-buscar- en todo el disco duro coloca el archivo perdido autoexec.nt, donde este que lo mas seguro es que no esta en el system32 de windows, le das copiar de donde este y lo llevas alli, cuando este procedimiento se hace arreglas los .exe y ya tienes acceso a tus programas, pero reinicias y pasa de nuevo, para esto evitarse ya que el daño lo provoca el wincomm.exe, te sugiero que le des un scan con el hijack this y salves el log y lo posteas para mirar si hay un malware en tu pc.

este es el link del hijackthis

hijackthis

saludos
 

sorenone

Nuevo Miembro
Miembro
#4
Hola juancho29,muchas gracias por tu rapida respuesta y por ser tan conciso.Hace no mucho ya pegue un log del hijackthis en este mismo foro sobre un problema que tuve de spyware. Hare otro log con lo que me salga y lo pegare, pero dos preguntitas.

1 . Es conveniente que ese log lo pegue en la sección de seguridad del foro en vez de aquí no?

2. Tambien debería pegar el log que guarde antaño, o con el nuevo basta?

Un saludo y gracias otra vez.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie