No me funciona el adobe flash player

Tema en 'Windows XP' comenzado por luciagp, 31/3/09.

Estado del tema:
No está abierto para más respuestas.
  1. luciagp

    luciagp Nuevo Miembro Miembro

    Hola, tengo instalado el adobe flash player, pero cada vez que intento abrir algúna página que lo usa me sale como si no estuviese instalado y me da un enlace de descarga. Me pasa desde hace unos días. Lo he instalado y desinstalado varias veces y no me funciona. No sé que puede ser...

    ¿podéis ayudarme?

    Muchas gracias
     
  2. Kbite

    Kbite Administrador Administrador

    Hola luciagp.

    ¿Has intentado la descarga de su página oficial?:

    Descargar Adobe Flash Player

    Verifica en Agregar y Quitar programas si te aparece como instalado.

    Saludos. :D
     
  3. luciagp

    luciagp Nuevo Miembro Miembro

    Hola!! si, lo he descargado de la página oficial varias veces y en agregar o quitar programas me aparece como instalado. Lo he vuelto a hacer, pero nada, sigue sin funcionarme... ¿Sabes que puede ser?

    Muchas gracias!
     
  4. Kbite

    Kbite Administrador Administrador

    Hola luciagp.

    Mira si te aparece en Complementos de I.Explorer:

    Herramientas --> Administrador de complementos

    Aquí mira que el Flash Player conste como Habilitado.

    Tal vez debas Habiltar la barra de información para los controles ActiveX, descargas de archivos y software:

    http://windowshelp.microsoft.com/Windows/e...c0b7c63082.mspx

    No comentas la versión de tu navegador tal vez debas actualizar a la última versión, de no tenerla ya.

    Saludos. :D
     
  5. luciagp

    luciagp Nuevo Miembro Miembro

    Hola, tenía deshabilitada la barra de herramientas del flash player, la he habilitado y ahora si me funciona.

    Muchas gracias!!!!
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página