No me funcionan las unidades de DVD

Estado
Cerrado para nuevas respuestas

nachoue

Nuevo Miembro
Miembro
#1
Se me han desinstalado las unidades de dvd en el vista y no se como hacer para que vuelvan a funcionar si alguien me pudiera ayudar.
 

rioj

Administrador
Administrador
#2
Mira a ver como te aparecen en el administrador de dispositivos.

Si esta normal sin signos amarillos bajas los últimos drivers para tu modelo, los guardas y las desinstalas desde el administrador de dispositivos, cuando reinicies te detectara hardware nuevo y le das la ruta donde guardaste los drivers para que el sistema los busque ahi y los vuelva a instalar.

Si el problema es reciente también puedes probar restaurando el sistema a un punto anterior.

Un saludo.
 

nachoue

Nuevo Miembro
Miembro
#3
He mirado en el administrador de dispositivos y esta con signos amarillos y he restaurado el sistema y nada no consigo que funcionen.gracias y un saludo
 

rioj

Administrador
Administrador
#4
Si esta con signos amarillos es que faltan los controladores, descarga la ultima versión del firmware para tu modelo desde la pagina del fabricante de las unidades.

Un saludo.
 

nachoue

Nuevo Miembro
Miembro
#5
Gracias por molestarte en ayudarme pero no he sabido hacerlo las unidades son LG y el modelo :

HL-DT-ST-DVDRAM GSA-H10A ATA DECIVE.

HL-DT-ST-DVDRAM GSA-H42N ATA DECIVE.

Tengo en otro disco dueo el xp y en ese me funcionan bien las grabadoras.

Un saludo
 

rioj

Administrador
Administrador
#6
¿Has instalado últimamente algún programa?, sobre todo si es de grabacion.

Los drivers buscalos aquí, no me deja enlazar directo a los que son: LG

Un saludo.
 

ruben2000

Nuevo Miembro
Miembro
#7
Se me han desinstalado las unidades de dvd en el vista y no se como hacer para que vuelvan a funcionar si alguien me pudiera ayudar.
Hola, no es un problema de drivers, hace unos días me ocurrio esto, solo debes modificar el registro de windows, sigue estas instrucciones.

Ten cuidado, si nunca has editado el registro de Windows consulta o no te equivoques . reinicia luego y tendras las unidades perdidas.
 

rioj

Administrador
Administrador
#9
¿Podrias poner como lo hiciste al final?

Quizas le sirva a alguien con el mismo problema.

Un saludo.
 

rioj

Administrador
Administrador
#11
Gracias por postearlo, así a la proxima lo tendremos mas facil.

Un saludo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie