No puedo abrir services.msc

Estado
Cerrado para nuevas respuestas
Sistema Operativo
Windows 7

girodeplaca39

Nuevo Miembro
Miembro
Cuando lo quiero abrir me aparece el error 1058 (No se puede iniciar el servicio, porque no está habilitado o porque no tiene dispositivos asociados a él).
Lo único que pude encontrar es que este error se arregla mediante services.msc pero ése es el problema ya que no lo puedo abrir.
PD: Tengo Windows 7
 

Kbite

Aprender y compartir
Administrador
Hola girodeplaca.

*** Muevo el tema al Foro de Windows 7 por encajar mejor la consulta.

La forma de habilitar un servicio sería esta:

Mensaje de error "Error 1058" aparece cuando un servicio se detiene de repente

Cuando un servicio se detiene repentinamente, puede recibir el siguiente mensaje de error:
Error 1058: No se puede iniciar el servicio porque está deshabilitado o porque no tiene dispositivos habilitados asociados a él.
También puede recibir este mensaje de error cuando intenta iniciar un servicio.

Este problema puede producirse si el servicio está deshabilitado o si el servicio está deshabilitado para el perfil de hardware que está utilizando actualmente.
Para resolver este problema, siga los pasos para su sistema operativo.

Windows 7 y Windows Vista
  1. Haga clic en Inicio, escriba Servicios en el cuadro de búsqueda y, a continuación, haga clic en Servicios.
  2. Desplácese hasta que encuentre el servicio que está detenido o deshabilitado.
  3. Haga clic en la pestaña Iniciar sesión como .
  4. Si aparece el servicio como deshabilitado para el perfil, haga clic en el servicio y, a continuación, haga clic en Propiedades.

2721698.png

  1. Haga clic en la lista tipo de inicio y, a continuación, haga clic en automático.
  2. Haga clic en Aplicary, a continuación, haga clic en Aceptar.


Windows XP
  1. Haga clic en Inicio, seleccione Todos los programas, seleccione Herramientas administrativasy, a continuación, haga clic en Servicios.
  2. Desplácese hasta que encuentre el servicio que está detenido o deshabilitado.
  3. Haga doble clic en el servicio que no se ha iniciado.
  4. Haga clic en la ficha Iniciar sesión .

    2687739.png
  5. Compruebe que el servicio no está deshabilitado para el perfil de hardware que está utilizando. Si el servicio está deshabilitado para el perfil de hardware, haga clic en Habilitar.
  6. Haga clic en el General ficha y, a continuación, en el Cuadro Tipo de inicio, compruebe que el servicio no está deshabilitado. Si el servicio está deshabilitado, haga clic en Automático para que se inicie cuando se inicia el equipo.

    2687740.png
  7. Haga clic en Aceptar.
Fuente: https://support.microsoft.com/es-es/kb/241584
Pero si esta no es la causa ya podemos pensar que se deba a una infección por virus, archivos corruptos o que la instalación se realizase con un DVD no original o una versión de Windows 7 Lite que están capados para hacerlos mas ligeros.

Para descartar infección te dejo los pasos aconsejados para que nos dejes los informes que se piden: Consejos antes de pegar su log de HijackThis

De haber archivos de Windows corruptos se debe hacer una comprobación de los mismos con estos pasos: Reparar archivos de sistema en Windows 7

Si emplñeasste una versión de las que te he comentado la solución pasaría por reinsdtalar Windows 7 con un disco original y sin retocar.

Saludos, Kbite
 
Estado
Cerrado para nuevas respuestas
Arriba Pie