no puedo abrir un juego

Tema en 'Windows XP' comenzado por ramonespc, 21/3/08.

Estado del tema:
No está abierto para más respuestas.
  1. ramonespc

    ramonespc Nuevo Miembro Miembro

    Bueno pues mi problema es que cuando intento abrir un juego (por si es necesario decirlo, se llama ragnarok y es un juego online en 3D) aparece un cuadro que dice lo siguiente: Para instalar y configurar los componentes del sistema utilice Panel de Control, y si le doy aceptar o lo cierro el cuadro vuelve a abrirse a los pocos segundos y así y así sucesivamente y jamas deja que se abra el juego. Yo acabo de formatear mi PC y pues ya instale los componentes del CD de Windows por medio de la opción agregar o quitar programas, y ya instale los drivers de sonido y video, así que no se a que se deba ese error, los demas archivos como msn, ares, instalaciones y demas, todo me va bien excepto ese juego. Por favor diganme como solucionar esto que este problema que ya estoy desesperado.
     
  2. Enjel

    Enjel Nuevo Miembro Miembro

  3. RedPhoenix

    RedPhoenix Super Saiyajin Super Moderador

    Hola ramonespc y bienvenido al foro.

    Revisa que posées lo drivers más recientes de tu tarjeta gráfica, prueba a descargar los que te recomienda mi compañero desde ese enlace, pero además asegúrate de descargar la ultima versión del DirectX 9.0c que es fundamental para los juegos (La tienes en mi firma).

    Nos cuentas algo. :D

    Un saludo.
     
  4. ramonespc

    ramonespc Nuevo Miembro Miembro

    Bueno pues estoy descargando el directX ya descargue los drivers que me dijiste, ya que este listo te cuento como me fue ^^
     
  5. ramonespc

    ramonespc Nuevo Miembro Miembro

    Bueno, pues ya hice todo, descargue directx 9.0 (el que esta en tu firma RedPhoenix) y sigue dandome el mismo problema :S tal ves instale mal un archivo, y otra cosa cuando intento instalar los drivers que me dijo Enjel a mitad de la instalación me da el siguiente error: No se halló el controlador de video, no se porqe surge este error, yo ya instale el driver de mi tarjeta de vídeo ATI RADEON 9200 SE desde la pag www.ati.com y entre en una pagina que era como un scanner de drivers para ver cuales me faltaban y me dice que me falta el monito plug and play, no se si eso tenga algo que ver pero lo he buscado y no lo encuentro
     
  6. RedPhoenix

    RedPhoenix Super Saiyajin Super Moderador

    Hola, si te informa con ese tipo de mensaje es porque por lo general no estás descargando los drivers correctos para tu tarjeta gráfica, y lo del monitor Plug and Play también es un controlador en estrecha relación con el Video, de hecho del propio Monitor, aunque no creo que ese sea el problema.

    Intenta reinstalar los drivers que provee ATI, revisa si el juego lleva algún tipo de crack y si existen parches oficiales.

    Por otra parte podrías subir una imagen al foro, para ver que es a lo que haces referencia, creo que ayudaría en algo, ya que al menos yo no soy de jugar este tipo de juegos.

    > Capturar y Subir Imagen Al Foro

    Además podrías pasarte por este hilo en donde se provee soporte para el Ragnarok y a lo mejor te sea de ayuda.

    > Ragnarok Online-Apartado Técnico

    Nos cuentas algo. :D

    Un saludo.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página