¡¡¡No puedo apagar PC!

Tema en 'Windows XP' comenzado por Karove, 4/3/09.

Estado del tema:
No está abierto para más respuestas.
  1. Karove

    Karove Nuevo Miembro Miembro

    Hola Amigos.

    Desde hace 3 días al intentar apagar mi pc no puedo hacerlo. Me sale la pantalla de cerrando Windows y ahi se queda, tengo que apagarlo cortando la corriente. Igual me sucede si lo que intento es reiniciar; puedo reiniar si lo hago a traves del boton correspondiente.

    ¿Que puede pasar? Le he pasado varios antivirus, antispyreware, etc, encontrando troyanos y cokies que he eliminado pero sigo sin solucionar el problema.

    A la espera de vuestra ayuda, recibir un cordial saludo.
     
  2. Alhanna

    Alhanna Miembro Activo Miembro

    Buenas Karove, prueba haciendo lo siguiente.

    Ve a Panel de Control --> Opciones de Energía.

    Una vez dentro dale a la pestaña Opciones Avanzadas y en la parte de abajo pone:

    Cuando presione el botón de encendido de mi equipo: Pon la opción Apagar.

    Ya me dirás si se solucionó, sino, seguiremos buscando. Saludos.
     
  3. Karove

    Karove Nuevo Miembro Miembro

    Hola Alhanna, gracias por tu interes.

    He comprobado lo que me apuntas y estaba como dices. El problema persiste.

    ¿Crees que puede deberse a que falte algún archivo que halla borrado accidentalmente? ¿Hay forma de comprobar que los archivos de Windows estén correctos?

    Espero tu respuesta.

    Un Saludo.
     
  4. getsu

    getsu linuxeando un sudo Miembro

    Hola.

    Con respecto a la solucion del problema no la se pero podes probar apagando la computadora utilizando la linea de comando (inicio>ejecutar>cmd) por medio de la orden "shutdonw". Ej:

    - shutdown -s (apaga el equipo)

    - shutdown -r (reiniciar)

    saludos
     
  5. Kbite

    Kbite Administrador Administrador

  6. fveor

    fveor Nuevo Miembro Miembro

    hola a todos aquí voy a dar mi aporte yo revise una maquína parecida a tu problema no te preocupes puede ser que tu accidentalmente borraste un archivo del apagado del sistema o un virus lo hizo tu dices que desde hace 3 días te esta dando el problema lo que tienes que hacer es lo siguiente:

    enciendes la maquína, te abre XP, LUEGO PULSA EL BOTON INICIO, ACCESORIOS, HERRAMIENTAS DEL SISTEMA, RESTAURAR SISTEMA,RESTAURAR MI EQUIPO A UN ESTADO ANTERIOR, SIGUIENTE Y BUSCA UN PUNTO ANTES DE LOS 3 DIAS QUE TU DICES QUE APARECIO EL PROBLEMA.

    si tu sigues con el problema reintalas el sistema operativo.

    nos cuenta como te fue
     
  7. Karove

    Karove Nuevo Miembro Miembro

    :confused: Lamentablemente tenia desactivada la opción de restaurar sistema y solo me deja volver al dia 6 del corriente. Seguire intentando cosas.

    Gracias.

    Un saludo.
     
  8. Karove

    Karove Nuevo Miembro Miembro

    Hola Kbite.

    En el primer link, he hecho todo lo que me decia, cambiando lo que aconsejaba y no ha solucionado el problema; en el segundo link, en el administrador de dispositivos me salia esto:

    [​IMG][/URL]

    Como no tengo ni idea de lo que es, no lo he tocado.

    Tambien me salio la pantalla azul y al reiniciar me mostro este error:

    [​IMG][/URL]

    Espero tus indicaciones.

    Un saludo.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página