No puedo grabar musica con Reproductor Windows...

Estado
Cerrado para nuevas respuestas
Software
Multimedia

niñitabuena

Nuevo Miembro
Miembro
Hola chicos!!

Tengo el Reproductor WMP 11, y no puedo grabar música desde ahi, mi pc fue formateada hace mas de un año y antes de formatearla hacia mis grabaciones de CD musicales a traves del WMP, ahora tengo que ir al Nero para poder grabar...

No se que paso o algo se desconfiguro cuando la formatearon :(

Alguien me podría ayudar con esto xfa, ya que es mas fácil para mi hacerlo desde el Reproductor Windows?

Gracias mil por la ayuda...

Saludos
 

888

...
Moderador
Pero no podes porque no tiene esa funcionalidad o porque te da algún error?
 

niñitabuena

Nuevo Miembro
Miembro
Hola 888

Gracias y disculpa la demora en responder....

Efectivamente, si tiene la funcion para grabar, pero cuando le doy alli, me sale un mensaje que me dice : Conectar una grabadora y reiniciar el reproductor y el boton de Iniciar grabacion , esta en plomo, es decir deshabilitado...
No entiendo porque esta asi, como dije anteriormente , yo siempre grababa mis CDs musicales desde el WMP con tan solo darle a Grabar , pero ahora no se que pasa...

Me podras ayudar por fa?....Gracias mil...

Saludos
 

888

...
Moderador
No te acordas si la grabadora tenia instalados algúnos drivers? porque tal pareceria como si el WMP no estuviera detectandola.

Igual podes recurrir a la web del fabricante a ver si encontras alli algún driver.
 

niñitabuena

Nuevo Miembro
Miembro
Hola y gracias por tu time, mira la verdad, yo no entiendo mucho eso de los drivers,disculpa mi ignorancia, pèro puede ser que sea eso, ya que como te dije ,antes que la formatearan si podia hacerlo,lo curioso es que si grabo a traves del Nero si se puede hacer

tengo el Everet instalado, no se si esto pueda ayudar para saber que es lo que tiene la Pc, o en todo caso dime donde tengo que chekar ,para saber que le hace falta...

Gracias por la ayuda....

Saludos
 

888

...
Moderador
Lo unico que necesitas saber es marca y modelo de la unidad grabadora, el Everest te lo puede decir eso, luego vas a la web del fabricante y te fijas si hay algún driver para esa unidad.
 

niñitabuena

Nuevo Miembro
Miembro
Disculpa pero no se donde puedo ubicar eso de la marca y modelo de la grabadora, Dime, es donde esta la información Multimedia? porque alli me sale Tarjeta de sonido VIA VT 1617...... es eso o en que opción del Everest debo buscarla para saber?

Gracias y disculpa, es que no se mucho sobre estos temas

Saludos
 

888

...
Moderador
Al Everest no lo uso hace rato, pero debes fijarte en dispositivos ATA si mal no recuerdo, o creo que hasta tenia una categoria independiente para dispositivos opticos, fijate porque tan dificil de encontrar no puede ser.
 

rioj

Administrador
Administrador
Miralo en la parte "almacenamiento" y luego fijate en "discos opticos".

Tambien entrando en las propiedades de "mi pc" , pestaña de hardware.

Aunque si el nero te las reconoce bien creo que seria mas problema del WMP que de la grabadora.

Puedes probar entrando a "agregar y quitar programas" desde el panel de control y una vez ahi en las opciones de la izquierda entrar a "agregar y quitar componentes de windows" , desactivar el WMP y tras reiniciar hacer el proceso a la inversa y volver a activarlo.

Saludos.
 

888

...
Moderador
Seguro que es problema del WMP (cuando no?), siendo el Nero un programa dedicado a grabación es normal que no requiera de un driver para detectar la unidad, mientras que el WMP es meramente un reproductor que quiere ser mas de lo que le corresponde, y en ese caso a lo mejor con un driver logre detectarla, al menos eso pensé cuando le recomende que buscara si existia algúno para esa unidad en particular.
 

rioj

Administrador
Administrador
888 y los drivers ASPI.¿podrian tener que ver algo en este problema?

Yo es que no estoy muy seguro de ello.

Saludos.
 

888

...
Moderador
Es que yo tampoco tengo mucha idea, ya se va tornando un problema de hardware, pero podría ser, lo tendria que consultar en el subforo de Hard para que le aconsejen mejor, aunque primero lo ideal seria que revisara la web del fabricante a ver si hay algún driver.
 

niñitabuena

Nuevo Miembro
Miembro
rioj dijo:
Aunque si el nero te las reconoce bien creo que seria mas problema del WMP que de la grabadora.

Puedes probar entrando a "agregar y quitar programas" desde el panel de control y una vez ahi en las opciones de la izquierda entrar a "agregar y quitar componentes de windows" , desactivar el WMP y tras reiniciar hacer el proceso a la inversa y volver a activarlo.
Hola chicos y sorry por no aparecer hace time, estuve con mucho trabajo....

Bueno Rioj, hice lo que me indicastes ,me fui al panel de control y entre la opción "agregar y quitar componentes de windows"..y te dire que por alli no aparece por ningún lado el WMP, ni tampoco en programas,..... y ahora que es lo que tengo que hacer chicos, les agradecere la ayuda.....

Gracia por todo

Saludos
 

rioj

Administrador
Administrador
¿No te sale "reproductor de Windows media"? , debería aparecer a no ser que tu versión del sistema sea algúna que haya sido modificada tipo al windowsUE.

Saludos.
 

Pato_py

Miembro Activo
Miembro
Hola niñitabuena.
Intenta reinstalar el Windows Media Player. Reproductor de Windows Media 11
a no ser que tu versión del sistema sea algúna que haya sido modificada tipo al windowsUE.
Creo que es exactamente esto lo que esta pasando, de seguro es algún sistema operativo modificado, puedes confirmarlo niñitabuena?
Nos cuentas
 
Estado
Cerrado para nuevas respuestas
Arriba Pie