No puedo reproducir vídeos

Estado
Cerrado para nuevas respuestas

megamotorolo

Nuevo Miembro
Miembro
Hola amigos,

Resulta que desde hace un tiempo no puedo reproducir vídeos en mi pc. He probado Windows Media Player 11, Winamp y VLC player y nada. A todos les pasa lo mismo:

Empiezan a reproducir el audio y no se ve nada de vídeo en la pantalla, hasta que se cuelga el programa y cuando intento cerrarlo usando CTRL+ALT+SUPR se termina colgando el PC por completo.

Tengo los códecs de "Elisoft", y los programas actualizados y ya no sé qué puedo hacer.

Les agradecería cualquier tipo de ayuda.

Un saludo y gracias.
 

rioj

Administrador
Administrador
Desisnstala el pack de codecs, limpia bien todos los restos de el y luego instala solamente el xvid y el ac3 por separado.

Tieenes un enlace a ellos en mi firma.

Saludos.
 

rioj

Administrador
Administrador
El mpeg2 para ver DVD se te instalara con cualquier reproductor que instales , generalmente con una cosa u otra lo tenemos sin necesidad de instalarlo nosotros.

Con este y los dos que te indique podras ver la gran mayoria de los videos y si en un momento dado uno no lo puedes reproducir abriendolo con el programa Gspot te indicara el codec necesario para que lo puedas instalar por separado.

Se solucione haciendo esto o no se solucione ten por seguro que te evitas posibles problemas que pueden dar los packs de codecs. Mi recomendacion sera siempre instalarlos por separado y solo los necesarios para que no creen conflictos.

Saludos.
 

megamotorolo

Nuevo Miembro
Miembro
El mpeg2 para ver DVD se te instalara con cualquier reproductor que instales , generalmente con una cosa u otra lo tenemos sin necesidad de instalarlo nosotros.

Con este y los dos que te indique podras ver la gran mayoria de los videos y si en un momento dado uno no lo puedes reproducir abriendolo con el programa Gspot te indicara el codec necesario para que lo puedas instalar por separado.

Se solucione haciendo esto o no se solucione ten por seguro que te evitas posibles problemas que pueden dar los packs de codecs. Mi recomendacion sera siempre instalarlos por separado y solo los necesarios para que no creen conflictos.

Saludos.
Gracias, voy a probar a ver qué pasa y ya lo comento por aquí
 

megamotorolo

Nuevo Miembro
Miembro
Gracias, voy a probar a ver qué pasa y ya lo comento por aquí
Pues nada, todo sigue igual.

He desinstalado el codecpack y he instalado los dos códecs que me has dicho y continúa el mismo problema. Ya no sé que puede estar pasando, porque hace un mes funcionaba perfectamente y ahora mismo no puedo reproducir vídeos...

Agradecería cualquier otra sugerencia.
 

rioj

Administrador
Administrador
pasale el programa ccleaner sin cambiar la configuración con que se instala por defecto , en sus dos opciones, "limpiador" y registro".

A ver que tal.

Ccleaner

saludos.
 

rioj

Administrador
Administrador
Los dos son buenos , yo de hecho los tengo los dos . Hay cosas que uno no soluciona y el otro si.

Considerando que el ccleaner es gratuito puedes usar los dos .O si pruebas con el tune up y se soluciona algo pues ya mejor.

Tampoco es seguro que con esto se arregle pero como el elisoft es muy fastidioso y suele desinstalarse mal , mientras te dan algúna otra alternativa mejor podemos ir probando.

Saludos.
 

megamotorolo

Nuevo Miembro
Miembro
Ok, gracias. Voy a probar.

No sé si será de ayuda pero he estado recordando y estos problemas me los viene dando desde hace tiempo, más o menos desde que instalé el VirtualDJ. No sé si tendrá algo que ver...
 

rioj

Administrador
Administrador
Podria ser ya que los packs de codecs suelen dar los problemas cuando con otro programa se instalan codecs propios(si duda ese instalara algúno) y entonces se crea un conflicto cuando el sistema tiene que elegir entre uno u otro codec , generandose así conflictos que a veces parece imposible que tengan que ver son esto.

Ojala fuese el problema y con esto se quedase limpio , ya que el elisoft es de los mas fastidiosos , sobre todo a la hora de su desinstalacion , aparte de que instala spywares.

Saludos.
 

megamotorolo

Nuevo Miembro
Miembro
He hecho la limpieza del registro y sigue igual. Voy a desinstalar el Virtual Dj y a limpiar de nuevo el registro, a ver si se soluciona.
 

elranix

Super Moderador
Super Moderador
No es lo recomendable pero visto lo visto prueba a instalar un pack de codecs, pero no el de elisoft.

http://www.codecguide.com/Download K-Lite Mega Codec Pack

Cuando instales te dira si hay ya algún codec instalado que presenta conflictos con los que se pretende instalar, y te dara la opción de conservar el que ya esta instalado o desistalar e instalar el nuevo, también detecta codecs que puedan estar rotos.

Un saludo.
 

888

...
Moderador
De entrada veo que decis que el VLC tampoco te anda, eso ya es indicio que no es problema de codecs, porque el VLC no usa los codecs del sistema, sino los propios internos ya incluidos. Igual todo lo que te ha dicho rioj esta mas que perfecto, quita esa basura de Elisoft y cualquier otro codec que tengas para luego limpiar el registro, pero como te decia, si el VLC no anda el problema viene por otro lado, seguramente por los drivers de video, que deberias pensar en actualizar (desinstala los que tengas y luego instala la ultima versión del fabricante, Nvidia o Ati segun corresponda), NO instales nuevos drivers sobre los anteriores o puede empeorar la cosa.

Tambien podrías probar de reinstalar el DirectX.
 

elranix

Super Moderador
Super Moderador
De entrada veo que decis que el VLC tampoco te anda, eso ya es indicio que no es problema de codecs, porque el VLC no usa los codecs del sistema, sino los propios internos ya incluidos. Igual todo lo que te ha dicho rioj esta mas que perfecto, quita esa basura de Elisoft y cualquier otro codec que tengas para luego limpiar el registro, pero como te decia, si el VLC no anda el problema viene por otro lado, seguramente por los drivers de video, que deberias pensar en actualizar (desinstala los que tengas y luego instala la ultima versión del fabricante, Nvidia o Ati segun corresponda), NO instales nuevos drivers sobre los anteriores o puede empeorar la cosa.

Tambien podrías probar de reinstalar el DirectX.
Cierto xDD no pensé lo del VLC.

Saludos.
 

megamotorolo

Nuevo Miembro
Miembro
No es lo recomendable pero visto lo visto prueba a instalar un pack de codecs, pero no el de elisoft.

http://www.codecguide.com/Download K-Lite Mega Codec Pack

Cuando instales te dira si hay ya algún codec instalado que presenta conflictos con los que se pretende instalar, y te dara la opción de conservar el que ya esta instalado o desistalar e instalar el nuevo, también detecta codecs que puedan estar rotos.

Un saludo.
Muchas gracias, voy a probar, a ver qué tal...
 

888

...
Moderador
Presta especial atención a mi anterior post... como te decia, es poco probable que sea un conflicto de codecs.
 

megamotorolo

Nuevo Miembro
Miembro
Presta especial atención a mi anterior post... como te decia, es poco probable que sea un conflicto de codecs.
Perdón, no había visto tu post y acabo de instalar el K-lite, pero tampoco me funciona.

Lo que me ocurre siempre, sea con el reproductor que sea, es que se abre el reproductor, se escucha el sonido, pero no se ve nada. Unas veces se queda parado en el primer fotograma y otras sólo se ve negro. Posteriormente, cuando le doy a "cerrar", me salta el "Administrador de tareas de Windows" para que cierre el programa y en ese momento el ordenador se cuelga y tengo que reiniciar...

Voy a intentar lo que propones, a ver qué tal...
 
Estado
Cerrado para nuevas respuestas
Arriba Pie